Blackscreen and unresponsive keyboard after selecting Linux Boot Manager after updating

In reference to this as it happened again.

This is now the fourth time it happened and I am stumped about what I am doing wrong. Every time I use eos-update and reboot (provided something needed updating) I cannot even get to the OS selection screen, get a terminal or anything. I select either UEFI OS or Linux Boot Manager for the drive and the main screen goes black while the secondary screen turns off due to not receiving a signal.

arch-chroot ing into the system and
reinstall kernels
downgrade linux linux-headers
bootctl install
all do not help

journalctl has no entry whatsoever of any of the failed boot attempts. The last notes are on the last things I did before eos-update.

I even have a backup using rsync, which does not work in this case and I have no idea why.

fstab and loader entries seem fine to me, but to be honest I am a GNU/Linux noob.

Does anyone have an idea on how to fix this or at least for what might be the root cause for this? I really do not want to reinstall this distro every time I want to update.

Only thing I can think of that differentiates my system somewhat is that I have a windows installation on another drive which is not physically disconnected.

Thanks.

Can you share the full pacman log from your update?

Sorry I thought it would be truncated, since there are no plain text files allowed as attachments. I will find a place to post this log.

Sorry for the notification spam due to 3 replies.

Here is the log:

Both those updates were captured from a chroot. Are those the updates that caused the failures?

You can copy/paste the results directly into a post and wrap it in code tags

...
[2024-01-22T21:16:38+0100] [PACMAN] Running 'pacman -S python-pipx'
[2024-01-22T21:16:42+0100] [ALPM] transaction started
[2024-01-22T21:16:42+0100] [ALPM] installed python-click (8.1.7-1)
[2024-01-22T21:16:42+0100] [ALPM] installed python-distro (1.9.0-1)
[2024-01-22T21:16:42+0100] [ALPM] installed python-userpath (1.9.1-1)
[2024-01-22T21:16:42+0100] [ALPM] installed python-argcomplete (2.0.0-2)
[2024-01-22T21:16:42+0100] [ALPM] installed python-pipx (1.4.1-1)
[2024-01-22T21:16:42+0100] [ALPM] transaction completed
[2024-01-22T21:16:42+0100] [ALPM] running '30-systemd-update.hook'...
[2024-01-23T18:08:58+0100] [PACMAN] Running 'pacman -Sy'
...

These are all entries from the previous day. I exectued eos-update as user normally. Afterwards I restored my back up with rsync and used eos-update in arch-chroot (multiple times as if it helped) to get the original fail state.

Those update logs you shared are both from the chroot. Did you overwrite the logs somehow and lose the original update logs?

We need to see the original logs that created the failures in the installed system. Not the chroot logs.

I did nothing to delete or overwrite the original update logs. These are the logs in pacman.log and I have no clue how the originals might have been lost.

Didn’t you say you restored a backup with rsync?

It seems that I have the exact same issue since today. Updated this morning and shutdown after the update. Tried booting this evening and just a backlit black screen on all displays and nothing else after the BIOS post screen.

Running eos (installed on 01-23) KDE on btrfs with luks. Nothing else really customized.

Log from this morning (updated with yay):

pacman.log
[2024-01-23T07:33:32+0100] [PACMAN] Running 'pacman -S -y --config /etc/pacman.conf --'
[2024-01-23T07:33:32+0100] [PACMAN] synchronizing package lists
[2024-01-23T07:33:55+0100] [PACMAN] Running 'pacman -S -u -y --config /etc/pacman.conf -- extra/cmake extra/yarn extra/node-gyp extra/nodejs'
[2024-01-23T07:33:55+0100] [PACMAN] synchronizing package lists
[2024-01-23T07:33:55+0100] [PACMAN] starting full system upgrade
[2024-01-23T07:34:15+0100] [ALPM] running '90-kernel-remove.hook'...
[2024-01-23T07:34:15+0100] [ALPM-SCRIPTLET] :: kernel-install removing kernel 6.6.12-1-lts
[2024-01-23T07:34:15+0100] [ALPM] transaction started
[2024-01-23T07:34:15+0100] [ALPM] upgraded iana-etc (20231117-1 -> 20231228-1)
[2024-01-23T07:34:15+0100] [ALPM] warning: /etc/passwd installed as /etc/passwd.pacnew
[2024-01-23T07:34:15+0100] [ALPM] upgraded filesystem (2023.09.18-1 -> 2024.01.19-1)
[2024-01-23T07:34:15+0100] [ALPM] installed rhash (1.4.4-1)
[2024-01-23T07:34:15+0100] [ALPM] installed cppdap (1.58.0-1)
[2024-01-23T07:34:16+0100] [ALPM] upgraded readline (8.2.007-1 -> 8.2.010-1)
[2024-01-23T07:34:16+0100] [ALPM] upgraded bash (5.2.021-1 -> 5.2.026-2)
[2024-01-23T07:34:16+0100] [ALPM] warning: directory permissions differ on /var/log/audit/
filesystem: 700  package: 755
[2024-01-23T07:34:16+0100] [ALPM] upgraded audit (3.1.2-1 -> 4.0-1)
[2024-01-23T07:34:16+0100] [ALPM] upgraded pam (1.5.3-3 -> 1.6.0-3)
[2024-01-23T07:34:16+0100] [ALPM] upgraded systemd-libs (255.2-2 -> 255.2-3)
[2024-01-23T07:34:16+0100] [ALPM] installed cmake (3.28.1-1)
[2024-01-23T07:34:16+0100] [ALPM] installed libnghttp3 (1.1.0-1)
[2024-01-23T07:34:16+0100] [ALPM] installed libngtcp2 (1.2.0-1)
[2024-01-23T07:34:16+0100] [ALPM] installed nodejs (21.6.0-2)
[2024-01-23T07:34:17+0100] [ALPM] installed yarn (1.22.21-1)
[2024-01-23T07:34:17+0100] [ALPM] installed nodejs-nopt (7.2.0-1)
[2024-01-23T07:34:17+0100] [ALPM] installed semver (7.5.4-1)
[2024-01-23T07:34:17+0100] [ALPM] installed node-gyp (10.0.1-1)
[2024-01-23T07:34:17+0100] [ALPM] upgraded amd-ucode (20231211.f2e52a1c-1 -> 20240115.9b6d0b08-1)
[2024-01-23T07:34:17+0100] [ALPM] upgraded aom (3.8.0-2 -> 3.8.1-1)
[2024-01-23T07:34:17+0100] [ALPM] upgraded ddcutil (2.0.0-1 -> 2.1.0-3)
[2024-01-23T07:34:17+0100] [ALPM] upgraded libxml2 (2.12.3-1 -> 2.12.4-1)
[2024-01-23T07:34:17+0100] [ALPM] upgraded gtk-update-icon-cache (1:4.12.4-1 -> 1:4.12.5-1)
[2024-01-23T07:34:17+0100] [ALPM] upgraded shadow (4.14.2-1 -> 4.14.3-1)
[2024-01-23T07:34:17+0100] [ALPM] warning: directory permissions differ on /usr/share/polkit-1/rules.d/
filesystem: 750  package: 755
[2024-01-23T07:34:17+0100] [ALPM] upgraded systemd (255.2-2 -> 255.2-3)
[2024-01-23T07:34:19+0100] [ALPM] upgraded gnutls (3.8.2-1 -> 3.8.3-1)
[2024-01-23T07:34:19+0100] [ALPM] upgraded sqlite (3.44.2-2 -> 3.45.0-1)
[2024-01-23T07:34:19+0100] [ALPM] upgraded gtk3 (1:3.24.39-2 -> 1:3.24.40-2)
[2024-01-23T07:34:19+0100] [ALPM] upgraded discord (0.0.40-1 -> 0.0.41-1)
[2024-01-23T07:34:19+0100] [ALPM] upgraded dracut (059-4 -> 059-5)
[2024-01-23T07:34:19+0100] [ALPM] warning: /etc/pacman.d/endeavouros-mirrorlist installed as /etc/pacman.d/endeavouros-mirrorlist.pacnew
[2024-01-23T07:34:19+0100] [ALPM] upgraded endeavouros-mirrorlist (23.16-1 -> 24-1)
[2024-01-23T07:34:19+0100] [ALPM] upgraded eos-translations (24-1 -> 24.2-1)
[2024-01-23T07:34:19+0100] [ALPM] upgraded libjxl (0.8.2-2 -> 0.9.1-1)
[2024-01-23T07:34:20+0100] [ALPM] upgraded webkit2gtk-4.1 (2.42.4-1 -> 2.42.4-2)
[2024-01-23T07:34:20+0100] [ALPM] upgraded eos-bash-shared (24.1-1 -> 24.2-1)
[2024-01-23T07:34:20+0100] [ALPM] upgraded libpulse (17.0-1 -> 17.0-3)
[2024-01-23T07:34:20+0100] [ALPM] upgraded openpmix (4.2.6-1 -> 4.2.8-1)
[2024-01-23T07:34:20+0100] [ALPM] upgraded openmpi (4.1.6-1 -> 4.1.6-2)
[2024-01-23T07:34:20+0100] [ALPM] upgraded ffmpeg (2:6.1.1-1 -> 2:6.1.1-2)
[2024-01-23T07:34:20+0100] [ALPM] upgraded imagemagick (7.1.1.26-1 -> 7.1.1.27-1)
[2024-01-23T07:34:20+0100] [ALPM] upgraded inxi (3.3.31.1-1 -> 3.3.31.1-3)
[2024-01-23T07:34:20+0100] [ALPM] upgraded iputils (20231222-2 -> 20240117-1)
[2024-01-23T07:34:20+0100] [ALPM] upgraded iwd (2.13-1 -> 2.13-3)
[2024-01-23T07:34:22+0100] [ALPM] upgraded jdk-openjdk (21.u35-8 -> 21.0.2.u13-2)
[2024-01-23T07:34:22+0100] [ALPM] upgraded md4c (0.5.0-1 -> 0.5.1-1)
[2024-01-23T07:34:22+0100] [ALPM] upgraded kimageformats5 (5.114.0-1 -> 5.114.0-2)
[2024-01-23T07:34:22+0100] [ALPM] upgraded libdecor (0.2.1-2 -> 0.2.2-1)
[2024-01-23T07:34:22+0100] [ALPM] upgraded libimobiledevice (1.3.0-9 -> 1.3.0-10)
[2024-01-23T07:34:22+0100] [ALPM] upgraded libpaper (2.1.2-1 -> 2.1.3-1)
[2024-01-23T07:34:22+0100] [ALPM] upgraded licenses (20231215-2 -> 20240115-1)
[2024-01-23T07:34:22+0100] [ALPM] upgraded linux-firmware-whence (20231211.f2e52a1c-1 -> 20240115.9b6d0b08-1)
[2024-01-23T07:34:23+0100] [ALPM] upgraded linux-firmware (20231211.f2e52a1c-1 -> 20240115.9b6d0b08-1)
[2024-01-23T07:34:24+0100] [ALPM] upgraded linux-lts (6.6.12-1 -> 6.6.13-1)
[2024-01-23T07:34:26+0100] [ALPM] upgraded linux-lts-headers (6.6.12-1 -> 6.6.13-1)
[2024-01-23T07:34:27+0100] [ALPM] upgraded mpv (1:0.37.0-1 -> 1:0.37.0-2)
[2024-01-23T07:34:27+0100] [ALPM] warning: directory permissions differ on /usr/share/polkit-1/rules.d/
filesystem: 750  package: 755
[2024-01-23T07:34:27+0100] [ALPM] upgraded polkit (123-1 -> 124-1)
[2024-01-23T07:34:27+0100] [ALPM] upgraded powerdevil (5.27.10-1 -> 5.27.10-2)
[2024-01-23T07:34:27+0100] [ALPM] upgraded systemd-resolvconf (255.2-2 -> 255.2-3)
[2024-01-23T07:34:27+0100] [ALPM] upgraded systemd-sysvcompat (255.2-2 -> 255.2-3)
[2024-01-23T07:34:27+0100] [ALPM] upgraded welcome (3.86-1 -> 24.2-1)
[2024-01-23T07:34:27+0100] [ALPM] transaction completed
[2024-01-23T07:34:27+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2024-01-23T07:34:27+0100] [ALPM] running '30-systemd-catalog.hook'...
[2024-01-23T07:34:27+0100] [ALPM] running '30-systemd-daemon-reload-system.hook'...
[2024-01-23T07:34:27+0100] [ALPM] running '30-systemd-daemon-reload-user.hook'...
[2024-01-23T07:34:27+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2024-01-23T07:34:27+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2024-01-23T07:34:27+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2024-01-23T07:34:28+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2024-01-23T07:34:28+0100] [ALPM] running '30-systemd-update.hook'...
[2024-01-23T07:34:28+0100] [ALPM] running '30-update-mime-database.hook'...
[2024-01-23T07:34:28+0100] [ALPM] running '60-depmod.hook'...
[2024-01-23T07:34:29+0100] [ALPM] running '90-kernel-install.hook'...
[2024-01-23T07:34:29+0100] [ALPM-SCRIPTLET] Running kernel-install for 6.7.0-arch3-1
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: Executing: /usr/bin/dracut --no-hostonly --force /efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.7.0-arch3-1/initrd-fallback 6.7.0-arch3-1
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dash' will not be installed, because command 'dash' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'mksh' will not be installed, because command 'mksh' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'systemd-pcrphase' will not be installed, because command '/usr/lib/systemd/systemd-pcrphase' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'busybox' will not be installed, because command 'busybox' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'rngd' will not be installed, because command 'rngd' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmanctl' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand-wait-online' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'network-wicked' will not be installed, because command 'wicked' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dmraid' will not be installed, because command 'kpartx' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'multipath' will not be installed, because command 'multipath' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'tpm2-tss' will not be installed, because command 'tpm2' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'dcbtool' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'fipvlan' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'lldpad' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'fcoemon' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'fcoeadm' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe-uefi' will not be installed, because command 'dcbtool' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe-uefi' will not be installed, because command 'fipvlan' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe-uefi' will not be installed, because command 'lldpad' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsi-iname' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsiadm' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsid' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'nvmf' will not be installed, because command 'nvme' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'biosdevname' will not be installed, because command 'biosdevname' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'memstrack' will not be installed, because command 'memstrack' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: memstrack is not available
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'mksquashfs' could not be found!
[2024-01-23T07:34:32+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'unsquashfs' could not be found!
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd ***
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd-initrd ***
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: *** Including module: modsign ***
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: *** Including module: i18n ***
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: *** Including module: btrfs ***
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: *** Including module: crypt ***
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dm ***
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-device-mapper.rules
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 60-persistent-storage-dm.rules
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 55-dm.rules
[2024-01-23T07:34:33+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules ***
[2024-01-23T07:34:34+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules-extra ***
[2024-01-23T07:34:34+0100] [ALPM-SCRIPTLET] dracut: *** Including module: lvm ***
[2024-01-23T07:34:34+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-device-mapper.rules
[2024-01-23T07:34:34+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 56-lvm.rules
[2024-01-23T07:34:34+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 60-persistent-storage-lvm.rules
[2024-01-23T07:34:34+0100] [ALPM-SCRIPTLET] dracut: *** Including module: mdraid ***
[2024-01-23T07:34:34+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-md-raid.rules
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: nvdimm ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: qemu ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: qemu-net ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: lunmask ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: resume ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: rootfs-block ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: terminfo ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: udev-rules ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 40-redhat.rules
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-firmware.rules
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-udev.rules
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 91-permissions.rules
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 80-drivers-modprobe.rules
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: virtiofs ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dracut-systemd ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: usrmount ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: base ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: fs-lib ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including module: shutdown ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Including modules done ***
[2024-01-23T07:34:35+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies ***
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies done ***
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies ***
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies done ***
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files ***
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: Mode:                     real
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: Method:                   memcmp
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: Files:                    2004
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: Linked:                   8 files
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: Compared:                 0 xattrs
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: Compared:                 451 files
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: Saved:                    1.42 MiB
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: Duration:                 0.018625 seconds
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files done ***
[2024-01-23T07:34:36+0100] [ALPM-SCRIPTLET] dracut: *** Generating early-microcode cpio image ***
[2024-01-23T07:34:37+0100] [ALPM-SCRIPTLET] dracut: *** Constructing AuthenticAMD.bin ***
[2024-01-23T07:34:37+0100] [ALPM-SCRIPTLET] dracut: *** Store current command line parameters ***
[2024-01-23T07:34:37+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files ***
[2024-01-23T07:34:37+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files done ***
[2024-01-23T07:34:37+0100] [ALPM-SCRIPTLET] dracut: *** Creating image file '/efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.7.0-arch3-1/initrd-fallback' ***
[2024-01-23T07:34:39+0100] [ALPM-SCRIPTLET] dracut: *** Creating initramfs image file '/efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.7.0-arch3-1/initrd-fallback' done ***
[2024-01-23T07:34:39+0100] [ALPM-SCRIPTLET] dracut: Executing: /usr/bin/dracut --hostonly --no-hostonly-cmdline -f /efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.7.0-arch3-1/initrd 6.7.0-arch3-1
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dash' will not be installed, because command 'dash' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'mksh' will not be installed, because command 'mksh' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'systemd-pcrphase' will not be installed, because command '/usr/lib/systemd/systemd-pcrphase' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'busybox' will not be installed, because command 'busybox' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'rngd' will not be installed, because command 'rngd' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmanctl' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand-wait-online' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'network-wicked' will not be installed, because command 'wicked' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dmraid' will not be installed, because command 'kpartx' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'tpm2-tss' will not be installed, because command 'tpm2' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsi-iname' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsiadm' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsid' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'nvmf' will not be installed, because command 'nvme' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'biosdevname' will not be installed, because command 'biosdevname' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'memstrack' will not be installed, because command 'memstrack' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: memstrack is not available
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'mksquashfs' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'unsquashfs' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dash' will not be installed, because command 'dash' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'mksh' will not be installed, because command 'mksh' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'systemd-pcrphase' will not be installed, because command '/usr/lib/systemd/systemd-pcrphase' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'busybox' will not be installed, because command 'busybox' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'rngd' will not be installed, because command 'rngd' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmanctl' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand-wait-online' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'network-wicked' will not be installed, because command 'wicked' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dmraid' will not be installed, because command 'kpartx' could not be found!
[2024-01-23T07:34:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'tpm2-tss' will not be installed, because command 'tpm2' could not be found!
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsi-iname' could not be found!
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsiadm' could not be found!
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsid' could not be found!
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: dracut module 'nvmf' will not be installed, because command 'nvme' could not be found!
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: dracut module 'memstrack' will not be installed, because command 'memstrack' could not be found!
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: memstrack is not available
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'mksquashfs' could not be found!
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'unsquashfs' could not be found!
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd ***
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd-initrd ***
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: i18n ***
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: btrfs ***
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: crypt ***
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dm ***
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-device-mapper.rules
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 60-persistent-storage-dm.rules
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 55-dm.rules
[2024-01-23T07:34:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules-extra ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Including module: rootfs-block ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Including module: terminfo ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Including module: udev-rules ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 40-redhat.rules
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-firmware.rules
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-udev.rules
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 91-permissions.rules
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 80-drivers-modprobe.rules
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 70-persistent-net.rules
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dracut-systemd ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Including module: usrmount ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Including module: base ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Including module: fs-lib ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Including module: shutdown ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Including modules done ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies done ***
[2024-01-23T07:34:42+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies ***
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies done ***
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files ***
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: Mode:                     real
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: Method:                   memcmp
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: Files:                    812
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: Linked:                   1 files
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: Compared:                 0 xattrs
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: Compared:                 34 files
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: Saved:                    690 B
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: Duration:                 0.009740 seconds
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files done ***
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: *** Generating early-microcode cpio image ***
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: *** Constructing AuthenticAMD.bin ***
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: *** Store current command line parameters ***
[2024-01-23T07:34:43+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files ***
[2024-01-23T07:34:44+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files done ***
[2024-01-23T07:34:44+0100] [ALPM-SCRIPTLET] dracut: *** Creating image file '/efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.7.0-arch3-1/initrd' ***
[2024-01-23T07:34:45+0100] [ALPM-SCRIPTLET] dracut: *** Creating initramfs image file '/efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.7.0-arch3-1/initrd' done ***
[2024-01-23T07:34:45+0100] [ALPM-SCRIPTLET] Running kernel-install for 6.6.13-1-lts
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: Executing: /usr/bin/dracut --no-hostonly --force /efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.6.13-1-lts/initrd-fallback 6.6.13-1-lts
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dash' will not be installed, because command 'dash' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'mksh' will not be installed, because command 'mksh' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'systemd-pcrphase' will not be installed, because command '/usr/lib/systemd/systemd-pcrphase' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'busybox' will not be installed, because command 'busybox' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'rngd' will not be installed, because command 'rngd' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmanctl' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand-wait-online' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'network-wicked' will not be installed, because command 'wicked' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dmraid' will not be installed, because command 'kpartx' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'multipath' will not be installed, because command 'multipath' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'tpm2-tss' will not be installed, because command 'tpm2' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'dcbtool' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'fipvlan' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'lldpad' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'fcoemon' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'fcoeadm' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe-uefi' will not be installed, because command 'dcbtool' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe-uefi' will not be installed, because command 'fipvlan' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe-uefi' will not be installed, because command 'lldpad' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsi-iname' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsiadm' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsid' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'nvmf' will not be installed, because command 'nvme' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'biosdevname' will not be installed, because command 'biosdevname' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'memstrack' will not be installed, because command 'memstrack' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: memstrack is not available
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'mksquashfs' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'unsquashfs' could not be found!
[2024-01-23T07:34:47+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd ***
[2024-01-23T07:34:48+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd-initrd ***
[2024-01-23T07:34:48+0100] [ALPM-SCRIPTLET] dracut: *** Including module: modsign ***
[2024-01-23T07:34:48+0100] [ALPM-SCRIPTLET] dracut: *** Including module: i18n ***
[2024-01-23T07:34:48+0100] [ALPM-SCRIPTLET] dracut: *** Including module: btrfs ***
[2024-01-23T07:34:48+0100] [ALPM-SCRIPTLET] dracut: *** Including module: crypt ***
[2024-01-23T07:34:48+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dm ***
[2024-01-23T07:34:48+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-device-mapper.rules
[2024-01-23T07:34:48+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 60-persistent-storage-dm.rules
[2024-01-23T07:34:48+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 55-dm.rules
[2024-01-23T07:34:48+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules ***
[2024-01-23T07:34:49+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules-extra ***
[2024-01-23T07:34:49+0100] [ALPM-SCRIPTLET] dracut: *** Including module: lvm ***
[2024-01-23T07:34:49+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-device-mapper.rules
[2024-01-23T07:34:49+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 56-lvm.rules
[2024-01-23T07:34:49+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 60-persistent-storage-lvm.rules
[2024-01-23T07:34:49+0100] [ALPM-SCRIPTLET] dracut: *** Including module: mdraid ***
[2024-01-23T07:34:49+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-md-raid.rules
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: nvdimm ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: qemu ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: qemu-net ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: lunmask ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: resume ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: rootfs-block ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: terminfo ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: udev-rules ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 40-redhat.rules
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-firmware.rules
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-udev.rules
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 91-permissions.rules
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 80-drivers-modprobe.rules
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: virtiofs ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dracut-systemd ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: usrmount ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: base ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: fs-lib ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: shutdown ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Including modules done ***
[2024-01-23T07:34:50+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies ***
[2024-01-23T07:34:51+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies done ***
[2024-01-23T07:34:51+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies ***
[2024-01-23T07:34:51+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies done ***
[2024-01-23T07:34:51+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files ***
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: Mode:                     real
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: Method:                   memcmp
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: Files:                    2002
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: Linked:                   8 files
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: Compared:                 0 xattrs
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: Compared:                 450 files
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: Saved:                    1.42 MiB
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: Duration:                 0.023597 seconds
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files done ***
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: *** Generating early-microcode cpio image ***
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: *** Constructing AuthenticAMD.bin ***
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: *** Store current command line parameters ***
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files ***
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files done ***
[2024-01-23T07:34:52+0100] [ALPM-SCRIPTLET] dracut: *** Creating image file '/efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.6.13-1-lts/initrd-fallback' ***
[2024-01-23T07:34:54+0100] [ALPM-SCRIPTLET] dracut: *** Creating initramfs image file '/efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.6.13-1-lts/initrd-fallback' done ***
[2024-01-23T07:34:54+0100] [ALPM-SCRIPTLET] dracut: Executing: /usr/bin/dracut --hostonly --no-hostonly-cmdline -f /efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.6.13-1-lts/initrd 6.6.13-1-lts
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dash' will not be installed, because command 'dash' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'mksh' will not be installed, because command 'mksh' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'systemd-pcrphase' will not be installed, because command '/usr/lib/systemd/systemd-pcrphase' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'busybox' will not be installed, because command 'busybox' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'rngd' will not be installed, because command 'rngd' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmanctl' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand-wait-online' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'network-wicked' will not be installed, because command 'wicked' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dmraid' will not be installed, because command 'kpartx' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'tpm2-tss' will not be installed, because command 'tpm2' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsi-iname' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsiadm' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsid' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'nvmf' will not be installed, because command 'nvme' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'biosdevname' will not be installed, because command 'biosdevname' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'memstrack' will not be installed, because command 'memstrack' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: memstrack is not available
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'mksquashfs' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'unsquashfs' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dash' will not be installed, because command 'dash' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'mksh' will not be installed, because command 'mksh' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'systemd-pcrphase' will not be installed, because command '/usr/lib/systemd/systemd-pcrphase' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'busybox' will not be installed, because command 'busybox' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'rngd' will not be installed, because command 'rngd' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmanctl' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand-wait-online' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'network-wicked' will not be installed, because command 'wicked' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dmraid' will not be installed, because command 'kpartx' could not be found!
[2024-01-23T07:34:55+0100] [ALPM-SCRIPTLET] dracut: dracut module 'tpm2-tss' will not be installed, because command 'tpm2' could not be found!
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsi-iname' could not be found!
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsiadm' could not be found!
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsid' could not be found!
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: dracut module 'nvmf' will not be installed, because command 'nvme' could not be found!
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: dracut module 'memstrack' will not be installed, because command 'memstrack' could not be found!
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: memstrack is not available
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'mksquashfs' could not be found!
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'unsquashfs' could not be found!
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd ***
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd-initrd ***
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: *** Including module: i18n ***
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: *** Including module: btrfs ***
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: *** Including module: crypt ***
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dm ***
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-device-mapper.rules
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 60-persistent-storage-dm.rules
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 55-dm.rules
[2024-01-23T07:34:56+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules-extra ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Including module: rootfs-block ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Including module: terminfo ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Including module: udev-rules ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 40-redhat.rules
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-firmware.rules
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-udev.rules
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 91-permissions.rules
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 80-drivers-modprobe.rules
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 70-persistent-net.rules
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dracut-systemd ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Including module: usrmount ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Including module: base ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Including module: fs-lib ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Including module: shutdown ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Including modules done ***
[2024-01-23T07:34:57+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies ***
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies done ***
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies ***
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies done ***
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files ***
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: Mode:                     real
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: Method:                   memcmp
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: Files:                    812
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: Linked:                   1 files
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: Compared:                 0 xattrs
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: Compared:                 37 files
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: Saved:                    690 B
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: Duration:                 0.005392 seconds
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files done ***
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: *** Generating early-microcode cpio image ***
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: *** Constructing AuthenticAMD.bin ***
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: *** Store current command line parameters ***
[2024-01-23T07:34:58+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files ***
[2024-01-23T07:34:59+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files done ***
[2024-01-23T07:34:59+0100] [ALPM-SCRIPTLET] dracut: *** Creating image file '/efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.6.13-1-lts/initrd' ***
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET] dracut: *** Creating initramfs image file '/efi/6ebc7f31d4a9423ab4ff4a045da6af98/6.6.13-1-lts/initrd' done ***
[2024-01-23T07:35:00+0100] [ALPM] running 'dbus-reload.hook'...
[2024-01-23T07:35:00+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:35:00+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:35:00+0100] [ALPM] running 'eos-os-release.hook'...
[2024-01-23T07:35:00+0100] [ALPM] running 'eos-rankmirrors.hook'...
[2024-01-23T07:35:01+0100] [ALPM-SCRIPTLET] ==> eos-rankmirrors: info: extracting /var/cache/pacman/pkg/endeavouros-mirrorlist-24-1-any.pkg.tar.zst ...
[2024-01-23T07:35:01+0100] [ALPM-SCRIPTLET] ==> eos-rankmirrors: info: ranking EndeavourOS mirrors, please wait ...
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] 
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] ==> Info: Results of ranking EndeavourOS mirrors:
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] 
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] 
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] ==> Writing new ranked EndeavourOS mirrorlist to /etc/pacman.d/endeavouros-mirrorlist.pacnew.
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] ==> New mirrorlist saved.
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] 
[2024-01-23T07:35:17+0100] [ALPM] running 'eos-reboot-required.hook'...
[2024-01-23T07:35:17+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2024-01-23T07:35:17+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2024-01-23T07:35:17+0100] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2024-01-23T07:35:17+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-01-23T07:35:17+0100] [ALPM] running 'rebuild-detector.hook'...
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:35:17+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[... perl warning repeated multiple times, removed because of body length ...]
[2024-01-23T07:35:19+0100] [ALPM] running 'systemd-boot.hook'...
[2024-01-23T07:35:19+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/efi/EFI/systemd/systemd-bootx64.efi".
[2024-01-23T07:35:19+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/efi/EFI/BOOT/BOOTX64.EFI".
[2024-01-23T07:35:19+0100] [ALPM] running 'texinfo-install.hook'...
[2024-01-23T07:35:19+0100] [ALPM] running 'update-desktop-database.hook'...
[2024-01-23T07:35:19+0100] [PACMAN] Running 'pacman -D -q --asdeps --config /etc/pacman.conf -- nodejs cmake yarn node-gyp'
[2024-01-23T07:35:19+0100] [PACMAN] Running 'pacman -S -y -u --config /etc/pacman.conf --'
[2024-01-23T07:35:19+0100] [PACMAN] synchronizing package lists
[2024-01-23T07:35:19+0100] [PACMAN] starting full system upgrade
[2024-01-23T07:36:04+0100] [PACMAN] Running 'pacman -U --config /etc/pacman.conf -- /home/thegreenkey/.cache/yay/teams-for-linux/teams-for-linux-1.4.3-1-x86_64.pkg.tar.zst /home/thegreenkey/.cache/yay/ddcui/ddcui-0.5.0-1-x86_64.pkg.tar.zst'
[2024-01-23T07:36:06+0100] [ALPM] transaction started
[2024-01-23T07:36:07+0100] [ALPM] upgraded teams-for-linux (1.4.1-1 -> 1.4.3-1)
[2024-01-23T07:36:07+0100] [ALPM] upgraded ddcui (0.4.2-1 -> 0.5.0-1)
[2024-01-23T07:36:07+0100] [ALPM] transaction completed
[2024-01-23T07:36:07+0100] [ALPM] running '30-systemd-update.hook'...
[2024-01-23T07:36:07+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-01-23T07:36:07+0100] [ALPM] running 'rebuild-detector.hook'...
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:07+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LANGUAGE = "en_US",
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LC_ALL = (unset),
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LC_ADDRESS = "de_DE.UTF-8",
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LC_NAME = "de_DE.UTF-8",
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LC_MONETARY = "de_DE.UTF-8",
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LC_PAPER = "de_DE.UTF-8",
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LC_IDENTIFICATION = "de_DE.UTF-8",
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LC_TELEPHONE = "de_DE.UTF-8",
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LC_MEASUREMENT = "de_DE.UTF-8",
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LC_TIME = "de_DE.UTF-8",
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LC_NUMERIC = "de_DE.UTF-8",
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     LANG = "en_US"
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2024-01-23T07:36:08+0100] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2024-01-23T07:36:08+0100] [ALPM] running 'update-desktop-database.hook'...
[2024-01-23T07:36:08+0100] [PACMAN] Running 'pacman -D -q --asexplicit --config /etc/pacman.conf -- teams-for-linux ddcui'
[2024-01-23T07:36:08+0100] [PACMAN] Running 'pacman -R -s -u --noconfirm --config /etc/pacman.conf -- yarn node-gyp nodejs cmake'
[2024-01-23T07:36:08+0100] [ALPM] transaction started
[2024-01-23T07:36:08+0100] [ALPM] removed cmake (3.28.1-1)
[2024-01-23T07:36:08+0100] [ALPM] removed rhash (1.4.4-1)
[2024-01-23T07:36:08+0100] [ALPM] removed cppdap (1.58.0-1)
[2024-01-23T07:36:08+0100] [ALPM] removed node-gyp (10.0.1-1)
[2024-01-23T07:36:08+0100] [ALPM] removed semver (7.5.4-1)
[2024-01-23T07:36:08+0100] [ALPM] removed nodejs-nopt (7.2.0-1)
[2024-01-23T07:36:09+0100] [ALPM] removed yarn (1.22.21-1)
[2024-01-23T07:36:09+0100] [ALPM] removed nodejs (21.6.0-2)
[2024-01-23T07:36:09+0100] [ALPM] removed libngtcp2 (1.2.0-1)
[2024-01-23T07:36:09+0100] [ALPM] removed libnghttp3 (1.1.0-1)
[2024-01-23T07:36:09+0100] [ALPM] transaction completed
[2024-01-23T07:36:09+0100] [ALPM] running '30-systemd-update.hook'...
[2024-01-23T07:36:09+0100] [ALPM] running '30-update-mime-database.hook'...
[2024-01-23T07:36:09+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-01-23T07:36:09+0100] [ALPM] running 'update-desktop-database.hook'...

Hmm, I have already had 2 kernel updates that the systemd bootloader does not appear automatically. Normally the problem is solved with an update. I know this well enough from Fedora.
First time with EOS.
After Uefi nothing happens anymore and stops at the HP logo.
I help myself with F12 when booting via a keyboard connected via USB and the bootloader appears.
That’s all I can do at the moment.

Oh yeah you’re right I should’ve thought about that, sorry. I will make sure to save that log next time it happens, since I will probably just install the distro again and run into the issue again once there is an update.

Thanks for the f12 tip, but it does not work for me.
Maybe keyboard inputs are not even registered since it does not turn on the corresponding LEDs when pressing caps lock or when activating the num block.

Update: I could restore my rsync backup. I think my mistake the first time around was either being chrooted into the system while restoring or I might have put the esp at /boot/efi instead of the correct location, which is /efi as denoted in /etc/fstab.

I ran eos-update --yay again and this is the log (before shutting down the system):

[2024-01-22T21:16:38+0100] [PACMAN] Running 'pacman -S python-pipx'
[2024-01-22T21:16:42+0100] [ALPM] transaction started
[2024-01-22T21:16:42+0100] [ALPM] installed python-click (8.1.7-1)
[2024-01-22T21:16:42+0100] [ALPM] installed python-distro (1.9.0-1)
[2024-01-22T21:16:42+0100] [ALPM] installed python-userpath (1.9.1-1)
[2024-01-22T21:16:42+0100] [ALPM] installed python-argcomplete (2.0.0-2)
[2024-01-22T21:16:42+0100] [ALPM] installed python-pipx (1.4.1-1)
[2024-01-22T21:16:42+0100] [ALPM] transaction completed
[2024-01-22T21:16:42+0100] [ALPM] running '30-systemd-update.hook'...
[2024-01-24T09:01:02+0100] [PACMAN] Running 'pacman -Sy'
[2024-01-24T09:01:02+0100] [PACMAN] synchronizing package lists
[2024-01-24T09:01:04+0100] [PACMAN] Running 'pacman -Su'
[2024-01-24T09:01:04+0100] [PACMAN] starting full system upgrade
[2024-01-24T09:03:27+0100] [ALPM] running '71-dkms-remove.hook'...
[2024-01-24T09:03:27+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod vboxhost/7.0.12_OSE -k 6.6.10-arch1-1
[2024-01-24T09:03:28+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod nvidia/545.29.06 -k 6.6.10-arch1-1
[2024-01-24T09:03:29+0100] [ALPM-SCRIPTLET] ==> depmod 6.6.10-arch1-1
[2024-01-24T09:03:31+0100] [ALPM] running '90-kernel-remove.hook'...
[2024-01-24T09:03:31+0100] [ALPM-SCRIPTLET] :: kernel-install removing kernel 6.6.10-arch1-1
[2024-01-24T09:03:31+0100] [ALPM] transaction started
[2024-01-24T09:03:31+0100] [ALPM] removed kimageannotator (0.6.1-1)
[2024-01-24T09:03:31+0100] [ALPM] removed kcolorpicker (0.2.0-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded amd-ucode (20231211.f2e52a1c-1 -> 20240115.9b6d0b08-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded iana-etc (20231117-1 -> 20231228-1)
[2024-01-24T09:03:31+0100] [ALPM] warning: /etc/passwd installed as /etc/passwd.pacnew
[2024-01-24T09:03:31+0100] [ALPM] upgraded filesystem (2023.09.18-1 -> 2024.01.19-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded aom (3.8.0-2 -> 3.8.1-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded attr (2.5.1-3 -> 2.5.2-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded readline (8.2.007-1 -> 8.2.010-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded bash (5.2.021-1 -> 5.2.026-2)
[2024-01-24T09:03:31+0100] [ALPM] warning: directory permissions differ on /var/log/audit/
filesystem: 700  package: 755
[2024-01-24T09:03:31+0100] [ALPM] upgraded audit (3.1.2-1 -> 4.0-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded pam (1.5.3-3 -> 1.6.0-3)
[2024-01-24T09:03:31+0100] [ALPM] upgraded zlib (1:1.3-2 -> 1:1.3.1-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded systemd-libs (255.2-2 -> 255.2-3)
[2024-01-24T09:03:31+0100] [ALPM] upgraded libseccomp (2.5.5-1 -> 2.5.5-2)
[2024-01-24T09:03:31+0100] [ALPM] upgraded device-mapper (2.03.22-2 -> 2.03.23-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded libnghttp2 (1.58.0-1 -> 1.59.0-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded ca-certificates-mozilla (3.96.1-1 -> 3.97-1)
[2024-01-24T09:03:31+0100] [ALPM] upgraded shadow (4.14.2-1 -> 4.14.3-1)
[2024-01-24T09:03:32+0100] [ALPM] warning: directory permissions differ on /usr/share/polkit-1/rules.d/
filesystem: 750  package: 755
[2024-01-24T09:03:32+0100] [ALPM] upgraded systemd (255.2-2 -> 255.2-3)
[2024-01-24T09:03:33+0100] [ALPM] upgraded glib2 (2.78.3-1 -> 2.78.4-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded bluez (5.71-3 -> 5.72-2)
[2024-01-24T09:03:33+0100] [ALPM] upgraded bluez-libs (5.71-3 -> 5.72-2)
[2024-01-24T09:03:33+0100] [ALPM] upgraded bluez-utils (5.71-3 -> 5.72-2)
[2024-01-24T09:03:33+0100] [ALPM] upgraded btrfs-progs (6.6.3-1 -> 6.7-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded cpio (2.14-1 -> 2.15-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded libdrm (2.4.119-1 -> 2.4.120-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded ddcutil (2.0.0-1 -> 2.1.0-3)
[2024-01-24T09:03:33+0100] [ALPM] upgraded sqlite (3.44.2-2 -> 3.45.0-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded nss (3.96.1-1 -> 3.97-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded iso-codes (4.15.0-1 -> 4.16.0-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded libcolord (1.4.6-1 -> 1.4.7-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded libxml2 (2.12.3-1 -> 2.12.4-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded gtk-update-icon-cache (1:4.12.4-1 -> 1:4.12.5-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded gnutls (3.8.2-1 -> 3.8.3-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded gtk3 (1:3.24.39-2 -> 1:3.24.41-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded discord (0.0.40-1 -> 0.0.41-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded dracut (059-4 -> 059-5)
[2024-01-24T09:03:33+0100] [ALPM] warning: /etc/pacman.d/endeavouros-mirrorlist installed as /etc/pacman.d/endeavouros-mirrorlist.pacnew
[2024-01-24T09:03:33+0100] [ALPM] upgraded endeavouros-mirrorlist (23.16-1 -> 24-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded eos-translations (23.14-1 -> 24.2-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded libjxl (0.8.2-2 -> 0.9.1-1)
[2024-01-24T09:03:33+0100] [ALPM] upgraded orc (0.4.34-1 -> 0.4.35-1)
[2024-01-24T09:03:34+0100] [ALPM] upgraded webkit2gtk-4.1 (2.42.4-1 -> 2.42.4-2)
[2024-01-24T09:03:34+0100] [ALPM] upgraded eos-bash-shared (24.1-1 -> 24.2-1)
[2024-01-24T09:03:34+0100] [ALPM] upgraded fakeroot (1.32.2-1 -> 1.33-1)
[2024-01-24T09:03:34+0100] [ALPM] upgraded libplacebo (6.338.1-1 -> 6.338.2-1)
[2024-01-24T09:03:34+0100] [ALPM] upgraded mpg123 (1.32.3-1 -> 1.32.4-1)
[2024-01-24T09:03:34+0100] [ALPM] upgraded libpulse (16.1-7 -> 17.0-3)
[2024-01-24T09:03:34+0100] [ALPM] upgraded openpmix (4.2.6-1 -> 4.2.8-1)
[2024-01-24T09:03:34+0100] [ALPM] upgraded openmpi (4.1.6-1 -> 4.1.6-2)
[2024-01-24T09:03:34+0100] [ALPM] upgraded ffmpeg (2:6.1.1-1 -> 2:6.1.1-2)
[2024-01-24T09:03:34+0100] [ALPM] upgraded firefox (121.0.1-1 -> 122.0-1)
[2024-01-24T09:03:34+0100] [ALPM] upgraded fzf (0.44.1-1 -> 0.45.0-1)
[2024-01-24T09:03:34+0100] [ALPM] warning: directory permissions differ on /usr/share/polkit-1/rules.d/
filesystem: 750  package: 755
[2024-01-24T09:03:34+0100] [ALPM] upgraded polkit (123-1 -> 124-1)
[2024-01-24T09:03:34+0100] [ALPM] warning: directory permissions differ on /usr/share/polkit-1/rules.d/
filesystem: 750  package: 755
[2024-01-24T09:03:34+0100] [ALPM] upgraded gamemode (1.8.1-1 -> 1.8.1-2)
[2024-01-24T09:03:34+0100] [ALPM] upgraded gcr (3.41.1-4 -> 3.41.2-1)
[2024-01-24T09:03:34+0100] [ALPM] upgraded gtk4 (1:4.12.4-1 -> 1:4.12.5-1)
[2024-01-24T09:03:34+0100] [ALPM] upgraded libinput (1.24.0-1 -> 1.25.0-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded md4c (0.4.8-1 -> 0.5.1-1)
[2024-01-24T09:03:35+0100] [ALPM] installed kcolorpicker-qt5 (0.3.0-3)
[2024-01-24T09:03:35+0100] [ALPM] installed kimageannotator-qt5 (0.7.0-2)
[2024-01-24T09:03:35+0100] [ALPM] upgraded thin-provisioning-tools (1.0.9-2 -> 1.0.10-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded lvm2 (2.03.22-2 -> 2.03.23-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded libimobiledevice (1.3.0-9 -> 1.3.0-10)
[2024-01-24T09:03:35+0100] [ALPM] upgraded minizip (1:1.3-2 -> 1:1.3.1-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded gwenview (23.08.4-1 -> 23.08.4-3)
[2024-01-24T09:03:35+0100] [ALPM] upgraded imagemagick (7.1.1.26-1 -> 7.1.1.27-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded inxi (3.3.31.1-1 -> 3.3.31.1-3)
[2024-01-24T09:03:35+0100] [ALPM] upgraded iputils (20231222-2 -> 20240117-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded iwd (2.13-1 -> 2.13-3)
[2024-01-24T09:03:35+0100] [ALPM] upgraded jre17-openjdk-headless (17.0.9.u8-2 -> 17.0.10.u7-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded jre17-openjdk (17.0.9.u8-2 -> 17.0.10.u7-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded jdk17-openjdk (17.0.9.u8-2 -> 17.0.10.u7-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded kimageformats5 (5.114.0-1 -> 5.114.0-2)
[2024-01-24T09:03:35+0100] [ALPM] upgraded lib32-zlib (1.3-1 -> 1.3.1-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded lib32-libxml2 (2.12.3-1 -> 2.12.4-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded lib32-sqlite (3.44.2-1 -> 3.45.0-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded lib32-nss (3.96.1-1 -> 3.97-1)
[2024-01-24T09:03:35+0100] [ALPM] upgraded libdecor (0.2.1-2 -> 0.2.2-1)
[2024-01-24T09:03:36+0100] [ALPM] upgraded licenses (20231215-1 -> 20240115-1)
[2024-01-24T09:03:36+0100] [ALPM] upgraded linux (6.6.10.arch1-1 -> 6.7.1.arch1-1)
[2024-01-24T09:03:36+0100] [ALPM] upgraded linux-firmware-whence (20231211.f2e52a1c-1 -> 20240115.9b6d0b08-1)
[2024-01-24T09:03:37+0100] [ALPM] upgraded linux-firmware (20231211.f2e52a1c-1 -> 20240115.9b6d0b08-1)
[2024-01-24T09:03:40+0100] [ALPM] upgraded linux-headers (6.6.10.arch1-1 -> 6.7.1.arch1-1)
[2024-01-24T09:03:40+0100] [ALPM] upgraded mpv (1:0.37.0-1 -> 1:0.37.0-2)
[2024-01-24T09:03:40+0100] [ALPM] upgraded powerdevil (5.27.10-1 -> 5.27.10-2)
[2024-01-24T09:03:40+0100] [ALPM] upgraded systemd-resolvconf (255.2-2 -> 255.2-3)
[2024-01-24T09:03:40+0100] [ALPM] upgraded systemd-sysvcompat (255.2-2 -> 255.2-3)
[2024-01-24T09:03:41+0100] [ALPM] upgraded virtualbox-host-dkms (7.0.12-1 -> 7.0.14-1)
[2024-01-24T09:03:41+0100] [ALPM] upgraded virtualbox (7.0.12-1 -> 7.0.14-1)
[2024-01-24T09:03:41+0100] [ALPM] upgraded virtualbox-guest-iso (7.0.12-1 -> 7.0.14-1)
[2024-01-24T09:03:41+0100] [ALPM] upgraded welcome (3.85-2 -> 24.2-1)
[2024-01-24T09:03:41+0100] [ALPM] upgraded xorg-server-common (21.1.10-1 -> 21.1.11-1)
[2024-01-24T09:03:41+0100] [ALPM] upgraded xorg-server (21.1.10-1 -> 21.1.11-1)
[2024-01-24T09:03:41+0100] [ALPM] transaction completed
[2024-01-24T09:03:42+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2024-01-24T09:03:42+0100] [ALPM] running '30-systemd-catalog.hook'...
[2024-01-24T09:03:42+0100] [ALPM] running '30-systemd-daemon-reload-system.hook'...
[2024-01-24T09:03:42+0100] [ALPM] running '30-systemd-daemon-reload-user.hook'...
[2024-01-24T09:03:42+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2024-01-24T09:03:43+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2024-01-24T09:03:43+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2024-01-24T09:03:43+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2024-01-24T09:03:43+0100] [ALPM] running '30-systemd-update.hook'...
[2024-01-24T09:03:43+0100] [ALPM] running '30-update-mime-database.hook'...
[2024-01-24T09:03:44+0100] [ALPM] running '40-update-ca-trust.hook'...
[2024-01-24T09:03:44+0100] [ALPM] running '60-depmod.hook'...
[2024-01-24T09:03:45+0100] [ALPM] running '70-dkms-install.hook'...
[2024-01-24T09:03:45+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod nvidia/545.29.06 -k 6.7.1-arch1-1
[2024-01-24T09:04:34+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod vboxhost/7.0.14_OSE -k 6.7.1-arch1-1
[2024-01-24T09:04:37+0100] [ALPM-SCRIPTLET] ==> depmod 6.7.1-arch1-1
[2024-01-24T09:04:38+0100] [ALPM] running '90-kernel-install.hook'...
[2024-01-24T09:04:38+0100] [ALPM-SCRIPTLET] Running kernel-install for 6.7.1-arch1-1
[2024-01-24T09:04:39+0100] [ALPM-SCRIPTLET] dracut: Executing: /usr/bin/dracut --no-hostonly --force /efi/c5f1116f015a437788b3edc6047777f1/6.7.1-arch1-1/initrd-fallback 6.7.1-arch1-1
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dash' will not be installed, because command 'dash' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'mksh' will not be installed, because command 'mksh' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'systemd-pcrphase' will not be installed, because command '/usr/lib/systemd/systemd-pcrphase' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'busybox' will not be installed, because command 'busybox' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'rngd' will not be installed, because command 'rngd' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmanctl' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand-wait-online' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'network-wicked' will not be installed, because command 'wicked' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dmraid' will not be installed, because command 'kpartx' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'multipath' will not be installed, because command 'multipath' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'tpm2-tss' will not be installed, because command 'tpm2' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'dcbtool' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'fipvlan' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'lldpad' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'fcoemon' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe' will not be installed, because command 'fcoeadm' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe-uefi' will not be installed, because command 'dcbtool' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe-uefi' will not be installed, because command 'fipvlan' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'fcoe-uefi' will not be installed, because command 'lldpad' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsi-iname' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsiadm' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsid' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'nvmf' will not be installed, because command 'nvme' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'biosdevname' will not be installed, because command 'biosdevname' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'memstrack' will not be installed, because command 'memstrack' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: memstrack is not available
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'mksquashfs' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'unsquashfs' could not be found!
[2024-01-24T09:04:40+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd ***
[2024-01-24T09:04:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd-initrd ***
[2024-01-24T09:04:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: modsign ***
[2024-01-24T09:04:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: i18n ***
[2024-01-24T09:04:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: btrfs ***
[2024-01-24T09:04:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: crypt ***
[2024-01-24T09:04:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dm ***
[2024-01-24T09:04:41+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-device-mapper.rules
[2024-01-24T09:04:41+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 60-persistent-storage-dm.rules
[2024-01-24T09:04:41+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 55-dm.rules
[2024-01-24T09:04:41+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules ***
[2024-01-24T09:04:42+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules-extra ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: lvm ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-device-mapper.rules
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 56-lvm.rules
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 60-persistent-storage-lvm.rules
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: mdraid ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 64-md-raid.rules
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: nvdimm ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: qemu ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: qemu-net ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: lunmask ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: resume ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: rootfs-block ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: terminfo ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: udev-rules ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 40-redhat.rules
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-firmware.rules
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-udev.rules
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 91-permissions.rules
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 80-drivers-modprobe.rules
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: virtiofs ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dracut-systemd ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: usrmount ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: base ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: fs-lib ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including module: shutdown ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Including modules done ***
[2024-01-24T09:04:43+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies done ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies done ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: Mode:                     real
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: Method:                   memcmp
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: Files:                    2025
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: Linked:                   8 files
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: Compared:                 0 xattrs
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: Compared:                 451 files
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: Saved:                    1.42 MiB
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: Duration:                 0.012005 seconds
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files done ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Generating early-microcode cpio image ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Constructing AuthenticAMD.bin ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Store current command line parameters ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files done ***
[2024-01-24T09:04:44+0100] [ALPM-SCRIPTLET] dracut: *** Creating image file '/efi/c5f1116f015a437788b3edc6047777f1/6.7.1-arch1-1/initrd-fallback' ***
[2024-01-24T09:04:48+0100] [ALPM-SCRIPTLET] dracut: *** Creating initramfs image file '/efi/c5f1116f015a437788b3edc6047777f1/6.7.1-arch1-1/initrd-fallback' done ***
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: Executing: /usr/bin/dracut --hostonly --no-hostonly-cmdline -f /efi/c5f1116f015a437788b3edc6047777f1/6.7.1-arch1-1/initrd 6.7.1-arch1-1
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dash' will not be installed, because command 'dash' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'mksh' will not be installed, because command 'mksh' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'systemd-pcrphase' will not be installed, because command '/usr/lib/systemd/systemd-pcrphase' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'busybox' will not be installed, because command 'busybox' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'rngd' will not be installed, because command 'rngd' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmanctl' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand-wait-online' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'network-wicked' will not be installed, because command 'wicked' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dmraid' will not be installed, because command 'kpartx' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'tpm2-tss' will not be installed, because command 'tpm2' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsi-iname' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsiadm' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsid' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'nvmf' will not be installed, because command 'nvme' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'biosdevname' will not be installed, because command 'biosdevname' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'memstrack' will not be installed, because command 'memstrack' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: memstrack is not available
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'mksquashfs' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'unsquashfs' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dash' will not be installed, because command 'dash' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'mksh' will not be installed, because command 'mksh' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'systemd-pcrphase' will not be installed, because command '/usr/lib/systemd/systemd-pcrphase' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'busybox' will not be installed, because command 'busybox' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'rngd' will not be installed, because command 'rngd' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmanctl' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'connman' will not be installed, because command 'connmand-wait-online' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'network-wicked' will not be installed, because command 'wicked' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'dmraid' will not be installed, because command 'kpartx' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'tpm2-tss' will not be installed, because command 'tpm2' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsi-iname' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsiadm' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'iscsi' will not be installed, because command 'iscsid' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'nvmf' will not be installed, because command 'nvme' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'memstrack' will not be installed, because command 'memstrack' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: memstrack is not available
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'mksquashfs' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: dracut module 'squash' will not be installed, because command 'unsquashfs' could not be found!
[2024-01-24T09:04:49+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd ***
[2024-01-24T09:04:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: systemd-initrd ***
[2024-01-24T09:04:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: i18n ***
[2024-01-24T09:04:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules ***
[2024-01-24T09:04:50+0100] [ALPM-SCRIPTLET] dracut: *** Including module: kernel-modules-extra ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Including module: rootfs-block ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Including module: terminfo ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Including module: udev-rules ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 40-redhat.rules
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-firmware.rules
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 50-udev.rules
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 91-permissions.rules
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 80-drivers-modprobe.rules
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: Skipping udev rule: 70-persistent-net.rules
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Including module: dracut-systemd ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Including module: usrmount ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Including module: base ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Including module: fs-lib ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Including module: shutdown ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Including modules done ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Installing kernel module dependencies done ***
[2024-01-24T09:04:51+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies ***
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: *** Resolving executable dependencies done ***
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files ***
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: Mode:                     real
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: Method:                   memcmp
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: Files:                    808
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: Linked:                   2 files
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: Compared:                 0 xattrs
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: Compared:                 40 files
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: Saved:                    356.65 KiB
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: Duration:                 0.006007 seconds
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: *** Hardlinking files done ***
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: *** Generating early-microcode cpio image ***
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: *** Constructing AuthenticAMD.bin ***
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: *** Store current command line parameters ***
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files ***
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: *** Stripping files done ***
[2024-01-24T09:04:52+0100] [ALPM-SCRIPTLET] dracut: *** Creating image file '/efi/c5f1116f015a437788b3edc6047777f1/6.7.1-arch1-1/initrd' ***
[2024-01-24T09:04:55+0100] [ALPM-SCRIPTLET] dracut: *** Creating initramfs image file '/efi/c5f1116f015a437788b3edc6047777f1/6.7.1-arch1-1/initrd' done ***
[2024-01-24T09:04:55+0100] [ALPM] running 'dbus-reload.hook'...
[2024-01-24T09:04:55+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2024-01-24T09:04:55+0100] [ALPM] running 'eos-os-release.hook'...
[2024-01-24T09:04:55+0100] [ALPM] running 'eos-rankmirrors.hook'...
[2024-01-24T09:04:55+0100] [ALPM-SCRIPTLET] e[0;94m==> eos-rankmirrors: info: extracting /var/cache/pacman/pkg/endeavouros-mirrorlist-24-1-any.pkg.tar.zst ...e[0m
[2024-01-24T09:04:55+0100] [ALPM-SCRIPTLET] e[0;94m==> eos-rankmirrors: info: ranking EndeavourOS mirrors, please wait ...e[0m
[2024-01-24T09:05:11+0100] [ALPM-SCRIPTLET] 
[2024-01-24T09:05:11+0100] [ALPM-SCRIPTLET] e[0;94m==> Info: Results of ranking EndeavourOS mirrors:
[2024-01-24T09:05:11+0100] [ALPM-SCRIPTLET] e[0m
[2024-01-24T09:05:11+0100] [ALPM-SCRIPTLET] 
[2024-01-24T09:05:11+0100] [ALPM-SCRIPTLET] ==> Writing new ranked EndeavourOS mirrorlist to /etc/pacman.d/endeavouros-mirrorlist.pacnew.
[2024-01-24T09:05:11+0100] [ALPM-SCRIPTLET] ==> New mirrorlist saved.
[2024-01-24T09:05:11+0100] [ALPM-SCRIPTLET] 
[2024-01-24T09:05:11+0100] [ALPM] running 'eos-reboot-required.hook'...
[2024-01-24T09:05:11+0100] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/timers.target.wants/eos-reboot-required.timer → /usr/lib/systemd/system/eos-reboot-required.timer.
[2024-01-24T09:05:12+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2024-01-24T09:05:12+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2024-01-24T09:05:12+0100] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2024-01-24T09:05:12+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-01-24T09:05:12+0100] [ALPM] running 'gtk4-querymodules.hook'...
[2024-01-24T09:05:12+0100] [ALPM] running 'rebuild-detector.hook'...
[2024-01-24T09:05:14+0100] [ALPM] running 'systemd-boot.hook'...
[2024-01-24T09:05:14+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/efi/EFI/systemd/systemd-bootx64.efi".
[2024-01-24T09:05:14+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/efi/EFI/BOOT/BOOTX64.EFI".
[2024-01-24T09:05:14+0100] [ALPM] running 'texinfo-install.hook'...
[2024-01-24T09:05:14+0100] [ALPM] running 'update-desktop-database.hook'...
[2024-01-24T09:08:17+0100] [PACMAN] Running 'pacman -U --config /etc/pacman.conf -- /home/aaueer/.cache/yay/vscodium-bin/vscodium-bin-1.85.2.24019-1-x86_64.pkg.tar.zst'
[2024-01-24T09:08:22+0100] [ALPM] transaction started
[2024-01-24T09:08:23+0100] [ALPM] upgraded vscodium-bin (1.85.1.23348-1 -> 1.85.2.24019-1)
[2024-01-24T09:08:23+0100] [ALPM-SCRIPTLET] e(Be[me[1me[34m==>e(Be[me[1me[33m NOTE:e(Be[me[1m Custom flags should be put directly in: ~/.config/codium-flags.confe(Be[m
[2024-01-24T09:08:23+0100] [ALPM] transaction completed
[2024-01-24T09:08:23+0100] [ALPM] running '30-systemd-update.hook'...
[2024-01-24T09:08:23+0100] [ALPM] running 'rebuild-detector.hook'...
[2024-01-24T09:08:24+0100] [ALPM] running 'update-desktop-database.hook'...
[2024-01-24T09:08:24+0100] [PACMAN] Running 'pacman -D -q --asexplicit --config /etc/pacman.conf -- vscodium-bin'

Edit: I can confirm that the same failstate is reached. After the BIOS splash just a blank black screen.

The only thing that fixed this issue for me was disabling CSM in the BIOS according to this post:

1 Like

This fixed it. Thank you very much :slight_smile:
Just for other people who may encounter this: I turned of CSM before updating.

Thanks everyone for helping by posting replies!

It is recommended to use UEFI only on motherboards that have it.

I am pretty sure that I first set the CSM to prefer UEFI and later disabled it altogether. Is it possible for windows to change this setting? The only thing remotely connected to this might be the fact that I reinstalled the ethernet drivers (from windows not Linux) when I had issues with a windows update.

Anyway, I learned a lot (properly chrooting, testing your backup, properly restoring backups etc.) from this and I am glad that I did.

Thanks for helping!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.