Are you seeing this as well or Is It Just Me?

Clicking on …

I just started noticing this since a few days back. Nothing has changed in my browser configuration.

And no, I don’t have anyone in my ignored and/or muted list :blush:
This happens also when I click … under the posts of all the other users.

1 Like

looks like your browser has trouble loading the images from the server.
Try the usual, restarting modem/router/computer and check again, also delete browser cache.

1 Like

Working on my phone & PC

1 Like

Maybe you need update your arkenfox user.js.
Working on my Arkenfox

1 Like

This happens to me occasionally, a couple refreshes or clearing the browser does the trick for me.

1 Like

Thanks all for the replies!

The only thing on the list left to try was to restart the router. I just did and I have still the “issue” :neutral_face:

@swh, this is on Librewolf so apart from its own user.js configs, I haven’t done anything.
I’am going to try with the “regular” Firefox and Chromium and see if I will be seeing the same thing there as well.

So far, no luck on my end. :unamused:



Firefox, profile with arkenfox (latest version): same issue

Firefox, “virgin profile”: same issue

Chromium, “virgin profile”: same issue

Me, Dazed & Confused

1 Like

That is really very strange.
Have you ever tried using a different font?

1 Like

It is indeed. I’m at loss for an explanation.

No. I will try. Thanks for the suggestion!

Nothing seems to help.
This is hopeless!
Let me go kill myself a bit and then come back :sweat_smile:


Maybe a simple reboot is the solution after you cleaned mozilla cache

Yes. That would be the last ray of hope. :rofl:

1 Like

:dagger: :gun: :carpentry_saw: :axe: :hammer: :brick:



Long shot: adguard or pihole (or equivalent) going haywire?

I have no ad/content blocker set up on network level. I should actually be looking into setting up pihole.

The blocking happens on each device with addons/extensions. I did try though with fresh browser profiles with no addons.

I also have a rather outdated /etc/hosts that may need updating.

Looks like I am to look for a needle in a hay stack.

1 Like

I hope you at least know in which hay stack to start looking for that needle :wink: .
Good luck!


can you try to use your phones mobile connection through Mobile Hotspot or USB Tethering and check if it also happens there?


Thanks for the suggestion! I’ll try that in a bit.

Another test is to create a new user account and see if the problem persists with that account.


I am usb tethering my mobile connection now and unfortunately the issue is still there.
Do you think that this might be network related?

Thanks for the suggestion!

However, I doubt that this is due to some mal-configuration (or other “nastiness”) in my current user account.

I have tried in other systems on this same machine and also tried another machine with Arch and the issue is still present.