ArchLabs Release

Not sure where to post this. @moderators please move if in the incorrect category.

Today we released ArchLabs 2020.11.04. This release arrives six months after our last release. Anyone who is interested you can download here:

@joekamprad, cheers for letting me post this.

25 Likes

@Dobbie03 Congratulations with this release!

1 Like

Did a category Other distro into Lounge could regroup all about them ?

I don’t know, we already have a lot of categories on our forum and Archlabs and Archbang are the only distros we have a support collaboration with, so I think this news is good in the Lounge area.

2 Likes

I was proposing in the sense, I saw a lot of others distros showed into the forum, at least all would be regroup there ! Then we could push post that refers to other distro in the futur into it, just an idea !

Then on the description of this new cat you could remember that Archlabs and Archbang are the only distros we have a support collaboration with…

5 Likes

Done!

7 Likes

@Dobbie03
I have tried your installer again on vbox and for some reason it just freezes on me. I can’t get anywhere in the start of the installer. Don’t know why and i can’t get out without tty and reboot. I’m on Ryzen 3800X with AMD RX590. Vbox is working for everything i am doing. Any suggestions?

I’m almost convinced your VirtualBox is haunted… :grin:

6 Likes

Everything else works. :man_shrugging:

Edit: I will try it on virt-manager later

2 Likes

I don’t understand what’s going on. In virt-manager it comes up as a Bios install even though i have switched it to UEFI. Virt-manager is not my favorite because it’s always a hassle to get the networking component to work. I have managed that after numerous attempts but it comes up as Bios every time.
:pouting_cat:

Edit: I am able to get it start now in UEFI from the ISO but it still freezes on the installer.

I had issues on virtual box as well. It will boot from the .iso and I get to to point of typing in “installer”, but that first menu that pops up after that, everything freezes and I have to restart the whole computer. Clock is still moving, but clicking and keyboard do nothing in any window. Using bspwm if that matters. Screenshot of virtual box settings is included. I’ve had plenty of other VM’s work without issue, so I don’t know what might be different.

Edit: I fired up another VM to make sure it wasn’t a kernel issue or anything like that. An existing VM with Pop_OS! starts and runs just fine.

1 Like

This is exactly what happens and all my other VM work fine. I am doing lots of vbox testing. So it’s something to do with the software doesn’t play nice with vbox.

Edit: Mine is running from KDE

1 Like

Just installed ArchLabs into VB with no issues. Looking at your settings I noticed you didn’t check mark 3D.

1 Like

I just tried it again and same freezing.

Want to buy my computer… :joy:

1 Like

I just tried Anarchy Linux installer and is the same freezing.

The price for my computer just went up. :rofl:

How much? Specs?

Edit: No Windoze!

1 Like

Thanks @Bryanpwo. Feeling the love right now.

4 Likes

I just installed EndeavourOS Budgie on vbox. No issue. :tipping_hand_man: