Archfi install anyone?

Has anyone used the Archfi/Archdi install script, I tried to use it yesterday after booting to the July Arch iso. I typed in wget and I get this “wget will not execute and completetion _wget exists.” So i thought there was an issue with sourceforge & used wget and get the same error. My internet was working i checked that, can anyone check to see if they get the same issue with the July 2020 Arch iso using the Archfi script?

Guess I’m getting lazy to installing Arch “The Arch Way” the older i get lol. :rofl:


You need to install wget first :wink:

pacman -Syy wget

So i just install that after booting to the arch iso then use wget and all will be good to go? :grinning:

After that it is GUI menu based.

EndeavourOS is easier. :wink:


So wget isn’t on the July 2020 Arch iso?


1 Like

Haha it is, My EndeavourOS install right after messing with that script installed flawlessly lol. :grin:

Thanks dalto, much appreciated!

1 Like

Thanks dalto, much appreciated! :grin:

1 Like

It’s okay…i installed Anarchy the other day too. But, it didn’t last long.

1 Like

You didn’t like it?

Isn’t Anarchy just another Arch installer now?

It went from installer->distro->installer :grin:

1 Like

I like it but it messes up grub and endeavour won’t boot. I can’t be bothered trying to figure out why.

1 Like

Anarchy is just another Arch installer. It works well. But i have never been able to understand what it does to grub and then Endeavour won’t boot.

Ok all installed on my 2nd pc, one problem though lol. My clock is 4 hours ahead for some reason? I’m on East coast USA so i set it for America/New_York, i do a timedatectl & i get

Local time: Sun 2020-07-05 00:34:35 EDT
Universal time: Sun 2020-07-05 04:34:35 UTC
RTC time: Sun 2020-07-05 04:34:34
Time zone: America/New_York (EDT, -0400)
System clock synchronized: no
NTP service: inactive
RTC in local TZ: no

For me its Saturday 8:37pm EST :thinking:

Do you have Windows installed also?


Dual Boot?

Nope just Arch