A start job is running

Hello, i come here with a new problem. I google it and i don’t found anything to solve it.

The only way to skip that error is forcing shutdown and booting again.

Any ideas to solve this problem?

I just wanted to ask a few questions. Is EndeavourOS installed or is this on the live ISO?

It’s installed, fully update.

Try masking the service.
systemctl mask lvm2-monitor.service

Done, lets see if that solves the problem. Ill be back i’m a few days to give you an answer.

After a restart, this happend.

you got a lot of start jobs going on! Try… not sure if this will do anything but won’t hurt.
timedatectl set-ntp true

1 Like

Looks like it’s solved, i restarted the laptop several times and no jobs running at the moment.

1 Like

Could you tell us what you did to solve it? Just for future purpose when someone else is encountering the same problem.

Not solved yet, i turn on the laptop and i see the same job for Network Time.

I run this

systemctl mask lvm2-monitor.service

And

timedatectl set-ntp true

But the problem stills go on.

Do you have internet? It seems the service is trying to acces internet to adjust time clock.

Yes sir, i have internet.

what happens if you disable ntp and reboot?
sudo systemctl disable ntpd.service

OBS: this is not a fix, just a test

systemctl enable systemd-networkd-wait-online

https://wiki.archlinux.org/index.php/NetworkManager#Enable_NetworkManager_Wait_Online

At fourth reboot with this command

This happend

Done, lets see what happend.

There is something very wrong with your system. Is not an ntp thing.

How did you install the system and what kind of changes did you do after install?

1 Like

can you provide a full bootlog?

lspci > log.txt && lsusb >> log.txt && journalctl -b -0 >> log.txt && cat log.txt | curl -F 'f:1=<-' ix.io


you can simple post the short url the command gives you

1 Like

Yes, everything is very strange. This is my first approach to Arch, I’m sorry if I make some mistakes, thank you very much for the help.

With erase disk and swap from the installer, gpt partition, the only modification was Zorin theme, papirus for icons ,LTS Kernel, thermald and CUPS, a few apps (Google Chrome, Slack, Discord, Visual Studio Code, Intelij Idea Ultimate, Android Studio, VLC, Qbittorent and GIMP, no packages removed)

Here Logs.

ago 19 22:16:02 juan-pc kernel: pcieport 0000:00:01.1: AER: Multiple Corrected error received: 0000:00:01.0
ago 19 22:16:02 juan-pc kernel: pcieport 0000:00:01.1: PCIe Bus Error: severity=Corrected, type=Data Link Layer, (Receiver ID)
ago 19 22:16:02 juan-pc kernel: pcieport 0000:00:01.1:   device [1022:15d3] error status/mask=00000040/00006000
ago 19 22:16:02 juan-pc kernel: pcieport 0000:00:01.1:    [ 6] BadTLP

sudo nano /etc/default/grub

edit the line (line 6) by adding pci=nommconf right after quiet:

GRUB_CMDLINE_LINUX_DEFAULT="quiet   ..."

to:

GRUB_CMDLINE_LINUX_DEFAULT="quiet pci=nommconf  ..."

save the file (Ctrl+X] and regenerate grub:

sudo grub-mkconfig -o /boot/grub/grub.cfg
reboot.

SOURCE: unix.stackexchange.com

If this is not working i would take care if it is may an issue with corrupted RAM (you can do a memtest from EndeavourOS Live ISO)

1 Like

After i made this change bootup is faster and no problems so far,I will leave the post open to monitor the situation, thanks a lot for the help.

1 Like