Yay - update issue

[numeriku@numeriku-predatorg3710 ~]$ yay
[sudo] password for numeriku: 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 endeavouros is up to date
:: Starting full system upgrade...
warning: acl: local (2.3.1-1) is newer than core (2.2.53-3)
warning: adobe-source-code-pro-fonts: local (2.038ro+1.058it+1.018var-1) is newer than extra (2.032ro+1.052it+1.012var-1)
warning: adobe-source-han-sans-cn-fonts: local (2.004-1) is newer than community (2.002-1)
warning: adobe-source-han-sans-jp-fonts: local (2.004-1) is newer than community (2.002-1)
warning: adobe-source-han-sans-kr-fonts: local (2.004-1) is newer than community (2.002-1)
warning: adwaita-icon-theme: local (40.1.1-1) is newer than extra (3.38.0-1)
warning: alsa-card-profiles: local (1:0.3.39-1) is newer than extra (14.0-1)
warning: alsa-lib: local (1.2.5.1-3) is newer than extra (1.2.4-3)
warning: alsa-plugins: local (1:1.2.5-2) is newer than extra (1:1.2.2-2)
warning: alsa-topology-conf: local (1.2.5.1-1) is newer than extra (1.2.4-2)
warning: alsa-ucm-conf: local (1.2.5.1-1) is newer than extra (1.2.4-2)
warning: alsa-utils: local (1.2.5.1-1) is newer than extra (1.2.4-2)
warning: amtk: local (5.3.1-1) is newer than extra (5.2.0-2)
warning: aom: local (3.2.0-1) is newer than extra (2.0.1-1)
warning: appstream-glib: local (0.7.18-2) is newer than extra (0.7.18-1)
warning: archlinux-keyring: local (20210902-1) is newer than core (20201210-1)
warning: at-spi2-core: local (2.40.3-1) is newer than extra (2.38.0-1)
warning: atkmm: local (2.28.2-2) is newer than extra (2.28.1-1)
warning: attr: local (2.5.1-1) is newer than core (2.4.48-3)
warning: audit: local (3.0.5-1) is newer than core (2.8.5-9)
warning: autoconf: local (2.71-1) is newer than core (2.69-7)
warning: automake: local (1.16.5-1) is newer than core (1.16.2-3)
warning: avahi: local (0.8+22+gfd482a7-1) is newer than extra (0.8+15+ge8a3dd0-3)
warning: bash: local (5.1.008-1) is newer than core (5.1.0-2)
warning: bash-completion: local (2.11-2) is newer than extra (2.11-1)
warning: bind: local (9.16.22-1) is newer than extra (9.16.9-1)
warning: binutils: local (2.36.1-3) is newer than core (2.35.1-1)
warning: bison: local (3.8.2-1) is newer than core (3.7.2-1)
warning: bluez: local (5.62-1) is newer than extra (5.55-1)
warning: bluez-libs: local (5.62-1) is newer than extra (5.55-1)
warning: botan: local (2.18.2-1) is newer than extra (2.17.2-2)
warning: btrfs-progs: local (5.14.2-1) is newer than core (5.9-3)
warning: bubblewrap: local (0.5.0-1) is newer than extra (0.4.1-1)
warning: c-ares: local (1.18.1-1) is newer than extra (1.17.1-1)
warning: ca-certificates: local (20210603-1) is newer than core (20181109-4)
warning: ca-certificates-mozilla: local (3.71-1) is newer than core (3.60-1)
warning: ca-certificates-utils: local (20210603-1) is newer than core (20181109-4)
warning: cairo: local (1.17.4-5) is newer than extra (1.17.4-2)
warning: cairomm: local (1.14.3-2) is newer than extra (1.12.2-4)
warning: cantarell-fonts: local (1:0.303-1) is newer than extra (1:0.201-1)
warning: cifs-utils: local (6.14-1) is newer than extra (6.11-2)
warning: colord: local (1.4.5-4) is newer than extra (1.4.5-1)
warning: coreutils: local (9.0-2) is newer than core (8.32-1)
warning: cronie: local (1.5.7-2) is newer than core (1.5.5-1)
warning: cryptsetup: local (2.4.1-3) is newer than core (2.3.4-1)
warning: curl: local (7.79.1-1) is newer than core (7.74.0-1)
warning: dav1d: local (0.9.2-1) is newer than extra (0.7.1-1)
warning: dbus-glib: local (0.112-2) is newer than extra (0.110-2)
:: Replace dbus-python with extra/python2-dbus? [Y/n] n
warning: dconf: local (0.40.0-1) is newer than extra (0.38.0-1)
warning: dconf-editor: local (3.38.3-1) is newer than extra (3.38.2-1)
warning: device-mapper: local (2.03.14-1) is newer than core (2.02.187-3)
warning: dhclient: local (4.4.2.P1-1) is newer than extra (4.4.2-2)
warning: dialog: local (1:1.3_20210621-1) is newer than core (1:1.3_20201126-1)
warning: diffutils: local (3.8-1) is newer than core (3.7-3)
warning: discord: local (0.0.16-1) is newer than community (0.0.13-1)
warning: djvulibre: local (3.5.28-3) is newer than extra (3.5.27-6)
warning: dkms: local (2.8.6-2) is newer than extra (2.8.4-1)
warning: dmraid: local (1.0.0.rc16.3-13) is newer than core (1.0.0.rc16.3-12)
warning: dnsmasq: local (2.86-1) is newer than extra (2.82-2)
warning: dosfstools: local (4.2-1) is newer than core (4.1-3)
warning: e2fsprogs: local (1.46.4-1) is newer than core (1.45.6-3)
warning: egl-wayland: local (1:1.1.7-1) is newer than extra (1.1.6-1)
warning: electron: local (15.3.0-1) is newer than community (11.1.0-1)
warning: elfutils: local (0.185-1) is newer than core (0.181-1)
warning: ell: local (0.44-1) is newer than extra (0.35-1)
warning: enchant: local (2.3.1-1) is newer than extra (2.2.12-1)
warning: eog: local (40.3-1) is newer than extra (3.38.1-1)
warning: ethtool: local (1:5.14-1) is newer than extra (1:5.9-1)
warning: evince: local (40.4-1) is newer than extra (3.38.0+1+gffa3fd98-1)
warning: exiv2: local (0.27.5-1) is newer than extra (0.27.3-1)
warning: expat: local (2.4.1-1) is newer than core (2.2.10-2)
warning: f2fs-tools: local (1.14.0-3) is newer than extra (1.14.0-1)
warning: fakeroot: local (1.26-1) is newer than core (1.25.3-1)
warning: faudio: local (21.10-1) is newer than community (20.12-1)
warning: ffmpeg: local (2:4.4-5) is newer than extra (2:4.3.1-3)
warning: fftw: local (3.3.10-1) is newer than extra (3.3.8-3)
warning: file: local (5.41-1) is newer than core (5.39-1)
warning: file-roller: local (3.40.0-1) is newer than extra (3.38.0-1)
warning: filesystem: local (2021.05.31-1) is newer than core (2020.09.03-1)
warning: filezilla: local (3.56.2-1) is newer than community (3.46.3-1)
warning: findutils: local (4.8.0-1) is newer than core (4.7.0-2)
warning: firefox: local (93.0-1) is newer than extra (83.0-2)
warning: flac: local (1.3.3-3) is newer than extra (1.3.3-2)
warning: fluidsynth: local (2.2.3-1) is newer than extra (2.1.5-2)
warning: fontconfig: local (2:2.13.94-1) is newer than extra (2:2.13.91+48+gfcb0420-2)
warning: freetype2: local (2.11.0-4) is newer than extra (2.10.4-1)
warning: fribidi: local (1.0.11-1) is newer than extra (1.0.10-1)
warning: fsarchiver: local (0.8.6-1) is newer than extra (0.8.5-2)
warning: fuse-common: local (3.10.5-1) is newer than extra (3.10.1-1)
warning: fuse3: local (3.10.5-1) is newer than extra (3.10.1-1)
warning: gavl: local (1.4.0-5) is newer than community (1.4.0-4)
warning: gcc: local (11.1.0-1) is newer than core (10.2.0-4)
warning: gcc-libs: local (11.1.0-1) is newer than core (10.2.0-4)
warning: gcr: local (3.40.0-1) is newer than extra (3.38-1)
warning: gd: local (2.3.3-3) is newer than extra (2.3.0-1)
warning: gdbm: local (1.22-1) is newer than core (1.18.1-3)
warning: gdk-pixbuf2: local (2.42.6-2) is newer than extra (2.42.2-1)
warning: gdm: local (40.1-2) is newer than extra (3.38.2-1)
warning: gedit: local (40.1-1) is newer than extra (3.38.1-1)
warning: geoclue: local (2.5.7-4) is newer than extra (2.5.6-1)
warning: geoip-database: local (20211026-1) is newer than extra (20201110-1)
warning: ghostscript: local (9.55.0-2) is newer than extra (9.53.3-2)
warning: git: local (2.33.1-1) is newer than extra (2.29.2-1)
warning: gjs: local (2:1.68.3-2) is newer than extra (2:1.66.1-1)
warning: glances: local (3.2.3-1) is newer than community (3.1.5-2)
warning: glib-networking: local (1:2.70.0-1) is newer than extra (2.66.0-1)
warning: glib2: local (2.70.0-2) is newer than core (2.66.3-1)
warning: glib2-docs: local (2.70.0-2) is newer than core (2.66.3-1)
warning: glibc: local (2.33-5) is newer than core (2.32-5)
warning: glibmm: local (2.66.2-1) is newer than extra (2.64.5-1)
warning: glu: local (9.0.2-1) is newer than extra (9.0.1-2)
warning: gmp: local (6.2.1-1) is newer than core (6.2.0-1)
warning: gnome-autoar: local (0.4.0-1) is newer than extra (0.2.4-2)
warning: gnome-bluetooth: local (3.34.5-2) is newer than extra (3.34.3-1)
warning: gnome-control-center: local (40.0-1) is newer than extra (3.38.2-1)
warning: gnome-desktop: local (1:40.4-1) is newer than extra (1:3.38.2-1)
warning: gnome-disk-utility: local (40.2-1) is newer than extra (3.38.1-1)
warning: gnome-keyring: local (1:40.0-1) is newer than extra (1:3.36.0-3)
warning: gnome-music: local (1:40.1.1-1) is newer than extra (1:3.38.2-1)
warning: gnome-online-accounts: local (3.40.0-1) is newer than extra (3.38.0-1)
warning: gnome-screenshot: local (40.0-2) is newer than extra (3.38.0-1)
warning: gnome-session: local (40.1.1-1) is newer than extra (3.38.0-1)
warning: gnome-settings-daemon: local (40.0.1-2) is newer than extra (3.38.1-1)
warning: gnome-shell: local (1:40.5-1) is newer than extra (1:3.38.2-1)
warning: gnome-terminal: local (3.40.3-1) is newer than extra (3.38.1-2)
warning: gnome-tweaks: local (40.0-1) is newer than extra (3.34.1-1)
warning: gnome-usage: local (3.38.1-1) is newer than extra (3.38.0-1)
warning: gnupg: local (2.2.29-1) is newer than core (2.2.24-1)
warning: gnutls: local (3.7.2-2) is newer than core (3.7.0-1)
warning: gobject-introspection-runtime: local (1.70.0-2) is newer than extra (1.66.1-3)
warning: goocanvas: local (3.0.0-1) is newer than community (2.0.4-7)
warning: gpgme: local (1.16.0-1) is newer than core (1.15.0-2)
warning: gpm: local (1.20.7.r38.ge82d1a6-4) is newer than core (1.20.7.r38.ge82d1a6-3)
warning: gptfdisk: local (1.0.8-1) is newer than extra (1.0.5-1)
warning: granite: local (6.1.1-1) is newer than community (5.5.0-1)
warning: graphene: local (1.10.6-1) is newer than extra (1.10.2-1)
warning: graphviz: local (2.49.3-1) is newer than extra (2.44.1-6)
warning: grep: local (3.7-1) is newer than core (3.6-1)
warning: grilo: local (0.3.14-1) is newer than extra (0.3.13-1)
warning: grilo-plugins: local (1:0.3.14-1) is newer than extra (1:0.3.12-2)
warning: groff: local (1.22.4-6) is newer than core (1.22.4-3)
warning: grub: local (2:2.06-2) is newer than core (2:2.04-8)
warning: gsettings-desktop-schemas: local (41.0-1) is newer than extra (3.38.0-1)
warning: gsfonts: local (20200910-2) is newer than extra (20200910-1)
warning: gsound: local (1.0.3-1) is newer than extra (1.0.2-5)
warning: gssdp: local (1.4.0.1-1) is newer than extra (1.2.3-1)
warning: gssproxy: local (0.8.4-1) is newer than core (0.8.3-1)
warning: gst-libav: local (1.18.5-1) is newer than extra (1.18.2-1)
warning: gst-plugin-gtk: local (1.18.5-2) is newer than extra (1.18.2-1)
warning: gst-plugin-pipewire: local (1:0.3.39-1) is newer than extra (0.3.17-1)
warning: gst-plugins-bad: local (1.18.5-2) is newer than extra (1.18.2-1)
warning: gst-plugins-bad-libs: local (1.18.5-2) is newer than extra (1.18.2-1)
warning: gst-plugins-base: local (1.18.5-1) is newer than extra (1.18.2-1)
warning: gst-plugins-base-libs: local (1.18.5-1) is newer than extra (1.18.2-1)
warning: gst-plugins-good: local (1.18.5-2) is newer than extra (1.18.2-1)
warning: gst-plugins-ugly: local (1.18.5-2) is newer than extra (1.18.2-1)
warning: gstreamer: local (1.18.5-1) is newer than extra (1.18.2-1)
warning: gtk-doc: local (1.33.2-1) is newer than extra (1.33.1-1)
warning: gtk-update-icon-cache: local (1:4.4.0-1) is newer than extra (1:3.24.24-1)
warning: gtk3: local (1:3.24.30+90+g20be04f7ac-1) is newer than extra (1:3.24.24-1)
warning: gtkmm3: local (3.24.5-2) is newer than extra (3.24.3-1)
warning: gtksourceview4: local (4.8.2-1) is newer than extra (4.8.0-1)
warning: guile: local (2.2.7-2) is newer than extra (2.2.6-2)
warning: gupnp: local (1:1.2.7-1) is newer than extra (1.2.4-1)
warning: gvfs: local (1.48.1-1) is newer than extra (1.46.1-1)
warning: gvfs-afc: local (1.48.1-1) is newer than extra (1.46.1-1)
warning: gvfs-gphoto2: local (1.48.1-1) is newer than extra (1.46.1-1)
warning: gvfs-mtp: local (1.48.1-1) is newer than extra (1.46.1-1)
warning: gvfs-nfs: local (1.48.1-1) is newer than extra (1.46.1-1)
warning: gvfs-smb: local (1.48.1-1) is newer than extra (1.46.1-1)
warning: gzip: local (1.11-1) is newer than core (1.10-3)
warning: harfbuzz: local (3.0.0-1) is newer than extra (2.7.2-1)
warning: harfbuzz-icu: local (3.0.0-1) is newer than extra (2.7.2-1)
warning: haveged: local (1.9.15-1) is newer than extra (1.9.13-1)
warning: hdparm: local (9.62-1) is newer than core (9.58-3)
warning: hidapi: local (0.11.0-1) is newer than community (0.10.1-1)
warning: hwdetect: local (2021.10-1) is newer than extra (2016.01-3)
warning: hwids: local (20210613-1) is newer than core (20200813.1-1)
warning: hwinfo: local (21.77-2) is newer than community (21.71-1)
warning: hwloc: local (2.5.0-1) is newer than extra (2.2.0-1)
warning: iana-etc: local (20210903-1) is newer than core (20201012-1)
warning: icu: local (69.1-1) is newer than core (67.1-1)
warning: imagemagick: local (7.1.0.12-1) is newer than extra (7.0.10.48-1)
warning: imlib2: local (1.7.4-1) is newer than extra (1.7.0-1)
warning: inetutils: local (2.2-1) is newer than core (1.9.4-8)
warning: intel-ucode: local (20210608-1) is newer than extra (20201118-1)
warning: iproute2: local (5.14.0-1) is newer than core (5.9.0-1)
warning: iptables: local (1:1.8.7-1) is newer than core (1:1.8.6-1)
warning: iputils: local (20210722-1) is newer than core (20200821-1)
warning: iso-codes: local (4.7.0-1) is newer than extra (4.5.0-1)
warning: iwd: local (1.18-1) is newer than community (1.9-1)
warning: jack2: local (1.9.19-2) is newer than community (1.9.16-1)
warning: jansson: local (2.14-1) is newer than community (2.13.1-1)
warning: js78: local (78.15.0-1) is newer than extra (78.5.0-2)
warning: json-glib: local (1.6.6-1) is newer than extra (1.6.0-1)
warning: kbd: local (2.4.0-2) is newer than core (2.3.0-2)
warning: kconfig: local (5.87.0-1) is newer than extra (5.77.0-1)
warning: kcoreaddons: local (5.87.0-1) is newer than extra (5.77.0-1)
warning: kmod: local (29-1) is newer than core (27-2)
warning: knotifications: local (5.87.0-1) is newer than extra (5.77.0-1)
warning: krb5: local (1.19.2-1) is newer than core (1.18.2-1)
warning: kwindowsystem: local (5.87.0-1) is newer than extra (5.77.0-1)
warning: lcms2: local (2.12-1) is newer than extra (2.11-2)
warning: ldb: local (2:2.4.1-1) is newer than extra (1:2.2.0-3)
warning: less: local (1:590-1) is newer than core (563-1)
warning: lib32-acl: local (2.3.1-1) is newer than multilib (2.2.53-1)
warning: lib32-alsa-lib: local (1.2.5.1-1) is newer than multilib (1.2.4-2)
warning: lib32-alsa-plugins: local (1.2.5-1) is newer than multilib (1.2.2-1)
warning: lib32-attr: local (2.5.1-1) is newer than multilib (2.4.48-1)
warning: lib32-curl: local (7.79.1-1) is newer than multilib (7.74.0-1)
warning: lib32-e2fsprogs: local (1.46.4-1) is newer than multilib (1.45.6-1)
warning: lib32-expat: local (2.4.1-1) is newer than multilib (2.2.10-1)
warning: lib32-faudio: local (21.10-1) is newer than multilib (20.12-1)
warning: lib32-fontconfig: local (2:2.13.94-1) is newer than multilib (2:2.13.91+48+gfcb0420-2)
warning: lib32-freetype2: local (2.11.0-3) is newer than multilib (2.10.4-1)
warning: lib32-gcc-libs: local (11.1.0-1) is newer than core (10.2.0-4)
warning: lib32-glib2: local (2.70.0-5) is newer than multilib (2.66.3-1)
warning: lib32-glibc: local (2.33-5) is newer than core (2.32-5)
warning: lib32-glu: local (9.0.2-1) is newer than multilib (9.0.1-1)
warning: lib32-harfbuzz: local (3.0.0-1) is newer than multilib (2.7.2-1)
warning: lib32-icu: local (69.1-1) is newer than multilib (67.1-1)
warning: lib32-krb5: local (1.19.2-1) is newer than multilib (1.18.2-1)
warning: lib32-lcms2: local (2.12-1) is newer than multilib (2.11-1)
warning: lib32-libcap: local (2.59-1) is newer than multilib (2.45-1)
warning: lib32-libdrm: local (2.4.107-1) is newer than multilib (2.4.103-1)
warning: lib32-libelf: local (0.185-1) is newer than multilib (0.181-1)
warning: lib32-libffi: local (3.4.2-3) is newer than multilib (3.3-2)
warning: lib32-libgcrypt: local (1.9.4-1) is newer than multilib (1.8.7-1)
warning: lib32-libglvnd: local (1.3.4-1) is newer than multilib (1.3.2-1)
warning: lib32-libgpg-error: local (1.42-1) is newer than multilib (1.39-1)
warning: lib32-libidn2: local (2.3.2-1) is newer than multilib (2.3.0-1)
warning: lib32-libjpeg-turbo: local (2.1.1-1) is newer than multilib (2.0.6-1)
warning: lib32-libldap: local (2.4.59-1) is newer than multilib (2.4.56-1)
warning: lib32-libpcap: local (1.10.1-1) is newer than multilib (1.9.1-2)
warning: lib32-libtasn1: local (4.17.0-1) is newer than multilib (4.16.0-1)
warning: lib32-libtiff: local (4.3.0-1) is newer than multilib (4.1.0-1)
warning: lib32-libtirpc: local (1.3.2-1) is newer than multilib (1.2.6-1)
warning: lib32-libunwind: local (1.5.0-1) is newer than multilib (1.3.1-1)
warning: lib32-libx11: local (1.7.2-1) is newer than multilib (1.7.0-1)
warning: lib32-libxcrypt: local (4.4.26-1) is newer than multilib (4.4.17-1)
warning: lib32-libxfixes: local (6.0.0-1) is newer than multilib (5.0.3-2)
warning: lib32-libxml2: local (2.9.12-1) is newer than multilib (2.9.10-2)
warning: lib32-llvm-libs: local (12.0.1-3) is newer than multilib (11.0.0-2)
warning: lib32-lm_sensors: local (1:3.6.0.r41.g31d1f125-1) is newer than multilib (3.6.0-1)
warning: lib32-mesa: local (21.2.4-1) is newer than multilib (20.3.0-1)
warning: lib32-nspr: local (4.32-1) is newer than multilib (4.29-1)
warning: lib32-nss: local (3.71-1) is newer than multilib (3.60-1)
warning: lib32-nvidia-utils: local (470.74-1) is newer than multilib (455.45.01-1)
warning: lib32-openssl: local (1:1.1.1.l-1) is newer than multilib (1:1.1.1.i-1)
warning: lib32-p11-kit: local (0.24.0-2) is newer than multilib (0.23.22-1)
warning: lib32-pam: local (1.5.1-2) is newer than multilib (1.4.0-1)
warning: lib32-readline: local (8.1.001-1) is newer than multilib (8.1.0-2)
warning: lib32-sdl2: local (2.0.16-1) is newer than multilib (2.0.12-1)
warning: lib32-sqlite: local (3.36.0-1) is newer than multilib (3.33.0-1)
warning: lib32-systemd: local (249.5-1) is newer than multilib (247.1-1)
warning: lib32-util-linux: local (2.37.2-1) is newer than multilib (2.36.1-1)
warning: lib32-vulkan-icd-loader: local (1.2.194-1) is newer than multilib (1.2.162-1)
warning: lib32-wayland: local (1.19.0-2) is newer than multilib (1.18.0-2)
warning: lib32-xz: local (5.2.5-2) is newer than multilib (5.2.5-1)
warning: lib32-zlib: local (1.2.11-3) is newer than multilib (1.2.11-2)
warning: lib32-zstd: local (1.5.0-2) is newer than multilib (1.4.5-1)
warning: libaccounts-glib: local (1.25-4) is newer than extra (1.25-3)
warning: libarchive: local (3.5.2-1) is newer than core (3.5.0-1)
warning: libass: local (0.15.2-1) is newer than extra (0.15.0-2)
warning: libassuan: local (2.5.5-1) is newer than core (2.5.4-1)
warning: libavif: local (0.9.3-1) is newer than community (0.8.2-1)
warning: libblockdev: local (2.26-1) is newer than extra (2.24-3)
warning: libbluray: local (1.3.0-1) is newer than extra (1.2.1-1)
warning: libbsd: local (0.11.3-1) is newer than extra (0.10.0-2)
warning: libbytesize: local (2.6-1) is newer than extra (2.4-3)
warning: libcaca: local (0.99.beta20-1) is newer than extra (0.99.beta19-3)
warning: libcanberra: local (0.30+2+gc0620e4-5) is newer than extra (0.30+2+gc0620e4-3)
warning: libcap: local (2.59-1) is newer than core (2.45-2)
warning: libcap-ng: local (0.8.2-3) is newer than core (0.8.2-1)
warning: libcups: local (1:2.3.3op2-3) is newer than extra (1:2.3.3op1-1)
warning: libcurl-gnutls: local (7.79.1-1) is newer than community (7.74.0-1)
warning: libdatrie: local (0.2.13-1) is newer than extra (0.2.12-2)
warning: libdazzle: local (3.42.0-1) is newer than extra (3.38.0-1)
warning: libdrm: local (2.4.107-1) is newer than extra (2.4.103-2)
warning: libdvdcss: local (1.4.3-1) is newer than extra (1.4.2-2)
warning: libdvdnav: local (6.1.1-1) is newer than extra (6.1.0-2)
warning: libdvdread: local (6.1.2-1) is newer than extra (6.1.1-1)
warning: libedit: local (20210910_3.1-1) is newer than core (20191231_3.1-2)
warning: libelf: local (0.185-1) is newer than core (0.181-1)
warning: libepoxy: local (1.5.9-1) is newer than extra (1.5.4-2)
warning: libevdev: local (1.11.0-1) is newer than extra (1.10.0-1)
warning: libexif: local (0.6.23-1) is newer than extra (0.6.22-1)
warning: libfdk-aac: local (2.0.2-1) is newer than community (2.0.1-2)
warning: libffi: local (3.4.2-4) is newer than core (3.3-4)
warning: libfilezilla: local (0.34.2-1) is newer than community (0.19.3-2)
warning: libgcrypt: local (1.9.4-1) is newer than core (1.8.7-1)
warning: libgda: local (5.2.10-2) is newer than extra (5.2.10-1)
warning: libgdata: local (0.18.1-1) is newer than extra (0.17.13-1)
warning: libgdm: local (40.1-2) is newer than extra (3.38.2-1)
warning: libgee: local (0.20.4-1) is newer than extra (0.20.3-2)
warning: libgexiv2: local (0.14.0-1) is newer than community (0.12.1-3)
warning: libglvnd: local (1.3.4-1) is newer than extra (1.3.2-1)
warning: libgpg-error: local (1.42-1) is newer than core (1.39-1)
warning: libgphoto2: local (2.5.27-1) is newer than extra (2.5.26-1)
warning: libgpod: local (0.8.3-12) is newer than extra (0.8.3-11)
warning: libgudev: local (237-1) is newer than extra (234-1)
warning: libgusb: local (0.3.8-1) is newer than extra (0.3.5-1)
warning: libgweather: local (40.0-1) is newer than extra (3.36.1-1)
warning: libgxps: local (0.3.2-1) is newer than extra (0.3.1-2)
warning: libhandy: local (1.4.0-1) is newer than extra (1.0.2-1)
warning: libheif: local (1.12.0-1) is newer than extra (1.9.1-2)
warning: libibus: local (1.5.25-3) is newer than extra (1.5.23+1+gdd4cc5b0-3)
warning: libical: local (3.0.11-1) is newer than extra (3.0.8-2)
warning: libidn: local (1.38-1) is newer than extra (1.36-1)
warning: libidn2: local (2.3.2-1) is newer than core (2.3.0-1)
warning: libimagequant: local (2.16.0-1) is newer than community (2.13.1-1)
warning: libinih: local (53-1) is newer than community (52-1)
warning: libinput: local (1.19.2-1) is newer than extra (1.16.4-1)
warning: libinstpatch: local (1.1.6-1) is newer than extra (1.1.5-1)
warning: libjpeg-turbo: local (2.1.1-1) is newer than extra (2.0.6-1)
warning: libksba: local (1.6.0-1) is newer than core (1.4.0-2)
warning: libldap: local (2.4.59-2) is newer than core (2.4.56-1)
warning: libmanette: local (0.2.6-2) is newer than community (0.2.5-1)
warning: libmaxminddb: local (1.6.0-1) is newer than community (1.4.3-1)
warning: libmbim: local (1.26.0-2) is newer than extra (1.24.4-1)
warning: libmd: local (1.0.4-1) is newer than community (1.0.1-2)
warning: libmediaart: local (1.9.5-1) is newer than extra (1.9.4+1+ga704d0b-2)
warning: libmfx: local (21.3.2-1) is newer than community (20.5.0-1)
warning: libmm-glib: local (1.18.2-1) is newer than extra (1.14.8-1)
warning: libmpc: local (1.2.1-1) is newer than core (1.1.0-2)
warning: libmtp: local (1.1.19-1) is newer than extra (1.1.18-1)
warning: libnautilus-extension: local (40.2+7+g67c7bdbf8-1) is newer than extra (3.38.2-1)
warning: libndp: local (1.8-1) is newer than extra (1.7-2)
warning: libnewt: local (0.52.21-6) is newer than community (0.52.21-5)
warning: libnftnl: local (1.2.0-1) is newer than core (1.1.8-1)
warning: libnghttp2: local (1.45.1-1) is newer than core (1.41.0-1)
warning: libnice: local (0.1.18-2) is newer than extra (0.1.18-1)
warning: libnl: local (3.5.0-3) is newer than core (3.5.0-2)
warning: libnm: local (1.32.12-1) is newer than extra (1.26.4-1)
warning: libnma: local (1.8.32-1) is newer than extra (1.8.30-1)
warning: libnotify: local (0.7.9-2) is newer than extra (0.7.9-1)
warning: libnsl: local (2.0.0-1) is newer than core (1.3.0-1)
warning: libogg: local (1.3.5-1) is newer than extra (1.3.4-2)
warning: libopenraw: local (0.3.0-1) is newer than community (0.2.3-2)
warning: libosinfo: local (1.9.0-1) is newer than community (1.8.0-1)
warning: libp11-kit: local (0.24.0-2) is newer than core (0.23.22-1)
warning: libpcap: local (1.10.1-1) is newer than core (1.9.1-4)
warning: libpeas: local (1.30.0-1) is newer than extra (1.28.0-3)
warning: libportal: local (0.4-1) is newer than extra (0.3-2)
warning: libproxy: local (0.4.17-3) is newer than extra (0.4.16-1)
warning: libpulse: local (15.0-1) is newer than extra (14.0-1)
warning: libqalculate: local (3.21.0-1) is newer than extra (3.15.0-1)
warning: libqmi: local (1.30.2-1) is newer than extra (1.26.6-1)
warning: libraqm: local (0.7.2-2) is newer than extra (0.7.1-1)
warning: librsvg: local (2:2.52.3-1) is newer than extra (2:2.50.2-1)
warning: libsamplerate: local (0.2.2-1) is newer than extra (0.1.9-3)
warning: libseccomp: local (2.5.2-1) is newer than core (2.5.1-2)
warning: libshout: local (1:2.4.5-1) is newer than extra (1:2.4.4-1)
warning: libsigc++: local (2.10.7-2) is newer than extra (2.10.6-1)
warning: libsndfile: local (1.0.31-1) is newer than extra (1.0.28-3)
warning: libsoup: local (2.74.1-1) is newer than extra (2.72.0+5+g0b094bff-3)
warning: libsrtp: local (1:2.4.2-1) is newer than extra (1:2.3.0-1)
warning: libssh: local (0.9.6-1) is newer than extra (0.9.5-1)
warning: libssh2: local (1.10.0-1) is newer than core (1.9.0-2)
warning: libstemmer: local (2.1.0-1) is newer than extra (0+713-2)
warning: libsynctex: local (2021.58686-3) is newer than extra (2020.54586-7)
warning: libtasn1: local (4.17.0-1) is newer than core (4.16.0-1)
warning: libteam: local (1.31-3) is newer than extra (1.31-2)
warning: libtiff: local (4.3.0-1) is newer than extra (4.1.0-2)
warning: libtirpc: local (1.3.2-1) is newer than core (1.3.1-1)
warning: libtool: local (2.4.6+42+gb88cebd5-16) is newer than core (2.4.6+42+gb88cebd5-14)
warning: libunwind: local (1.5.0-1) is newer than extra (1.3.1-2)
warning: libusb: local (1.0.24-2) is newer than core (1.0.23-3)
warning: libuv: local (1.42.0-1) is newer than extra (1.40.0-1)
warning: libva: local (2.13.0-1) is newer than extra (2.10.0-1)
warning: libvpx: local (1.11.0-1) is newer than extra (1.9.0-1)
warning: libwacom: local (1.12-1) is newer than extra (1.6-1)
warning: libwebp: local (1.2.1-2) is newer than extra (1.1.0-1)
warning: libwnck3: local (40.0-1) is newer than extra (3.36.0-1)
warning: libwpe: local (1.12.0-1) is newer than extra (1.8.0-1)
warning: libx11: local (1.7.2-1) is newer than extra (1.7.0-1)
warning: libx86emu: local (3.3-1) is newer than community (3.1-1)
warning: libxaw: local (1.0.14-1) is newer than extra (1.0.13-3)
warning: libxcrypt: local (4.4.26-1) is newer than core (4.4.17-1)
warning: libxfixes: local (6.0.0-1) is newer than extra (5.0.3-4)
warning: libxfont2: local (2.0.5-1) is newer than extra (2.0.4-3)
warning: libxft: local (2.3.4-1) is newer than extra (2.3.3-2)
warning: libxi: local (1.8-1) is newer than extra (1.7.10-3)
warning: libxkbcommon: local (1.3.1-1) is newer than extra (1.0.3-1)
warning: libxkbcommon-x11: local (1.3.1-1) is newer than extra (1.0.3-1)
warning: libxml2: local (2.9.12-2) is newer than extra (2.9.10-7)
warning: libxnvctrl: local (470.74-1) is newer than extra (455.45.01-1)
warning: libxres: local (1.2.1-1) is newer than extra (1.2.0-2)
warning: libxslt: local (1.1.34-6) is newer than extra (1.1.34-5)
warning: libxt: local (1.2.1-1) is newer than extra (1.2.0-2)
warning: lilv: local (0.24.12-1) is newer than community (0.24.10-3)
warning: linux: local (5.14.14.arch1-1) is newer than core (5.9.14.arch1-1)
warning: linux-api-headers: local (5.12.3-1) is newer than core (5.8-1)
warning: linux-atm: local (2.5.2-7) is newer than extra (2.5.2-6)
warning: linux-firmware: local (20210919.d526e04-1) is newer than core (20201120.bc9cd0b-1)
warning: linux-headers: local (5.14.14.arch1-1) is newer than core (5.9.14.arch1-1)
warning: linux-zen: local (5.14.14.zen1-1) is newer than extra (5.9.14.zen1-1)
warning: linux-zen-headers: local (5.14.14.zen1-1) is newer than extra (5.9.14.zen1-1)
warning: llvm-libs: local (12.0.1-5) is newer than extra (11.0.0-4)
warning: lm_sensors: local (1:3.6.0.r41.g31d1f125-1) is newer than extra (3.6.0-2)
warning: lmdb: local (0.9.29-1) is newer than extra (0.9.27-1)
warning: logrotate: local (3.18.1-1) is newer than core (3.17.0-1)
warning: lsscsi: local (0.32-1) is newer than community (0.31-1)
warning: lua: local (5.4.3-1) is newer than extra (5.4.2-1)
warning: luit: local (20210218-1) is newer than extra (20201003-1)
warning: lutris: local (0.5.9.1-1) is newer than community (0.5.8.1-1)
warning: lvm2: local (2.03.14-1) is newer than core (2.02.187-3)
warning: lz4: local (1:1.9.3-2) is newer than core (1:1.9.3-1)
warning: m4: local (1.4.19-1) is newer than core (1.4.18-3)
warning: mailcap: local (2.1.53-1) is newer than extra (2.1.49-1)
warning: man-db: local (2.9.4-2) is newer than core (2.9.3-1)
warning: man-pages: local (5.13-1) is newer than core (5.09-2)
warning: md4c: local (0.4.8-1) is newer than extra (0.4.6-1)
warning: meld: local (3.20.4-1) is newer than extra (3.20.2-2)
warning: mesa: local (21.2.4-1) is newer than extra (20.3.0-3)
warning: mjpegtools: local (2.2.1-1) is newer than extra (2.1.0-5)
warning: mkinitcpio: local (30-2) is newer than core (29-1)
warning: mkinitcpio-busybox: local (1.33.1-1) is newer than core (1.31.1-2)
warning: mlocate: local (0.26.git.20170220-7) is newer than core (0.26.git.20170220-5)
warning: mobile-broadband-provider-info: local (20210805-1) is newer than extra (20190618-2)
warning: modemmanager: local (1.18.2-1) is newer than extra (1.14.8-1)
warning: mpfr: local (4.1.0.p13-1) is newer than core (4.1.0-1)
warning: mpg123: local (1.29.2-1) is newer than extra (1.26.3-2)
warning: mtools: local (1:4.0.35-1) is newer than extra (4.0.26-1)
warning: mutter: local (40.5-1) is newer than extra (3.38.2-2)
warning: nano: local (5.9-1) is newer than core (5.4-1)
warning: nautilus: local (40.2+7+g67c7bdbf8-1) is newer than extra (3.38.2-1)
warning: nbd: local (3.21-2) is newer than community (3.20-2)
warning: ncurses: local (6.2-2) is newer than core (6.2-1)
warning: ndctl: local (71.1-1) is newer than extra (70.1-1)
warning: neon: local (0.32.1-1) is newer than extra (0.31.2-1)
warning: net-tools: local (2.10-1) is newer than core (1.60.20181103git-2)
warning: netctl: local (1.26-1) is newer than core (1.24-1)
warning: netpbm: local (10.73.36-1) is newer than extra (10.73.33-1)
warning: nettle: local (3.7.3-1) is newer than core (3.6-1)
warning: networkmanager: local (1.32.12-1) is newer than extra (1.26.4-1)
warning: networkmanager-openvpn: local (1.8.16-1) is newer than extra (1.8.12-1)
warning: nfs-utils: local (2.5.4-1) is newer than core (2.5.2-2)
warning: nfsidmap: local (2.5.4-1) is newer than core (2.5.2-2)
warning: nm-connection-editor: local (1.24.0-1) is newer than extra (1.18.0-1)
warning: nmap: local (7.92-1) is newer than extra (7.91-1)
warning: node-gyp: local (8.2.0-1) is newer than community (7.1.1-1)
warning: nodejs: local (16.11.1-1) is newer than community (15.4.0-1)
warning: noto-fonts: local (20201226-2) is newer than extra (20201206-1)
warning: npm: local (8.1.1-1) is newer than community (6.14.8-2)
warning: npth: local (1.6-3) is newer than core (1.6-2)
warning: nspr: local (4.32-1) is newer than core (4.29-1)
warning: nss: local (3.71-1) is newer than core (3.60-1)
warning: nss-mdns: local (0.15.1-1) is newer than extra (0.14.1-3)
warning: ntfs-3g: local (2021.8.22-1) is newer than extra (2017.3.23-5)
warning: nvidia-dkms: local (470.74-1) is newer than extra (455.45.01-1)
warning: nvidia-settings: local (470.74-1) is newer than extra (455.45.01-1)
warning: nvidia-utils: local (470.74-1) is newer than extra (455.45.01-1)
warning: oniguruma: local (6.9.7.1-1) is newer than community (6.9.6-1)
warning: openal: local (1.21.1-1) is newer than extra (1.21.0-1)
warning: openexr: local (3.1.3-1) is newer than extra (2.5.3-5)
warning: openjpeg2: local (2.4.0-1) is newer than extra (2.3.1-3)
warning: openmpi: local (4.1.1-2) is newer than extra (4.0.5-2)
warning: openresolv: local (3.12.0-1) is newer than core (3.11.0-1)
warning: openssh: local (8.8p1-1) is newer than core (8.4p1-2)
warning: openssl: local (1.1.1.l-1) is newer than core (1.1.1.i-2)
warning: openvpn: local (2.5.4-1) is newer than extra (2.5.0-3)
warning: osinfo-db: local (20210903-1) is newer than community (20201015-1)
warning: p11-kit: local (0.24.0-2) is newer than core (0.23.22-1)
warning: p7zip: local (1:17.04-3) is newer than extra (16.02-6)
warning: pacman: local (6.0.1-2) is newer than core (5.2.2-1)
warning: pacman-contrib: local (1.4.0-4) is newer than community (1.4.0-1)
warning: pacman-mirrorlist: local (20210822-1) is newer than core (20201205-1)
warning: pacutils: local (0.11.1-1) is newer than community (0.10.0-1)
warning: pahole: local (1.22-1) is newer than extra (1.18-2)
warning: pam: local (1.5.2-1) is newer than core (1.5.0-2)
warning: pambase: local (20210605-2) is newer than core (20200721.1-2)
warning: pango: local (1:1.48.10-1) is newer than extra (1:1.48.0-1)
warning: pangomm: local (2.46.1-2) is newer than extra (2.42.2-1)
warning: parted: local (3.4-2) is newer than extra (3.3-2)
warning: pavucontrol: local (1:5.0-1) is newer than extra (1:4.0-2)
warning: pcre: local (8.45-1) is newer than core (8.44-1)
warning: pcre2: local (10.37-1) is newer than core (10.35-1)
warning: pcsclite: local (1.9.4-1) is newer than community (1.9.0-1)
warning: pcurses: local (5-4) is newer than community (5-2)
warning: perl: local (5.34.0-2) is newer than core (5.32.0-3)
warning: perl-clone: local (0.45-3) is newer than extra (0.45-2)
warning: perl-encode-locale: local (1.05-8) is newer than extra (1.05-7)
warning: perl-error: local (0.17029-3) is newer than extra (0.17029-2)
warning: perl-file-listing: local (6.14-2) is newer than extra (6.11-1)
warning: perl-html-parser: local (3.76-2) is newer than extra (3.75-1)
warning: perl-html-tagset: local (3.20-11) is newer than extra (3.20-10)
warning: perl-http-cookies: local (6.10-2) is newer than extra (6.09-1)
warning: perl-http-daemon: local (6.12-1) is newer than extra (6.06-2)
warning: perl-http-date: local (6.05-4) is newer than extra (6.05-3)
warning: perl-http-message: local (6.33-1) is newer than extra (6.26-1)
warning: perl-http-negotiate: local (6.01-9) is newer than extra (6.01-8)
warning: perl-io-html: local (1.004-2) is newer than extra (1.004-1)
warning: perl-libwww: local (6.57-1) is newer than extra (6.49-1)
warning: perl-lwp-mediatypes: local (6.02-9) is newer than extra (6.02-8)
warning: perl-mailtools: local (2.21-5) is newer than extra (2.21-4)
warning: perl-net-http: local (6.21-2) is newer than extra (6.19-4)
warning: perl-timedate: local (2.33-3) is newer than extra (2.33-2)
warning: perl-try-tiny: local (0.30-6) is newer than extra (0.30-5)
warning: perl-uri: local (5.09-2) is newer than extra (5.05-1)
warning: perl-www-robotrules: local (6.02-9) is newer than extra (6.02-8)
warning: perl-xml-parser: local (2.46-3) is newer than extra (2.46-2)
warning: perl-xml-writer: local (0.625-7) is newer than community (0.625-6)
warning: pinentry: local (1.1.1-1) is newer than core (1.1.0-5)
warning: pipewire: local (1:0.3.39-1) is newer than extra (0.3.17-1)
warning: pkcs11-helper: local (1.27.0-2) is newer than extra (1.27.0-1)
warning: pkgconf: local (1.8.0-1) is newer than core (1.7.3-1)
warning: polkit: local (0.120-2) is newer than extra (0.118-1)
warning: poppler: local (21.10.0-1) is newer than extra (20.12.1-1)
warning: poppler-glib: local (21.10.0-1) is newer than extra (20.12.1-1)
warning: portaudio: local (1:19.7.0-1) is newer than extra (1:19.6.0-7)
warning: ppp: local (2.4.9-1) is newer than core (2.4.7-7)
warning: procps-ng: local (3.3.17-1) is newer than core (3.3.16-2)
warning: psmisc: local (23.4-1) is newer than core (23.3-2)
warning: pulseaudio: local (15.0-1) is newer than extra (14.0-1)
warning: pulseaudio-alsa: local (1:1.2.5-2) is newer than extra (1:1.2.2-2)
warning: pulseaudio-bluetooth: local (15.0-1) is newer than extra (14.0-1)
warning: pulseaudio-jack: local (15.0-1) is newer than extra (14.0-1)
warning: putty: local (0.76-1) is newer than extra (0.74-1)
warning: python: local (3.9.7-2) is newer than extra (3.9.0-1)
warning: python-cairo: local (1.20.1-1) is newer than extra (1.20.0-3)
warning: python-chardet: local (4.0.0-2) is newer than extra (3.0.4-7)
warning: python-defusedxml: local (0.7.1-2) is newer than extra (0.6.0-6)
warning: python-distro: local (1.6.0-1) is newer than community (1.5.0-3)
warning: python-dnspython: local (1:2.1.0-1) is newer than community (1:1.16.0-3)
warning: python-evdev: local (1.4.0-1) is newer than extra (1.3.0-3)
warning: python-gobject: local (3.40.1-2) is newer than extra (3.38.0-3)
warning: python-idna: local (3.2-1) is newer than extra (2.10-3)
warning: python-lxml: local (4.6.3-1) is newer than extra (4.6.2-1)
warning: python-markdown: local (3.3.4-1) is newer than community (3.3.3-2)
warning: python-more-itertools: local (8.10.0-1) is newer than community (8.6.0-3)
warning: python-packaging: local (20.9-2) is newer than extra (20.7-1)
warning: python-pillow: local (8.4.0-1) is newer than community (8.0.1-3)
warning: python-psutil: local (5.8.0-1) is newer than community (5.7.3-3)
warning: python-pygments: local (2.10.0-1) is newer than community (2.7.3-1)
warning: python-pyxdg: local (0.27-1) is newer than extra (0.26-8)
warning: python-requests: local (2.26.0-1) is newer than extra (2.25.0-1)
warning: python-setuptools: local (1:57.4.0-2) is newer than extra (1:50.3.2-4)
warning: python-six: local (1.16.0-1) is newer than extra (1.15.0-3)
warning: python-urllib3: local (1.26.7-1) is newer than extra (1.25.10-4)
warning: python-yaml: local (5.4.1.1-2) is newer than community (5.3.1-4)
warning: python2: local (2.7.18-5) is newer than extra (2.7.18-2)
warning: qt5-base: local (5.15.2+kde+r254-1) is newer than extra (5.15.2-1)
warning: r8168: local (8.049.02-30) is newer than community (8.048.03-49)
warning: raptor: local (2.0.15-16) is newer than extra (2.0.15-14)
warning: rav1e: local (0.4.1-1) is newer than extra (0.3.4-1)
warning: re2: local (1:20210901-1) is newer than extra (1:20201001-1)
warning: readline: local (8.1.001-1) is newer than core (8.1.0-2)
warning: reflector: local (2021.7.8-1) is newer than community (2020.12.7.1-1)
warning: rp-pppoe: local (3.15-2) is newer than extra (3.14-1)
warning: rpcbind: local (1.2.6-1) is newer than core (1.2.5-3)
warning: rsync: local (3.2.3-4) is newer than extra (3.2.3-1)
warning: run-parts: local (5.5-1) is newer than core (4.8.6.1-2)
warning: rust: local (1:1.56.0-1) is newer than extra (1:1.48.0-1)
warning: s-nail: local (14.9.22-1) is newer than core (14.9.19-2)
warning: sbc: local (1.5-2) is newer than extra (1.5-1)
warning: sdl2: local (2.0.16-4) is newer than extra (2.0.12-3)
warning: semver: local (7.3.5-2) is newer than community (7.3.4-1)
warning: serd: local (0.30.10-1) is newer than community (0.30.6-1)
warning: sg3_utils: local (1.46-1) is newer than extra (1.45-1)
warning: shared-mime-info: local (2.0+57+gc1d1c70-1) is newer than extra (2.0+1+g6bf9e4f-2)
warning: smartmontools: local (7.2-1) is newer than extra (7.1-4)
warning: smbclient: local (4.15.1-1) is newer than extra (4.13.2-3)
warning: snappy: local (1.1.9-2) is newer than extra (1.1.8-2)
warning: sof-firmware: local (1.9-1) is newer than extra (1.6-3)
warning: sord: local (0.16.8-1) is newer than community (0.16.6-1)
warning: soundtouch: local (2.3.0-1) is newer than extra (2.2-1)
warning: spirv-tools: local (2021.3-1) is newer than extra (2020.4-1)
warning: sqlite: local (3.36.0-1) is newer than core (3.34.0-1)
warning: squashfs-tools: local (4.5-1) is newer than community (4.4-2)
warning: sratom: local (0.6.8-1) is newer than community (0.6.6-1)
warning: srt: local (1.4.4-1) is newer than extra (1.4.2-1)
warning: sshfs: local (3.7.2-2) is newer than community (3.7.1-1)
warning: steam: local (1.0.0.72-2) is newer than multilib (1.0.0.68-1)
warning: sudo: local (1.9.8.p2-1) is newer than core (1.9.4-2)
warning: sushi: local (3.38.1-1) is newer than extra (3.38.0-1)
warning: svt-av1: local (0.8.7-1) is newer than community (0.8.6-1)
warning: svt-hevc: local (1.5.1-1) is newer than community (1.5.0-1)
warning: sysfsutils: local (2.1.1-1) is newer than core (2.1.0-11)
warning: systemd: local (249.5-3) is newer than core (247.1-3)
warning: systemd-libs: local (249.5-3) is newer than core (247.1-3)
warning: systemd-sysvcompat: local (249.5-3) is newer than core (247.1-3)
warning: taglib: local (1.12-1) is newer than extra (1.11.1-4)
warning: talloc: local (2.3.3-1) is newer than extra (2.3.1-5)
warning: tar: local (1.34-1) is newer than core (1.32-3)
warning: tcl: local (8.6.11-1) is newer than extra (8.6.10-2)
warning: tdb: local (1.4.5-1) is newer than extra (1.4.3-4)
warning: telepathy-glib: local (0.24.2-2) is newer than extra (0.24.1-4)
warning: tepl: local (6.00.0-2) is newer than extra (5.0.1-1)
warning: tevent: local (1:0.11.0-1) is newer than extra (1:0.10.2-3)
warning: texinfo: local (6.8-2) is newer than core (6.7-3)
warning: thunderbird: local (91.2.1-1) is newer than extra (78.4.3-1)
warning: tldr: local (2.0.0-1) is newer than community (1.1.0-2)
warning: totem: local (3.38.2-1) is newer than extra (3.38.0-1)
warning: totem-pl-parser: local (3.26.6-1) is newer than extra (3.26.5-1)
warning: tracker3: local (3.2.0-2) is newer than extra (3.0.2-1)
warning: tracker3-miners: local (3.2.0+6+gfffef2772-2) is newer than extra (3.0.3-1)
warning: ttf-dejavu: local (2.37+18+g9b5d1b2f-3) is newer than extra (2.37+18+g9b5d1b2f-2)
warning: ttf-liberation: local (2.1.5-1) is newer than community (2.1.1-1)
warning: typescript: local (4.4.4-1) is newer than community (4.1.3-1)
warning: tzdata: local (2021d-1) is newer than core (2020d-1)
warning: udisks2: local (2.9.4-1) is newer than extra (2.9.1-1)
warning: unrar: local (1:6.0.7-1) is newer than extra (1:6.0.3-1)
warning: upower: local (0.99.13-1) is newer than extra (0.99.11-3)
warning: usbutils: local (014-1) is newer than core (013-1)
warning: util-linux: local (2.37.2-1) is newer than core (2.36.1-4)
warning: util-linux-libs: local (2.37.2-1) is newer than core (2.36.1-4)
warning: vala: local (0.54.2-1) is newer than extra (0.50.2-1)
warning: vi: local (1:070224-5) is newer than core (1:070224-4)
warning: vpnc: local (1:0.5.3.r496.r153-2) is newer than extra (1:0.5.3.r468.r81-2)
warning: vte-common: local (0.66.0-1) is newer than extra (0.62.1-1)
warning: vte3: local (0.66.0-1) is newer than extra (0.62.1-1)
warning: vulkan-icd-loader: local (1.2.194-1) is newer than extra (1.2.162-1)
warning: wavpack: local (5.4.0-1) is newer than extra (5.3.0-1)
warning: wayland: local (1.19.0-2) is newer than extra (1.18.0-2)
warning: wayland-protocols: local (1.23-1) is newer than extra (1.20-1)
warning: webkit2gtk: local (2.34.1-1) is newer than extra (2.30.3-1)
warning: webrtc-audio-processing: local (0.3.1-3) is newer than extra (0.3.1-2)
warning: wget: local (1.21.2-1) is newer than extra (1.20.3-3)
warning: whois: local (5.5.10-1) is newer than extra (5.5.7-1)
warning: wildmidi: local (0.4.4-1) is newer than extra (0.4.3-3)
warning: wine: local (6.20-1) is newer than multilib (5.22-1)
warning: winetricks: local (20210825-1) is newer than multilib (20201206-1)
warning: wireless-regdb: local (2021.08.28-1) is newer than core (2020.04.29-1)
warning: wpa_supplicant: local (2:2.9-8) is newer than core (2:2.9-7)
warning: wpebackend-fdo: local (1.12.0-1) is newer than extra (1.8.0-1)
warning: wvstreams: local (4.6.1-17) is newer than community (4.6.1-16)
warning: wxgtk-common: local (3.0.5.1-2) is newer than extra (3.0.5.1-1)
warning: wxgtk3: local (3.0.5.1-2) is newer than extra (3.0.5.1-1)
warning: x264: local (3:0.163.r3060.5db6aa6-1) is newer than extra (3:0.160.r3011.cde9a93-1)
warning: x265: local (3.5-1) is newer than extra (3.4-1)
warning: xapian-core: local (1:1.4.18-1) is newer than extra (1:1.4.17-2)
warning: xapp: local (2.2.4-1) is newer than community (2.0.3-1)
warning: xdg-dbus-proxy: local (0.1.2-3) is newer than extra (0.1.2-2)
warning: xf86-input-libinput: local (1.2.0-1) is newer than extra (0.30.0-1)
warning: xfsprogs: local (5.13.0-1) is newer than core (5.8.0-1)
warning: xkeyboard-config: local (2.34-1) is newer than extra (2.31-1)
warning: xorg-server: local (1.20.13-2) is newer than extra (1.20.10-2)
warning: xorg-server-common: local (1.20.13-2) is newer than extra (1.20.10-2)
warning: xorg-xkbcomp: local (1.4.5-1) is newer than extra (1.4.4-1)
warning: xorg-xrdb: local (1.2.1-1) is newer than extra (1.2.0-2)
warning: xorg-xwayland: local (21.1.2-1) is newer than extra (1.20.0.r797.g5d73a8b59-1)
warning: xorgproto: local (2021.5-1) is newer than extra (2020.1-1)
warning: xterm: local (369-1) is newer than extra (362-1)
warning: xz: local (5.2.5-2) is newer than core (5.2.5-1)
warning: zbar: local (0.23.1-7) is newer than extra (0.23.1-5)
warning: zeromq: local (4.3.4-2) is newer than community (4.3.3-2)
warning: zimg: local (3.0.3-1) is newer than community (3.0.1-1)
warning: zita-resampler: local (1.8.0-1) is newer than extra (1.6.2-3)
warning: zstd: local (1.5.0-1) is newer than core (1.4.5-1)
warning: zxing-cpp: local (1.2.0-1) is newer than extra (1.1.1-1)
 there is nothing to do
:: Searching databases for updates...
:: Searching AUR for updates...
 -> acl: local (2.3.1-1) is newer than core (2.2.53-3)
 -> adobe-source-code-pro-fonts: local (2.038ro+1.058it+1.018var-1) is newer than extra (2.032ro+1.052it+1.012var-1)
 -> adobe-source-han-sans-cn-fonts: local (2.004-1) is newer than community (2.002-1)
 -> adobe-source-han-sans-jp-fonts: local (2.004-1) is newer than community (2.002-1)
 -> adobe-source-han-sans-kr-fonts: local (2.004-1) is newer than community (2.002-1)
 -> adwaita-icon-theme: local (40.1.1-1) is newer than extra (3.38.0-1)
 -> alsa-card-profiles: local (1:0.3.39-1) is newer than extra (14.0-1)
 -> alsa-lib: local (1.2.5.1-3) is newer than extra (1.2.4-3)
 -> alsa-plugins: local (1:1.2.5-2) is newer than extra (1:1.2.2-2)
 -> alsa-topology-conf: local (1.2.5.1-1) is newer than extra (1.2.4-2)
 -> alsa-ucm-conf: local (1.2.5.1-1) is newer than extra (1.2.4-2)
 -> alsa-utils: local (1.2.5.1-1) is newer than extra (1.2.4-2)
 -> amtk: local (5.3.1-1) is newer than extra (5.2.0-2)
 -> aom: local (3.2.0-1) is newer than extra (2.0.1-1)
 -> appstream-glib: local (0.7.18-2) is newer than extra (0.7.18-1)
 -> archlinux-keyring: local (20210902-1) is newer than core (20201210-1)
 -> at-spi2-core: local (2.40.3-1) is newer than extra (2.38.0-1)
 -> atkmm: local (2.28.2-2) is newer than extra (2.28.1-1)
 -> attr: local (2.5.1-1) is newer than core (2.4.48-3)
 -> audit: local (3.0.5-1) is newer than core (2.8.5-9)
 -> autoconf: local (2.71-1) is newer than core (2.69-7)
 -> automake: local (1.16.5-1) is newer than core (1.16.2-3)
 -> avahi: local (0.8+22+gfd482a7-1) is newer than extra (0.8+15+ge8a3dd0-3)
 -> bash: local (5.1.008-1) is newer than core (5.1.0-2)
 -> bash-completion: local (2.11-2) is newer than extra (2.11-1)
 -> bind: local (9.16.22-1) is newer than extra (9.16.9-1)
 -> binutils: local (2.36.1-3) is newer than core (2.35.1-1)
 -> bison: local (3.8.2-1) is newer than core (3.7.2-1)
 -> bluez: local (5.62-1) is newer than extra (5.55-1)
 -> bluez-libs: local (5.62-1) is newer than extra (5.55-1)
 -> botan: local (2.18.2-1) is newer than extra (2.17.2-2)
 -> btrfs-progs: local (5.14.2-1) is newer than core (5.9-3)
 -> bubblewrap: local (0.5.0-1) is newer than extra (0.4.1-1)
 -> c-ares: local (1.18.1-1) is newer than extra (1.17.1-1)
 -> ca-certificates: local (20210603-1) is newer than core (20181109-4)
 -> ca-certificates-mozilla: local (3.71-1) is newer than core (3.60-1)
 -> ca-certificates-utils: local (20210603-1) is newer than core (20181109-4)
 -> cairo: local (1.17.4-5) is newer than extra (1.17.4-2)
 -> cairomm: local (1.14.3-2) is newer than extra (1.12.2-4)
 -> cantarell-fonts: local (1:0.303-1) is newer than extra (1:0.201-1)
 -> cifs-utils: local (6.14-1) is newer than extra (6.11-2)
 -> colord: local (1.4.5-4) is newer than extra (1.4.5-1)
 -> coreutils: local (9.0-2) is newer than core (8.32-1)
 -> cronie: local (1.5.7-2) is newer than core (1.5.5-1)
 -> cryptsetup: local (2.4.1-3) is newer than core (2.3.4-1)
 -> curl: local (7.79.1-1) is newer than core (7.74.0-1)
 -> dav1d: local (0.9.2-1) is newer than extra (0.7.1-1)
 -> dbus-glib: local (0.112-2) is newer than extra (0.110-2)
 -> dconf: local (0.40.0-1) is newer than extra (0.38.0-1)
 -> dconf-editor: local (3.38.3-1) is newer than extra (3.38.2-1)
 -> device-mapper: local (2.03.14-1) is newer than core (2.02.187-3)
 -> dhclient: local (4.4.2.P1-1) is newer than extra (4.4.2-2)
 -> dialog: local (1:1.3_20210621-1) is newer than core (1:1.3_20201126-1)
 -> diffutils: local (3.8-1) is newer than core (3.7-3)
 -> discord: local (0.0.16-1) is newer than community (0.0.13-1)
 -> djvulibre: local (3.5.28-3) is newer than extra (3.5.27-6)
 -> dkms: local (2.8.6-2) is newer than extra (2.8.4-1)
 -> dmraid: local (1.0.0.rc16.3-13) is newer than core (1.0.0.rc16.3-12)
 -> dnsmasq: local (2.86-1) is newer than extra (2.82-2)
 -> dosfstools: local (4.2-1) is newer than core (4.1-3)
 -> e2fsprogs: local (1.46.4-1) is newer than core (1.45.6-3)
 -> egl-wayland: local (1:1.1.7-1) is newer than extra (1.1.6-1)
 -> electron: local (15.3.0-1) is newer than community (11.1.0-1)
 -> elfutils: local (0.185-1) is newer than core (0.181-1)
 -> ell: local (0.44-1) is newer than extra (0.35-1)
 -> enchant: local (2.3.1-1) is newer than extra (2.2.12-1)
 -> eog: local (40.3-1) is newer than extra (3.38.1-1)
 -> ethtool: local (1:5.14-1) is newer than extra (1:5.9-1)
 -> evince: local (40.4-1) is newer than extra (3.38.0+1+gffa3fd98-1)
 -> exiv2: local (0.27.5-1) is newer than extra (0.27.3-1)
 -> expat: local (2.4.1-1) is newer than core (2.2.10-2)
 -> f2fs-tools: local (1.14.0-3) is newer than extra (1.14.0-1)
 -> fakeroot: local (1.26-1) is newer than core (1.25.3-1)
 -> faudio: local (21.10-1) is newer than community (20.12-1)
 -> ffmpeg: local (2:4.4-5) is newer than extra (2:4.3.1-3)
 -> fftw: local (3.3.10-1) is newer than extra (3.3.8-3)
 -> file: local (5.41-1) is newer than core (5.39-1)
 -> file-roller: local (3.40.0-1) is newer than extra (3.38.0-1)
 -> filesystem: local (2021.05.31-1) is newer than core (2020.09.03-1)
 -> filezilla: local (3.56.2-1) is newer than community (3.46.3-1)
 -> findutils: local (4.8.0-1) is newer than core (4.7.0-2)
 -> firefox: local (93.0-1) is newer than extra (83.0-2)
 -> flac: local (1.3.3-3) is newer than extra (1.3.3-2)
 -> fluidsynth: local (2.2.3-1) is newer than extra (2.1.5-2)
 -> fontconfig: local (2:2.13.94-1) is newer than extra (2:2.13.91+48+gfcb0420-2)
 -> freetype2: local (2.11.0-4) is newer than extra (2.10.4-1)
 -> fribidi: local (1.0.11-1) is newer than extra (1.0.10-1)
 -> fsarchiver: local (0.8.6-1) is newer than extra (0.8.5-2)
 -> fuse-common: local (3.10.5-1) is newer than extra (3.10.1-1)
 -> fuse3: local (3.10.5-1) is newer than extra (3.10.1-1)
 -> gavl: local (1.4.0-5) is newer than community (1.4.0-4)
 -> gcc: local (11.1.0-1) is newer than core (10.2.0-4)
 -> gcc-libs: local (11.1.0-1) is newer than core (10.2.0-4)
 -> gcr: local (3.40.0-1) is newer than extra (3.38-1)
 -> gd: local (2.3.3-3) is newer than extra (2.3.0-1)
 -> gdbm: local (1.22-1) is newer than core (1.18.1-3)
 -> gdk-pixbuf2: local (2.42.6-2) is newer than extra (2.42.2-1)
 -> gdm: local (40.1-2) is newer than extra (3.38.2-1)
 -> gedit: local (40.1-1) is newer than extra (3.38.1-1)
 -> geoclue: local (2.5.7-4) is newer than extra (2.5.6-1)
 -> geoip-database: local (20211026-1) is newer than extra (20201110-1)
 -> ghostscript: local (9.55.0-2) is newer than extra (9.53.3-2)
 -> git: local (2.33.1-1) is newer than extra (2.29.2-1)
 -> gjs: local (2:1.68.3-2) is newer than extra (2:1.66.1-1)
 -> glances: local (3.2.3-1) is newer than community (3.1.5-2)
 -> glib-networking: local (1:2.70.0-1) is newer than extra (2.66.0-1)
 -> glib2: local (2.70.0-2) is newer than core (2.66.3-1)
 -> glib2-docs: local (2.70.0-2) is newer than core (2.66.3-1)
 -> glibc: local (2.33-5) is newer than core (2.32-5)
 -> glibmm: local (2.66.2-1) is newer than extra (2.64.5-1)
 -> glu: local (9.0.2-1) is newer than extra (9.0.1-2)
 -> gmp: local (6.2.1-1) is newer than core (6.2.0-1)
 -> gnome-autoar: local (0.4.0-1) is newer than extra (0.2.4-2)
 -> gnome-bluetooth: local (3.34.5-2) is newer than extra (3.34.3-1)
 -> gnome-control-center: local (40.0-1) is newer than extra (3.38.2-1)
 -> gnome-desktop: local (1:40.4-1) is newer than extra (1:3.38.2-1)
 -> gnome-disk-utility: local (40.2-1) is newer than extra (3.38.1-1)
 -> gnome-keyring: local (1:40.0-1) is newer than extra (1:3.36.0-3)
 -> gnome-music: local (1:40.1.1-1) is newer than extra (1:3.38.2-1)
 -> gnome-online-accounts: local (3.40.0-1) is newer than extra (3.38.0-1)
 -> gnome-screenshot: local (40.0-2) is newer than extra (3.38.0-1)
 -> gnome-session: local (40.1.1-1) is newer than extra (3.38.0-1)
 -> gnome-settings-daemon: local (40.0.1-2) is newer than extra (3.38.1-1)
 -> gnome-shell: local (1:40.5-1) is newer than extra (1:3.38.2-1)
 -> gnome-terminal: local (3.40.3-1) is newer than extra (3.38.1-2)
 -> gnome-tweaks: local (40.0-1) is newer than extra (3.34.1-1)
 -> gnome-usage: local (3.38.1-1) is newer than extra (3.38.0-1)
 -> gnupg: local (2.2.29-1) is newer than core (2.2.24-1)
 -> gnutls: local (3.7.2-2) is newer than core (3.7.0-1)
 -> gobject-introspection-runtime: local (1.70.0-2) is newer than extra (1.66.1-3)
 -> goocanvas: local (3.0.0-1) is newer than community (2.0.4-7)
 -> gpgme: local (1.16.0-1) is newer than core (1.15.0-2)
 -> gpm: local (1.20.7.r38.ge82d1a6-4) is newer than core (1.20.7.r38.ge82d1a6-3)
 -> gptfdisk: local (1.0.8-1) is newer than extra (1.0.5-1)
 -> granite: local (6.1.1-1) is newer than community (5.5.0-1)
 -> graphene: local (1.10.6-1) is newer than extra (1.10.2-1)
 -> graphviz: local (2.49.3-1) is newer than extra (2.44.1-6)
 -> grep: local (3.7-1) is newer than core (3.6-1)
 -> grilo: local (0.3.14-1) is newer than extra (0.3.13-1)
 -> grilo-plugins: local (1:0.3.14-1) is newer than extra (1:0.3.12-2)
 -> groff: local (1.22.4-6) is newer than core (1.22.4-3)
 -> grub: local (2:2.06-2) is newer than core (2:2.04-8)
 -> gsettings-desktop-schemas: local (41.0-1) is newer than extra (3.38.0-1)
 -> gsfonts: local (20200910-2) is newer than extra (20200910-1)
 -> gsound: local (1.0.3-1) is newer than extra (1.0.2-5)
 -> gssdp: local (1.4.0.1-1) is newer than extra (1.2.3-1)
 -> gssproxy: local (0.8.4-1) is newer than core (0.8.3-1)
 -> gst-libav: local (1.18.5-1) is newer than extra (1.18.2-1)
 -> gst-plugin-gtk: local (1.18.5-2) is newer than extra (1.18.2-1)
 -> gst-plugin-pipewire: local (1:0.3.39-1) is newer than extra (0.3.17-1)
 -> gst-plugins-bad: local (1.18.5-2) is newer than extra (1.18.2-1)
 -> gst-plugins-bad-libs: local (1.18.5-2) is newer than extra (1.18.2-1)
 -> gst-plugins-base: local (1.18.5-1) is newer than extra (1.18.2-1)
 -> gst-plugins-base-libs: local (1.18.5-1) is newer than extra (1.18.2-1)
 -> gst-plugins-good: local (1.18.5-2) is newer than extra (1.18.2-1)
 -> gst-plugins-ugly: local (1.18.5-2) is newer than extra (1.18.2-1)
 -> gstreamer: local (1.18.5-1) is newer than extra (1.18.2-1)
 -> gtk-doc: local (1.33.2-1) is newer than extra (1.33.1-1)
 -> gtk-update-icon-cache: local (1:4.4.0-1) is newer than extra (1:3.24.24-1)
 -> gtk3: local (1:3.24.30+90+g20be04f7ac-1) is newer than extra (1:3.24.24-1)
 -> gtkmm3: local (3.24.5-2) is newer than extra (3.24.3-1)
 -> gtksourceview4: local (4.8.2-1) is newer than extra (4.8.0-1)
 -> guile: local (2.2.7-2) is newer than extra (2.2.6-2)
 -> gupnp: local (1:1.2.7-1) is newer than extra (1.2.4-1)
 -> gvfs: local (1.48.1-1) is newer than extra (1.46.1-1)
 -> gvfs-afc: local (1.48.1-1) is newer than extra (1.46.1-1)
 -> gvfs-gphoto2: local (1.48.1-1) is newer than extra (1.46.1-1)
 -> gvfs-mtp: local (1.48.1-1) is newer than extra (1.46.1-1)
 -> gvfs-nfs: local (1.48.1-1) is newer than extra (1.46.1-1)
 -> gvfs-smb: local (1.48.1-1) is newer than extra (1.46.1-1)
 -> gzip: local (1.11-1) is newer than core (1.10-3)
 -> harfbuzz: local (3.0.0-1) is newer than extra (2.7.2-1)
 -> harfbuzz-icu: local (3.0.0-1) is newer than extra (2.7.2-1)
 -> haveged: local (1.9.15-1) is newer than extra (1.9.13-1)
 -> hdparm: local (9.62-1) is newer than core (9.58-3)
 -> hidapi: local (0.11.0-1) is newer than community (0.10.1-1)
 -> hwdetect: local (2021.10-1) is newer than extra (2016.01-3)
 -> hwids: local (20210613-1) is newer than core (20200813.1-1)
 -> hwinfo: local (21.77-2) is newer than community (21.71-1)
 -> hwloc: local (2.5.0-1) is newer than extra (2.2.0-1)
 -> iana-etc: local (20210903-1) is newer than core (20201012-1)
 -> icu: local (69.1-1) is newer than core (67.1-1)
 -> imagemagick: local (7.1.0.12-1) is newer than extra (7.0.10.48-1)
 -> imlib2: local (1.7.4-1) is newer than extra (1.7.0-1)
 -> inetutils: local (2.2-1) is newer than core (1.9.4-8)
 -> intel-ucode: local (20210608-1) is newer than extra (20201118-1)
 -> iproute2: local (5.14.0-1) is newer than core (5.9.0-1)
 -> iptables: local (1:1.8.7-1) is newer than core (1:1.8.6-1)
 -> iputils: local (20210722-1) is newer than core (20200821-1)
 -> iso-codes: local (4.7.0-1) is newer than extra (4.5.0-1)
 -> iwd: local (1.18-1) is newer than community (1.9-1)
 -> jack2: local (1.9.19-2) is newer than community (1.9.16-1)
 -> jansson: local (2.14-1) is newer than community (2.13.1-1)
 -> js78: local (78.15.0-1) is newer than extra (78.5.0-2)
 -> json-glib: local (1.6.6-1) is newer than extra (1.6.0-1)
 -> kbd: local (2.4.0-2) is newer than core (2.3.0-2)
 -> kconfig: local (5.87.0-1) is newer than extra (5.77.0-1)
 -> kcoreaddons: local (5.87.0-1) is newer than extra (5.77.0-1)
 -> kmod: local (29-1) is newer than core (27-2)
 -> knotifications: local (5.87.0-1) is newer than extra (5.77.0-1)
 -> krb5: local (1.19.2-1) is newer than core (1.18.2-1)
 -> kwindowsystem: local (5.87.0-1) is newer than extra (5.77.0-1)
 -> lcms2: local (2.12-1) is newer than extra (2.11-2)
 -> ldb: local (2:2.4.1-1) is newer than extra (1:2.2.0-3)
 -> less: local (1:590-1) is newer than core (563-1)
 -> lib32-acl: local (2.3.1-1) is newer than multilib (2.2.53-1)
 -> lib32-alsa-lib: local (1.2.5.1-1) is newer than multilib (1.2.4-2)
 -> lib32-alsa-plugins: local (1.2.5-1) is newer than multilib (1.2.2-1)
 -> lib32-attr: local (2.5.1-1) is newer than multilib (2.4.48-1)
 -> lib32-curl: local (7.79.1-1) is newer than multilib (7.74.0-1)
 -> lib32-e2fsprogs: local (1.46.4-1) is newer than multilib (1.45.6-1)
 -> lib32-expat: local (2.4.1-1) is newer than multilib (2.2.10-1)
 -> lib32-faudio: local (21.10-1) is newer than multilib (20.12-1)
 -> lib32-fontconfig: local (2:2.13.94-1) is newer than multilib (2:2.13.91+48+gfcb0420-2)
 -> lib32-freetype2: local (2.11.0-3) is newer than multilib (2.10.4-1)
 -> lib32-gcc-libs: local (11.1.0-1) is newer than core (10.2.0-4)
 -> lib32-glib2: local (2.70.0-5) is newer than multilib (2.66.3-1)
 -> lib32-glibc: local (2.33-5) is newer than core (2.32-5)
 -> lib32-glu: local (9.0.2-1) is newer than multilib (9.0.1-1)
 -> lib32-harfbuzz: local (3.0.0-1) is newer than multilib (2.7.2-1)
 -> lib32-icu: local (69.1-1) is newer than multilib (67.1-1)
 -> lib32-krb5: local (1.19.2-1) is newer than multilib (1.18.2-1)
 -> lib32-lcms2: local (2.12-1) is newer than multilib (2.11-1)
 -> lib32-libcap: local (2.59-1) is newer than multilib (2.45-1)
 -> lib32-libdrm: local (2.4.107-1) is newer than multilib (2.4.103-1)
 -> lib32-libelf: local (0.185-1) is newer than multilib (0.181-1)
 -> lib32-libffi: local (3.4.2-3) is newer than multilib (3.3-2)
 -> lib32-libgcrypt: local (1.9.4-1) is newer than multilib (1.8.7-1)
 -> lib32-libglvnd: local (1.3.4-1) is newer than multilib (1.3.2-1)
 -> lib32-libgpg-error: local (1.42-1) is newer than multilib (1.39-1)
 -> lib32-libidn2: local (2.3.2-1) is newer than multilib (2.3.0-1)
 -> lib32-libjpeg-turbo: local (2.1.1-1) is newer than multilib (2.0.6-1)
 -> lib32-libldap: local (2.4.59-1) is newer than multilib (2.4.56-1)
 -> lib32-libpcap: local (1.10.1-1) is newer than multilib (1.9.1-2)
 -> lib32-libtasn1: local (4.17.0-1) is newer than multilib (4.16.0-1)
 -> lib32-libtiff: local (4.3.0-1) is newer than multilib (4.1.0-1)
 -> lib32-libtirpc: local (1.3.2-1) is newer than multilib (1.2.6-1)
 -> lib32-libunwind: local (1.5.0-1) is newer than multilib (1.3.1-1)
 -> lib32-libx11: local (1.7.2-1) is newer than multilib (1.7.0-1)
 -> lib32-libxcrypt: local (4.4.26-1) is newer than multilib (4.4.17-1)
 -> lib32-libxfixes: local (6.0.0-1) is newer than multilib (5.0.3-2)
 -> lib32-libxml2: local (2.9.12-1) is newer than multilib (2.9.10-2)
 -> lib32-llvm-libs: local (12.0.1-3) is newer than multilib (11.0.0-2)
 -> lib32-lm_sensors: local (1:3.6.0.r41.g31d1f125-1) is newer than multilib (3.6.0-1)
 -> lib32-mesa: local (21.2.4-1) is newer than multilib (20.3.0-1)
 -> lib32-nspr: local (4.32-1) is newer than multilib (4.29-1)
 -> lib32-nss: local (3.71-1) is newer than multilib (3.60-1)
 -> lib32-nvidia-utils: local (470.74-1) is newer than multilib (455.45.01-1)
 -> lib32-openssl: local (1:1.1.1.l-1) is newer than multilib (1:1.1.1.i-1)
 -> lib32-p11-kit: local (0.24.0-2) is newer than multilib (0.23.22-1)
 -> lib32-pam: local (1.5.1-2) is newer than multilib (1.4.0-1)
 -> lib32-readline: local (8.1.001-1) is newer than multilib (8.1.0-2)
 -> lib32-sdl2: local (2.0.16-1) is newer than multilib (2.0.12-1)
 -> lib32-sqlite: local (3.36.0-1) is newer than multilib (3.33.0-1)
 -> lib32-systemd: local (249.5-1) is newer than multilib (247.1-1)
 -> lib32-util-linux: local (2.37.2-1) is newer than multilib (2.36.1-1)
 -> lib32-vulkan-icd-loader: local (1.2.194-1) is newer than multilib (1.2.162-1)
 -> lib32-wayland: local (1.19.0-2) is newer than multilib (1.18.0-2)
 -> lib32-xz: local (5.2.5-2) is newer than multilib (5.2.5-1)
 -> lib32-zlib: local (1.2.11-3) is newer than multilib (1.2.11-2)
 -> lib32-zstd: local (1.5.0-2) is newer than multilib (1.4.5-1)
 -> libaccounts-glib: local (1.25-4) is newer than extra (1.25-3)
 -> libarchive: local (3.5.2-1) is newer than core (3.5.0-1)
 -> libass: local (0.15.2-1) is newer than extra (0.15.0-2)
 -> libassuan: local (2.5.5-1) is newer than core (2.5.4-1)
 -> libavif: local (0.9.3-1) is newer than community (0.8.2-1)
 -> libblockdev: local (2.26-1) is newer than extra (2.24-3)
 -> libbluray: local (1.3.0-1) is newer than extra (1.2.1-1)
 -> libbsd: local (0.11.3-1) is newer than extra (0.10.0-2)
 -> libbytesize: local (2.6-1) is newer than extra (2.4-3)
 -> libcaca: local (0.99.beta20-1) is newer than extra (0.99.beta19-3)
 -> libcanberra: local (0.30+2+gc0620e4-5) is newer than extra (0.30+2+gc0620e4-3)
 -> libcap: local (2.59-1) is newer than core (2.45-2)
 -> libcap-ng: local (0.8.2-3) is newer than core (0.8.2-1)
 -> libcups: local (1:2.3.3op2-3) is newer than extra (1:2.3.3op1-1)
 -> libcurl-gnutls: local (7.79.1-1) is newer than community (7.74.0-1)
 -> libdatrie: local (0.2.13-1) is newer than extra (0.2.12-2)
 -> libdazzle: local (3.42.0-1) is newer than extra (3.38.0-1)
 -> libdrm: local (2.4.107-1) is newer than extra (2.4.103-2)
 -> libdvdcss: local (1.4.3-1) is newer than extra (1.4.2-2)
 -> libdvdnav: local (6.1.1-1) is newer than extra (6.1.0-2)
 -> libdvdread: local (6.1.2-1) is newer than extra (6.1.1-1)
 -> libedit: local (20210910_3.1-1) is newer than core (20191231_3.1-2)
 -> libelf: local (0.185-1) is newer than core (0.181-1)
 -> libepoxy: local (1.5.9-1) is newer than extra (1.5.4-2)
 -> libevdev: local (1.11.0-1) is newer than extra (1.10.0-1)
 -> libexif: local (0.6.23-1) is newer than extra (0.6.22-1)
 -> libfdk-aac: local (2.0.2-1) is newer than community (2.0.1-2)
 -> libffi: local (3.4.2-4) is newer than core (3.3-4)
 -> libfilezilla: local (0.34.2-1) is newer than community (0.19.3-2)
 -> libgcrypt: local (1.9.4-1) is newer than core (1.8.7-1)
 -> libgda: local (5.2.10-2) is newer than extra (5.2.10-1)
 -> libgdata: local (0.18.1-1) is newer than extra (0.17.13-1)
 -> libgdm: local (40.1-2) is newer than extra (3.38.2-1)
 -> libgee: local (0.20.4-1) is newer than extra (0.20.3-2)
 -> libgexiv2: local (0.14.0-1) is newer than community (0.12.1-3)
 -> libglvnd: local (1.3.4-1) is newer than extra (1.3.2-1)
 -> libgpg-error: local (1.42-1) is newer than core (1.39-1)
 -> libgphoto2: local (2.5.27-1) is newer than extra (2.5.26-1)
 -> libgpod: local (0.8.3-12) is newer than extra (0.8.3-11)
 -> libgudev: local (237-1) is newer than extra (234-1)
 -> libgusb: local (0.3.8-1) is newer than extra (0.3.5-1)
 -> libgweather: local (40.0-1) is newer than extra (3.36.1-1)
 -> libgxps: local (0.3.2-1) is newer than extra (0.3.1-2)
 -> libhandy: local (1.4.0-1) is newer than extra (1.0.2-1)
 -> libheif: local (1.12.0-1) is newer than extra (1.9.1-2)
 -> libibus: local (1.5.25-3) is newer than extra (1.5.23+1+gdd4cc5b0-3)
 -> libical: local (3.0.11-1) is newer than extra (3.0.8-2)
 -> libidn: local (1.38-1) is newer than extra (1.36-1)
 -> libidn2: local (2.3.2-1) is newer than core (2.3.0-1)
 -> libimagequant: local (2.16.0-1) is newer than community (2.13.1-1)
 -> libinih: local (53-1) is newer than community (52-1)
 -> libinput: local (1.19.2-1) is newer than extra (1.16.4-1)
 -> libinstpatch: local (1.1.6-1) is newer than extra (1.1.5-1)
 -> libjpeg-turbo: local (2.1.1-1) is newer than extra (2.0.6-1)
 -> libksba: local (1.6.0-1) is newer than core (1.4.0-2)
 -> libldap: local (2.4.59-2) is newer than core (2.4.56-1)
 -> libmanette: local (0.2.6-2) is newer than community (0.2.5-1)
 -> libmaxminddb: local (1.6.0-1) is newer than community (1.4.3-1)
 -> libmbim: local (1.26.0-2) is newer than extra (1.24.4-1)
 -> libmd: local (1.0.4-1) is newer than community (1.0.1-2)
 -> libmediaart: local (1.9.5-1) is newer than extra (1.9.4+1+ga704d0b-2)
 -> libmfx: local (21.3.2-1) is newer than community (20.5.0-1)
 -> libmm-glib: local (1.18.2-1) is newer than extra (1.14.8-1)
 -> libmpc: local (1.2.1-1) is newer than core (1.1.0-2)
 -> libmtp: local (1.1.19-1) is newer than extra (1.1.18-1)
 -> libnautilus-extension: local (40.2+7+g67c7bdbf8-1) is newer than extra (3.38.2-1)
 -> libndp: local (1.8-1) is newer than extra (1.7-2)
 -> libnewt: local (0.52.21-6) is newer than community (0.52.21-5)
 -> libnftnl: local (1.2.0-1) is newer than core (1.1.8-1)
 -> libnghttp2: local (1.45.1-1) is newer than core (1.41.0-1)
 -> libnice: local (0.1.18-2) is newer than extra (0.1.18-1)
 -> libnl: local (3.5.0-3) is newer than core (3.5.0-2)
 -> libnm: local (1.32.12-1) is newer than extra (1.26.4-1)
 -> libnma: local (1.8.32-1) is newer than extra (1.8.30-1)
 -> libnotify: local (0.7.9-2) is newer than extra (0.7.9-1)
 -> libnsl: local (2.0.0-1) is newer than core (1.3.0-1)
 -> libogg: local (1.3.5-1) is newer than extra (1.3.4-2)
 -> libopenraw: local (0.3.0-1) is newer than community (0.2.3-2)
 -> libosinfo: local (1.9.0-1) is newer than community (1.8.0-1)
 -> libp11-kit: local (0.24.0-2) is newer than core (0.23.22-1)
 -> libpcap: local (1.10.1-1) is newer than core (1.9.1-4)
 -> libpeas: local (1.30.0-1) is newer than extra (1.28.0-3)
 -> libportal: local (0.4-1) is newer than extra (0.3-2)
 -> libproxy: local (0.4.17-3) is newer than extra (0.4.16-1)
 -> libpulse: local (15.0-1) is newer than extra (14.0-1)
 -> libqalculate: local (3.21.0-1) is newer than extra (3.15.0-1)
 -> libqmi: local (1.30.2-1) is newer than extra (1.26.6-1)
 -> libraqm: local (0.7.2-2) is newer than extra (0.7.1-1)
 -> librsvg: local (2:2.52.3-1) is newer than extra (2:2.50.2-1)
 -> libsamplerate: local (0.2.2-1) is newer than extra (0.1.9-3)
 -> libseccomp: local (2.5.2-1) is newer than core (2.5.1-2)
 -> libshout: local (1:2.4.5-1) is newer than extra (1:2.4.4-1)
 -> libsigc++: local (2.10.7-2) is newer than extra (2.10.6-1)
 -> libsndfile: local (1.0.31-1) is newer than extra (1.0.28-3)
 -> libsoup: local (2.74.1-1) is newer than extra (2.72.0+5+g0b094bff-3)
 -> libsrtp: local (1:2.4.2-1) is newer than extra (1:2.3.0-1)
 -> libssh: local (0.9.6-1) is newer than extra (0.9.5-1)
 -> libssh2: local (1.10.0-1) is newer than core (1.9.0-2)
 -> libstemmer: local (2.1.0-1) is newer than extra (0+713-2)
 -> libsynctex: local (2021.58686-3) is newer than extra (2020.54586-7)
 -> libtasn1: local (4.17.0-1) is newer than core (4.16.0-1)
 -> libteam: local (1.31-3) is newer than extra (1.31-2)
 -> libtiff: local (4.3.0-1) is newer than extra (4.1.0-2)
 -> libtirpc: local (1.3.2-1) is newer than core (1.3.1-1)
 -> libtool: local (2.4.6+42+gb88cebd5-16) is newer than core (2.4.6+42+gb88cebd5-14)
 -> libunwind: local (1.5.0-1) is newer than extra (1.3.1-2)
 -> libusb: local (1.0.24-2) is newer than core (1.0.23-3)
 -> libuv: local (1.42.0-1) is newer than extra (1.40.0-1)
 -> libva: local (2.13.0-1) is newer than extra (2.10.0-1)
 -> libvpx: local (1.11.0-1) is newer than extra (1.9.0-1)
 -> libwacom: local (1.12-1) is newer than extra (1.6-1)
 -> libwebp: local (1.2.1-2) is newer than extra (1.1.0-1)
 -> libwnck3: local (40.0-1) is newer than extra (3.36.0-1)
 -> libwpe: local (1.12.0-1) is newer than extra (1.8.0-1)
 -> libx11: local (1.7.2-1) is newer than extra (1.7.0-1)
 -> libx86emu: local (3.3-1) is newer than community (3.1-1)
 -> libxaw: local (1.0.14-1) is newer than extra (1.0.13-3)
 -> libxcrypt: local (4.4.26-1) is newer than core (4.4.17-1)
 -> libxfixes: local (6.0.0-1) is newer than extra (5.0.3-4)
 -> libxfont2: local (2.0.5-1) is newer than extra (2.0.4-3)
 -> libxft: local (2.3.4-1) is newer than extra (2.3.3-2)
 -> libxi: local (1.8-1) is newer than extra (1.7.10-3)
 -> libxkbcommon: local (1.3.1-1) is newer than extra (1.0.3-1)
 -> libxkbcommon-x11: local (1.3.1-1) is newer than extra (1.0.3-1)
 -> libxml2: local (2.9.12-2) is newer than extra (2.9.10-7)
 -> libxnvctrl: local (470.74-1) is newer than extra (455.45.01-1)
 -> libxres: local (1.2.1-1) is newer than extra (1.2.0-2)
 -> libxslt: local (1.1.34-6) is newer than extra (1.1.34-5)
 -> libxt: local (1.2.1-1) is newer than extra (1.2.0-2)
 -> lilv: local (0.24.12-1) is newer than community (0.24.10-3)
 -> linux: local (5.14.14.arch1-1) is newer than core (5.9.14.arch1-1)
 -> linux-api-headers: local (5.12.3-1) is newer than core (5.8-1)
 -> linux-atm: local (2.5.2-7) is newer than extra (2.5.2-6)
 -> linux-firmware: local (20210919.d526e04-1) is newer than core (20201120.bc9cd0b-1)
 -> linux-headers: local (5.14.14.arch1-1) is newer than core (5.9.14.arch1-1)
 -> linux-zen: local (5.14.14.zen1-1) is newer than extra (5.9.14.zen1-1)
 -> linux-zen-headers: local (5.14.14.zen1-1) is newer than extra (5.9.14.zen1-1)
 -> llvm-libs: local (12.0.1-5) is newer than extra (11.0.0-4)
 -> lm_sensors: local (1:3.6.0.r41.g31d1f125-1) is newer than extra (3.6.0-2)
 -> lmdb: local (0.9.29-1) is newer than extra (0.9.27-1)
 -> logrotate: local (3.18.1-1) is newer than core (3.17.0-1)
 -> lsscsi: local (0.32-1) is newer than community (0.31-1)
 -> lua: local (5.4.3-1) is newer than extra (5.4.2-1)
 -> luit: local (20210218-1) is newer than extra (20201003-1)
 -> lutris: local (0.5.9.1-1) is newer than community (0.5.8.1-1)
 -> lvm2: local (2.03.14-1) is newer than core (2.02.187-3)
 -> lz4: local (1:1.9.3-2) is newer than core (1:1.9.3-1)
 -> m4: local (1.4.19-1) is newer than core (1.4.18-3)
 -> mailcap: local (2.1.53-1) is newer than extra (2.1.49-1)
 -> man-db: local (2.9.4-2) is newer than core (2.9.3-1)
 -> man-pages: local (5.13-1) is newer than core (5.09-2)
 -> md4c: local (0.4.8-1) is newer than extra (0.4.6-1)
 -> meld: local (3.20.4-1) is newer than extra (3.20.2-2)
 -> mesa: local (21.2.4-1) is newer than extra (20.3.0-3)
 -> mjpegtools: local (2.2.1-1) is newer than extra (2.1.0-5)
 -> mkinitcpio: local (30-2) is newer than core (29-1)
 -> mkinitcpio-busybox: local (1.33.1-1) is newer than core (1.31.1-2)
 -> mlocate: local (0.26.git.20170220-7) is newer than core (0.26.git.20170220-5)
 -> mobile-broadband-provider-info: local (20210805-1) is newer than extra (20190618-2)
 -> modemmanager: local (1.18.2-1) is newer than extra (1.14.8-1)
 -> mpfr: local (4.1.0.p13-1) is newer than core (4.1.0-1)
 -> mpg123: local (1.29.2-1) is newer than extra (1.26.3-2)
 -> mtools: local (1:4.0.35-1) is newer than extra (4.0.26-1)
 -> mutter: local (40.5-1) is newer than extra (3.38.2-2)
 -> nano: local (5.9-1) is newer than core (5.4-1)
 -> nautilus: local (40.2+7+g67c7bdbf8-1) is newer than extra (3.38.2-1)
 -> nbd: local (3.21-2) is newer than community (3.20-2)
 -> ncurses: local (6.2-2) is newer than core (6.2-1)
 -> ndctl: local (71.1-1) is newer than extra (70.1-1)
 -> neon: local (0.32.1-1) is newer than extra (0.31.2-1)
 -> net-tools: local (2.10-1) is newer than core (1.60.20181103git-2)
 -> netctl: local (1.26-1) is newer than core (1.24-1)
 -> netpbm: local (10.73.36-1) is newer than extra (10.73.33-1)
 -> nettle: local (3.7.3-1) is newer than core (3.6-1)
 -> networkmanager: local (1.32.12-1) is newer than extra (1.26.4-1)
 -> networkmanager-openvpn: local (1.8.16-1) is newer than extra (1.8.12-1)
 -> nfs-utils: local (2.5.4-1) is newer than core (2.5.2-2)
 -> nfsidmap: local (2.5.4-1) is newer than core (2.5.2-2)
 -> nm-connection-editor: local (1.24.0-1) is newer than extra (1.18.0-1)
 -> nmap: local (7.92-1) is newer than extra (7.91-1)
 -> node-gyp: local (8.2.0-1) is newer than community (7.1.1-1)
 -> nodejs: local (16.11.1-1) is newer than community (15.4.0-1)
 -> noto-fonts: local (20201226-2) is newer than extra (20201206-1)
 -> npm: local (8.1.1-1) is newer than community (6.14.8-2)
 -> npth: local (1.6-3) is newer than core (1.6-2)
 -> nspr: local (4.32-1) is newer than core (4.29-1)
 -> nss: local (3.71-1) is newer than core (3.60-1)
 -> nss-mdns: local (0.15.1-1) is newer than extra (0.14.1-3)
 -> ntfs-3g: local (2021.8.22-1) is newer than extra (2017.3.23-5)
 -> nvidia-dkms: local (470.74-1) is newer than extra (455.45.01-1)
 -> nvidia-settings: local (470.74-1) is newer than extra (455.45.01-1)
 -> nvidia-utils: local (470.74-1) is newer than extra (455.45.01-1)
 -> oniguruma: local (6.9.7.1-1) is newer than community (6.9.6-1)
 -> openal: local (1.21.1-1) is newer than extra (1.21.0-1)
 -> openexr: local (3.1.3-1) is newer than extra (2.5.3-5)
 -> openjpeg2: local (2.4.0-1) is newer than extra (2.3.1-3)
 -> openmpi: local (4.1.1-2) is newer than extra (4.0.5-2)
 -> openresolv: local (3.12.0-1) is newer than core (3.11.0-1)
 -> openssh: local (8.8p1-1) is newer than core (8.4p1-2)
 -> openssl: local (1.1.1.l-1) is newer than core (1.1.1.i-2)
 -> openvpn: local (2.5.4-1) is newer than extra (2.5.0-3)
 -> osinfo-db: local (20210903-1) is newer than community (20201015-1)
 -> p11-kit: local (0.24.0-2) is newer than core (0.23.22-1)
 -> p7zip: local (1:17.04-3) is newer than extra (16.02-6)
 -> pacman: local (6.0.1-2) is newer than core (5.2.2-1)
 -> pacman-contrib: local (1.4.0-4) is newer than community (1.4.0-1)
 -> pacman-mirrorlist: local (20210822-1) is newer than core (20201205-1)
 -> pacutils: local (0.11.1-1) is newer than community (0.10.0-1)
 -> pahole: local (1.22-1) is newer than extra (1.18-2)
 -> pam: local (1.5.2-1) is newer than core (1.5.0-2)
 -> pambase: local (20210605-2) is newer than core (20200721.1-2)
 -> pango: local (1:1.48.10-1) is newer than extra (1:1.48.0-1)
 -> pangomm: local (2.46.1-2) is newer than extra (2.42.2-1)
 -> parted: local (3.4-2) is newer than extra (3.3-2)
 -> pavucontrol: local (1:5.0-1) is newer than extra (1:4.0-2)
 -> pcre: local (8.45-1) is newer than core (8.44-1)
 -> pcre2: local (10.37-1) is newer than core (10.35-1)
 -> pcsclite: local (1.9.4-1) is newer than community (1.9.0-1)
 -> pcurses: local (5-4) is newer than community (5-2)
 -> perl: local (5.34.0-2) is newer than core (5.32.0-3)
 -> perl-clone: local (0.45-3) is newer than extra (0.45-2)
 -> perl-encode-locale: local (1.05-8) is newer than extra (1.05-7)
 -> perl-error: local (0.17029-3) is newer than extra (0.17029-2)
 -> perl-file-listing: local (6.14-2) is newer than extra (6.11-1)
 -> perl-html-parser: local (3.76-2) is newer than extra (3.75-1)
 -> perl-html-tagset: local (3.20-11) is newer than extra (3.20-10)
 -> perl-http-cookies: local (6.10-2) is newer than extra (6.09-1)
 -> perl-http-daemon: local (6.12-1) is newer than extra (6.06-2)
 -> perl-http-date: local (6.05-4) is newer than extra (6.05-3)
 -> perl-http-message: local (6.33-1) is newer than extra (6.26-1)
 -> perl-http-negotiate: local (6.01-9) is newer than extra (6.01-8)
 -> perl-io-html: local (1.004-2) is newer than extra (1.004-1)
 -> perl-libwww: local (6.57-1) is newer than extra (6.49-1)
 -> perl-lwp-mediatypes: local (6.02-9) is newer than extra (6.02-8)
 -> perl-mailtools: local (2.21-5) is newer than extra (2.21-4)
 -> perl-net-http: local (6.21-2) is newer than extra (6.19-4)
 -> perl-timedate: local (2.33-3) is newer than extra (2.33-2)
 -> perl-try-tiny: local (0.30-6) is newer than extra (0.30-5)
 -> perl-uri: local (5.09-2) is newer than extra (5.05-1)
 -> perl-www-robotrules: local (6.02-9) is newer than extra (6.02-8)
 -> perl-xml-parser: local (2.46-3) is newer than extra (2.46-2)
 -> perl-xml-writer: local (0.625-7) is newer than community (0.625-6)
 -> pinentry: local (1.1.1-1) is newer than core (1.1.0-5)
 -> pipewire: local (1:0.3.39-1) is newer than extra (0.3.17-1)
 -> pkcs11-helper: local (1.27.0-2) is newer than extra (1.27.0-1)
 -> pkgconf: local (1.8.0-1) is newer than core (1.7.3-1)
 -> polkit: local (0.120-2) is newer than extra (0.118-1)
 -> poppler: local (21.10.0-1) is newer than extra (20.12.1-1)
 -> poppler-glib: local (21.10.0-1) is newer than extra (20.12.1-1)
 -> portaudio: local (1:19.7.0-1) is newer than extra (1:19.6.0-7)
 -> ppp: local (2.4.9-1) is newer than core (2.4.7-7)
 -> procps-ng: local (3.3.17-1) is newer than core (3.3.16-2)
 -> psmisc: local (23.4-1) is newer than core (23.3-2)
 -> pulseaudio: local (15.0-1) is newer than extra (14.0-1)
 -> pulseaudio-alsa: local (1:1.2.5-2) is newer than extra (1:1.2.2-2)
 -> pulseaudio-bluetooth: local (15.0-1) is newer than extra (14.0-1)
 -> pulseaudio-jack: local (15.0-1) is newer than extra (14.0-1)
 -> putty: local (0.76-1) is newer than extra (0.74-1)
 -> python: local (3.9.7-2) is newer than extra (3.9.0-1)
 -> python-cairo: local (1.20.1-1) is newer than extra (1.20.0-3)
 -> python-chardet: local (4.0.0-2) is newer than extra (3.0.4-7)
 -> python-defusedxml: local (0.7.1-2) is newer than extra (0.6.0-6)
 -> python-distro: local (1.6.0-1) is newer than community (1.5.0-3)
 -> python-dnspython: local (1:2.1.0-1) is newer than community (1:1.16.0-3)
 -> python-evdev: local (1.4.0-1) is newer than extra (1.3.0-3)
 -> python-gobject: local (3.40.1-2) is newer than extra (3.38.0-3)
 -> python-idna: local (3.2-1) is newer than extra (2.10-3)
 -> python-lxml: local (4.6.3-1) is newer than extra (4.6.2-1)
 -> python-markdown: local (3.3.4-1) is newer than community (3.3.3-2)
 -> python-more-itertools: local (8.10.0-1) is newer than community (8.6.0-3)
 -> python-packaging: local (20.9-2) is newer than extra (20.7-1)
 -> python-pillow: local (8.4.0-1) is newer than community (8.0.1-3)
 -> python-psutil: local (5.8.0-1) is newer than community (5.7.3-3)
 -> python-pygments: local (2.10.0-1) is newer than community (2.7.3-1)
 -> python-pyxdg: local (0.27-1) is newer than extra (0.26-8)
 -> python-requests: local (2.26.0-1) is newer than extra (2.25.0-1)
 -> python-setuptools: local (1:57.4.0-2) is newer than extra (1:50.3.2-4)
 -> python-six: local (1.16.0-1) is newer than extra (1.15.0-3)
 -> python-urllib3: local (1.26.7-1) is newer than extra (1.25.10-4)
 -> python-yaml: local (5.4.1.1-2) is newer than community (5.3.1-4)
 -> python2: local (2.7.18-5) is newer than extra (2.7.18-2)
 -> qt5-base: local (5.15.2+kde+r254-1) is newer than extra (5.15.2-1)
 -> r8168: local (8.049.02-30) is newer than community (8.048.03-49)
 -> raptor: local (2.0.15-16) is newer than extra (2.0.15-14)
 -> rav1e: local (0.4.1-1) is newer than extra (0.3.4-1)
 -> re2: local (1:20210901-1) is newer than extra (1:20201001-1)
 -> readline: local (8.1.001-1) is newer than core (8.1.0-2)
 -> reflector: local (2021.7.8-1) is newer than community (2020.12.7.1-1)
 -> rp-pppoe: local (3.15-2) is newer than extra (3.14-1)
 -> rpcbind: local (1.2.6-1) is newer than core (1.2.5-3)
 -> rsync: local (3.2.3-4) is newer than extra (3.2.3-1)
 -> run-parts: local (5.5-1) is newer than core (4.8.6.1-2)
 -> rust: local (1:1.56.0-1) is newer than extra (1:1.48.0-1)
 -> s-nail: local (14.9.22-1) is newer than core (14.9.19-2)
 -> sbc: local (1.5-2) is newer than extra (1.5-1)
 -> sdl2: local (2.0.16-4) is newer than extra (2.0.12-3)
 -> semver: local (7.3.5-2) is newer than community (7.3.4-1)
 -> serd: local (0.30.10-1) is newer than community (0.30.6-1)
 -> sg3_utils: local (1.46-1) is newer than extra (1.45-1)
 -> shared-mime-info: local (2.0+57+gc1d1c70-1) is newer than extra (2.0+1+g6bf9e4f-2)
 -> smartmontools: local (7.2-1) is newer than extra (7.1-4)
 -> smbclient: local (4.15.1-1) is newer than extra (4.13.2-3)
 -> snappy: local (1.1.9-2) is newer than extra (1.1.8-2)
 -> sof-firmware: local (1.9-1) is newer than extra (1.6-3)
 -> sord: local (0.16.8-1) is newer than community (0.16.6-1)
 -> soundtouch: local (2.3.0-1) is newer than extra (2.2-1)
 -> spirv-tools: local (2021.3-1) is newer than extra (2020.4-1)
 -> sqlite: local (3.36.0-1) is newer than core (3.34.0-1)
 -> squashfs-tools: local (4.5-1) is newer than community (4.4-2)
 -> sratom: local (0.6.8-1) is newer than community (0.6.6-1)
 -> srt: local (1.4.4-1) is newer than extra (1.4.2-1)
 -> sshfs: local (3.7.2-2) is newer than community (3.7.1-1)
 -> steam: local (1.0.0.72-2) is newer than multilib (1.0.0.68-1)
 -> sudo: local (1.9.8.p2-1) is newer than core (1.9.4-2)
 -> sushi: local (3.38.1-1) is newer than extra (3.38.0-1)
 -> svt-av1: local (0.8.7-1) is newer than community (0.8.6-1)
 -> svt-hevc: local (1.5.1-1) is newer than community (1.5.0-1)
 -> sysfsutils: local (2.1.1-1) is newer than core (2.1.0-11)
 -> systemd: local (249.5-3) is newer than core (247.1-3)
 -> systemd-libs: local (249.5-3) is newer than core (247.1-3)
 -> systemd-sysvcompat: local (249.5-3) is newer than core (247.1-3)
 -> taglib: local (1.12-1) is newer than extra (1.11.1-4)
 -> talloc: local (2.3.3-1) is newer than extra (2.3.1-5)
 -> tar: local (1.34-1) is newer than core (1.32-3)
 -> tcl: local (8.6.11-1) is newer than extra (8.6.10-2)
 -> tdb: local (1.4.5-1) is newer than extra (1.4.3-4)
 -> telepathy-glib: local (0.24.2-2) is newer than extra (0.24.1-4)
 -> tepl: local (6.00.0-2) is newer than extra (5.0.1-1)
 -> tevent: local (1:0.11.0-1) is newer than extra (1:0.10.2-3)
 -> texinfo: local (6.8-2) is newer than core (6.7-3)
 -> thunderbird: local (91.2.1-1) is newer than extra (78.4.3-1)
 -> tldr: local (2.0.0-1) is newer than community (1.1.0-2)
 -> totem: local (3.38.2-1) is newer than extra (3.38.0-1)
 -> totem-pl-parser: local (3.26.6-1) is newer than extra (3.26.5-1)
 -> tracker3: local (3.2.0-2) is newer than extra (3.0.2-1)
 -> tracker3-miners: local (3.2.0+6+gfffef2772-2) is newer than extra (3.0.3-1)
 -> ttf-dejavu: local (2.37+18+g9b5d1b2f-3) is newer than extra (2.37+18+g9b5d1b2f-2)
 -> ttf-liberation: local (2.1.5-1) is newer than community (2.1.1-1)
 -> typescript: local (4.4.4-1) is newer than community (4.1.3-1)
 -> tzdata: local (2021d-1) is newer than core (2020d-1)
 -> udisks2: local (2.9.4-1) is newer than extra (2.9.1-1)
 -> unrar: local (1:6.0.7-1) is newer than extra (1:6.0.3-1)
 -> upower: local (0.99.13-1) is newer than extra (0.99.11-3)
 -> usbutils: local (014-1) is newer than core (013-1)
 -> util-linux: local (2.37.2-1) is newer than core (2.36.1-4)
 -> util-linux-libs: local (2.37.2-1) is newer than core (2.36.1-4)
 -> vala: local (0.54.2-1) is newer than extra (0.50.2-1)
 -> vi: local (1:070224-5) is newer than core (1:070224-4)
 -> vpnc: local (1:0.5.3.r496.r153-2) is newer than extra (1:0.5.3.r468.r81-2)
 -> vte-common: local (0.66.0-1) is newer than extra (0.62.1-1)
 -> vte3: local (0.66.0-1) is newer than extra (0.62.1-1)
 -> vulkan-icd-loader: local (1.2.194-1) is newer than extra (1.2.162-1)
 -> wavpack: local (5.4.0-1) is newer than extra (5.3.0-1)
 -> wayland: local (1.19.0-2) is newer than extra (1.18.0-2)
 -> wayland-protocols: local (1.23-1) is newer than extra (1.20-1)
 -> webkit2gtk: local (2.34.1-1) is newer than extra (2.30.3-1)
 -> webrtc-audio-processing: local (0.3.1-3) is newer than extra (0.3.1-2)
 -> wget: local (1.21.2-1) is newer than extra (1.20.3-3)
 -> whois: local (5.5.10-1) is newer than extra (5.5.7-1)
 -> wildmidi: local (0.4.4-1) is newer than extra (0.4.3-3)
 -> wine: local (6.20-1) is newer than multilib (5.22-1)
 -> winetricks: local (20210825-1) is newer than multilib (20201206-1)
 -> wireless-regdb: local (2021.08.28-1) is newer than core (2020.04.29-1)
 -> wpa_supplicant: local (2:2.9-8) is newer than core (2:2.9-7)
 -> wpebackend-fdo: local (1.12.0-1) is newer than extra (1.8.0-1)
 -> wvstreams: local (4.6.1-17) is newer than community (4.6.1-16)
 -> wxgtk-common: local (3.0.5.1-2) is newer than extra (3.0.5.1-1)
 -> wxgtk3: local (3.0.5.1-2) is newer than extra (3.0.5.1-1)
 -> x264: local (3:0.163.r3060.5db6aa6-1) is newer than extra (3:0.160.r3011.cde9a93-1)
 -> x265: local (3.5-1) is newer than extra (3.4-1)
 -> xapian-core: local (1:1.4.18-1) is newer than extra (1:1.4.17-2)
 -> xapp: local (2.2.4-1) is newer than community (2.0.3-1)
 -> xdg-dbus-proxy: local (0.1.2-3) is newer than extra (0.1.2-2)
 -> xf86-input-libinput: local (1.2.0-1) is newer than extra (0.30.0-1)
 -> xfsprogs: local (5.13.0-1) is newer than core (5.8.0-1)
 -> xkeyboard-config: local (2.34-1) is newer than extra (2.31-1)
 -> xorg-server: local (1.20.13-2) is newer than extra (1.20.10-2)
 -> xorg-server-common: local (1.20.13-2) is newer than extra (1.20.10-2)
 -> xorg-xkbcomp: local (1.4.5-1) is newer than extra (1.4.4-1)
 -> xorg-xrdb: local (1.2.1-1) is newer than extra (1.2.0-2)
 -> xorg-xwayland: local (21.1.2-1) is newer than extra (1.20.0.r797.g5d73a8b59-1)
 -> xorgproto: local (2021.5-1) is newer than extra (2020.1-1)
 -> xterm: local (369-1) is newer than extra (362-1)
 -> xz: local (5.2.5-2) is newer than core (5.2.5-1)
 -> zbar: local (0.23.1-7) is newer than extra (0.23.1-5)
 -> zeromq: local (4.3.4-2) is newer than community (4.3.3-2)
 -> zimg: local (3.0.3-1) is newer than community (3.0.1-1)
 -> zita-resampler: local (1.8.0-1) is newer than extra (1.6.2-3)
 -> zstd: local (1.5.0-1) is newer than core (1.4.5-1)
 -> zxing-cpp: local (1.2.0-1) is newer than extra (1.1.1-1)
 -> Missing AUR Packages:  dbus-python  gtk4  imath  libcolord  libfreeaptx  libldac  libqrtr-glib  libsoup3  libyuv  nodejs-nopt  pipewire-media-session  power-profiles-daemon  rebuild-detector
 there is nothing to do

Is this something to be worried about?

That usually means the mirror you are currently using is older than the mirror you last updated from. Resorting your mirrors and limiting it to recently updated mirrors should resolve that issue. In most cases, simply waiting for your mirror to catch-up will also work.

It can also happen if you enable the testing repo and then disable it.

That being said, that looks like a lot of packages so I would probably resort the mirrorlist using reflector, reflector-simple or rate-mirrors

6 Likes

Could you please rewrite your post to include actual text in enclosed in ``` tags, instead of screenshots? Also, the title “I have a weird issue” is not very descriptive.

2 Likes

done :ok_hand:

For example, one warning is about package linux, and you have linux 5.9.14

So that looks like a real mirror problem, you are using a mirror that hasn’t been updated in ages.

3 Likes

Should i choose sort by age?

Yes, and maybe consider adding countries like United States and/or Germany, because they have many up-to-date and fast mirrors.

1 Like

Much easier than using this complicated GUI program:

rate-mirrors arch | sudo tee /etc/pacman.d/mirrorlist 

After updating your mirrorlist, don’t forget to run:

sudo pacman -Syyu
2 Likes

Assuming you have rate-mirrors installed…

2 Likes

Thanks all fixed now. Sorry i panicked when seeing all that.

[numeriku@numeriku-predatorg3710 ~]$ yay
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 endeavouros is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Package (1)                  Old Version  New Version  Net Change  Download Size

extra/power-profiles-daemon  0.10.0-2     0.10.1-1       0.00 MiB       0.03 MiB

Total Download Size:   0.03 MiB
Total Installed Size:  0.07 MiB
Net Upgrade Size:      0.00 MiB

:: Proceed with installation? [Y/n] Y
:: Retrieving packages...
 power-profiles-daemon-0.10.1-1-x86_64                                                                              26.5 KiB  76.3 KiB/s 00:00 [----------------------------------------------------------------------------------------] 100%
(1/1) checking keys in keyring                                                                                                                 [----------------------------------------------------------------------------------------] 100%
(1/1) checking package integrity                                                                                                               [----------------------------------------------------------------------------------------] 100%
(1/1) loading package files                                                                                                                    [----------------------------------------------------------------------------------------] 100%
(1/1) checking for file conflicts                                                                                                              [----------------------------------------------------------------------------------------] 100%
:: Processing package changes...
(1/1) upgrading power-profiles-daemon                                                                                                          [----------------------------------------------------------------------------------------] 100%
:: Running post-transaction hooks...
(1/4) Reloading system manager configuration...
(2/4) Arming ConditionNeedsUpdate...
(3/4) Reloading system bus configuration...
(4/4) Checking which packages need to be rebuilt
:: Searching databases for updates...
:: Searching AUR for updates...
 there is nothing to do
[numeriku@numeriku-predatorg3710 ~]$ 

2 Likes

Better to have doubts cleared.

2 Likes

This issue can happen sometimes. I’ve had this issue as well in the past and now with the assistance of this helpful community you now know exactly how to fix it the next time this happens. That’s the beauty of asking questions, you’ll always learn something useful! :slight_smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.