Yay got wrong pacman argument

Hi guys!

I recently tried to install virtualbox-ext-oracle via yay but I noticed that after building package its giving me exit status “1” and close.

error installing: [/home/werameli/.cache/yay/virtualbox-ext-oracle/virtualbox-ext-oracle-7.0.14-1-any.pkg.tar.zst] - exit status 1
error: invalid option ‘-s’

It’s happening after I enter root password to install package, I think yay got wrong argument to install (-s instead of -S).

May I install built package manually via “pacman -S” or try to fix yay?

Can you share the actual command you used with yay?

But yes, you can use sudo pacman -U /path/to/package.file to install the file yay built.

I used that command

yay -S virtualbox-ext-oracle

update: I tried to do that command again and it worked this time, very strange…

1 Like

Even that yay worked, thanks for giving me command for manually installing yay built packages

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.