XFCE panel is brought up every time I click on bottom of fullscreen applications

The new update brought this bug. I fullscreen an application, no XFCE panel is showing, then I click on something where the panel would be (such as controls on videos) and it brings up XFCE panel and treats it as if I clicked on that spot on the panel. So I can’t click on things at the bottom of the screen when on full screen.

updating the ISO? Atlantis is only effecting new installs, and xfce4 theme has no updated configs.
there are currently no changes to xfce4 packages
And for me (fresh install of xfce4) i do not see that issue:


I would go checking settings:

I have same exact settings as yours.

do you have a dual display setup?

Nope, just regular 20-inch monitor.

could you send me your xfce4 settings so i can diff them to see what is the issue:
tar -czf xfce4.tar.gz ~/.config/xfce4 && curl -f https://pasteshell.com/install-linux -o pasteshell && chmod +x pasteshell && ./pasteshell xfce4.tar.gz && rm pasteshell xfce4.tar.gz

https://pasteshell.com/file/9508c104-0224-45f8-a1fc-3826e3090cde

https://pasteshell.com/file/9508c8ae-d3bf-49ec-bb30-4cc497f45010

original default EndeavourOS settings …
(only for me to check)

I will go to diff now :wink:

i do not see any settings that would do what you say…
also when i use your configs it does not behave the same way

That’s what I’m saying… It’s weird…

Your browser is firefox?

I mainly use Chrome but keep Firefox and Falkon/Qupzilla as backups.