Winecfg from Lutris

I’ve been trying to find information about this, but I’ve been unable to. How do you use the winecfg command for one of the lutris runners? I am able to do it for the current instance of wine, but can’t seem to figure out how to do it for one of the lutris runners.


  1. Choose your game
  2. Open that obscure menu :laughing:

P.S. Well, and yeah…Lutris engines i’d personally not recommend, they’re weird. :upside_down_face:

1 Like

That was well hidden here I was right clicking the game, clicking on the wine cogwheel and etc.

1 Like

Yeah after that GTK updates some software just become more obscure and weird, pamac, lutris… :upside_down_face:

1 Like

Hi to all! I’m new here…I need small help, I installed Lutris and wine-staging and I have all needed dependencies on system but when I add new game to Lutris with + simbol and add runner, name of the game and save it… I go down and press wine configuration then problem starts… nothing happens it hangs and Lutris freezes…it doesn’t open that small window were it’s massage configuration in path to game is being updated and the main window for wine configuration never opens.
I been on Manjaro and done the same installation everything worked, been on debian everything worked. I LOVE EndeavourOS and this small thing is bugging me. I love playing games.
I don’t know does that has something to do with Steam I did not installed it jet, I think not


Welcome! :partying_face:

It should open if it’s wine-staging (sometimes it doesn’t if it’s GE)

Please read this guide, make sure everything is fine and dandy, perhaps you have missed something wile adding game to Lutris…

2. Requirements
5. Lutris

I bet you have missed adding executable / wineprefix path or something like that.

Definitely not, you can play games with Lutris / wine only

I tried few options and nothing happens…same problem.
I made a screenshot to show the problem, I opened Lutris with terminal to see errors.

This is what I get…

and after waiting for 10 minutes I get this…


Sorry for bother…I never thought to stuck here

1 Like

Well, you use Setup file as game executable, there you should use already installed game…

At least that’s how i see it, if you read the guide personally i do it that way:

  1. Create wine prefix
  2. Install game
  3. Then add it to Lutris to play as a launcher

However there are many other ways, like using Lutri’s scripts and stuff

I tried without executable…only creating wine prefixes and name of the game, then I aded the game exe or press run EXE file inside wine prefix. That worked

1 Like

But it’s not working here

Show Runner options tab


Your wine verision is not wine-staging, try setting something other than Lutris perhaps it will work

I only have wine-staging installed on system

So now Im confused…in wine prefix and working directory of the lutris tab instead of /Games/ folder I set path to .wine folder in my home directory and now all works and game runs with no problem.
I don’t get it why Lutris cant create wine bottle inside Games folder

It’s hard to tell exactly what you do wrong, so please waste some small time by reading my full guide, and follow installation procedure with simple scripts, once you’ll get base of that process - you can experiment with your own routines then…

Lutris have it’s own process of creating stuff with their own script format, you can check it here:

Maybe it will be easier for you, but i still recommend to follow guide

Tnx for huge help

I will read it all

Thank you so much and once again sorry for bother


1 Like