Wine fails to initialize? . . .

I’ve got all of the wine files I believe installed. When I try to run wine I get the following error message when trying to install Windows exe files of known programs that have worked in the past.
The error message is as follows:

wine: could not load kernel32.dll, status c0000135

Any idea’s how to fix this? I’ve reinstalled wine and checked to make sure I have wine-gecko and wine-mono installed but still can’t execute the installation of exe files like in the past. Nothing happens.

Any help appreciated.

Rich :slight_smile:

Have you tried a different build of wine such as wine-staging?

Also a bit of googling suggest deleting your wine prefix and running winecfg before using wine.

1 Like

Installed Wine-staging which removed wine. I have the same issues. Nothing initializes. I also have Manjaro on another computer . . .it too has problems. I also installed Wine-staging there… . .same issue. Nothing works. Guess I’ll need to wait until the software garu’s can figure out this.

Rich :wink:

Did you try deleting your wine prefix and running winecfg?