What's wrong with [AUR] tailwindcss-bin?

When installing it, it logs

==> Validating source files with sha256sums...
    tailwindcss-linux-x64 ... FAILED
==> ERROR: One or more files did not pass the validity check!
 -> error making: tailwindcss-bin

I checked the pkgbuild and it seems alright. I know this question is not related to EndeavourOS, but I want to know what’s wrong with it.

I tested to build it both with yay and manually with makepkg and it worked in both cases on my end.

If you want to try the manual way, you could do as follows:

  1. Create a temporary build directory:
    mkdir Build

  2. cd Build

  3. clone git https://aur.archlinux.org/tailwindcss-bin.git

  4. cd tailwindcss-bin

  5. makepkg -s

  6. sudo pacman -U tailwindcss-bin-3.2.4-2-x86_64.pkg.tar.zst



You are right, the package seems to not have downloaded correctly. I deleted its folder from ~/.cache/yay/, tried to update again, and it worked!

It’s the first time this happened to me.

1 Like

Glad you got it resolved!

:enos_flag: :wave:t5:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.