Welcome screen shows artifacts on Cinnamon

On my PC, parts of the welcome screen become see-through when you hover over an option. This only happens in Cinnamon and is not a problem with KDE or XFCE. I’m running a Core i5-8500T with UHD 630 Graphics.

welcome1
welcome2

Any help would be much appreciated,

Hello @endbob
Just go into effects which is in the menu and turn off window effects.

Edit: Known Issues at the bottom of this page.

1 Like

OK, thanks very much for your help.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.