Welcome in the Newbie category

Over here you can post issues when you’re not sure which category you must choose.

2 Likes

Thanks! Now I know where to start with any issues I have moving forward.

Hi
I am new to EndevourOS, I used many other distros before, but this stands most close to my taste.

Here is my question:
I installed apache server with pacman. But I can not find where it installed, most of all, I can not find the config dir., The apache website says /usr/local/apache2/conf, but I dont have that…

Hi everyone! First things first - thank you all great people involved in EndeavourOS for incredible work, you are awesome!
I started my Linux journey few years ago, being not a computer (or Linux) geek, but just an user who need something… different (and better) than mainstream can offers as platform for daily work. First I choose Mint, then jumped to (not so deep, as I realized later) water with Antergos, and recently found EndeavourOS as my home. My two teenager kids also using EOS, and only my wife still stick with Mint, as she is a big fan of mint chocolate…
Anyway, being not a geek I can maintain my system and avoid problems (or fix some, with a little bit of help from great community), however sometimes I have some silly question, for example: how PROPERLY set the trim on my SSDs? Can somebody, please, write a short tutorial what to do, step by step? I try to find answer on Forum, but didn’t found it (or just missed it).
Thanks!

Hello,
I’m from Manjaro and I’m thrilled with the work the developers are doing here.
I’ve been using and testing Linux since 2005, have tried a few distributions in the meantime and can’t wait for this Friday.
Once again a big thank you to the developers.

I tried to install Manjaro to laptop Fujitsu-Siemens Amilo Pi 2530, but the laptop could not boot from the USB drive with grub2, although other computers boot from it. I tried several flash drives and programs - the same picture. I burned the iso to DVD and started well, but I prefer to use LiveUSB and not LiveDVD in the future. That’s why I tried your iso. My laptop started from USB drive (Syslinux) and EndeavourOS was installed with no problems. Thank you guys you do your iso so good that it works in such cases as well.
I am reading your website now and should say your article about pamac is a candidate for the literature prize. I accept your philosophy and promise to keep my laptop free of pamac.
I like your short list of included software, but I removed xed and glances in favour of geany and btop, since gcc exists in distro. I was surprised that there is xfce4-weather-plugin but there is not xfce4-sensors-plugin. All astronauts prefer to control temperature wherever they can, but the temperature of outdoors air is not more important than laptop’s temperature. I installed the plugin via pacman again, thanks the picture is not black-and-white out of the box.
It isn’t a point of view, it’s just the first impression from one user of your distro.

Hello everyone :melting_face:

I am a total newbie although I am in my forties.
Its not my first computer but the first time I can say goodbye MSWindows. So I did. Now I have to learn how to use Linux, its great to see there are people which can help me and want help me, too. Thankyou very much :vulcan_salute:

Having issues removing packages.Do you know why this would be happening.Im using:
sudo pacman -R package_name

Hi did you try sudo pacman -Rns package_name ?