Website offline

Due to a technical problem, the website is offline. The provider is working on a solution to the problem.

4 Likes

Which website?
It still works for me. :slight_smile:

The main webite, the forum is still online

2 Likes

So, I noticed Bryan.

Das nie zo mooi…

It’s not reachable for me! Yes the forum is up but not the main site.

Screenshot from 2020-01-20 14-02-55

It is offline, there is a problem with the wordpress part of the website. The provider is looking for a solution.

$ ping -c4 endeavouros.com
PING endeavouros.com (85.214.94.154) 56(84) bytes of data.

--- endeavouros.com ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3050ms

But this has nothing to do with WP per se.

Strato…should now slowly come out of the crease. 16 hours (!) so far, which is unacceptable for a hoster.

This is a shared IP, but interestingly, only one domain is hosted on it.

Hope for the best, not the same world without EOS downloads. :sob:

The reason it also took so long was because they asked me for additional info and I replied hours later. :wink:

Thank you for the link, Strato has informed me about this also and I’m looking into it with them.
The reason for the lockdown was another backend that was removed.

Almost forgot, the website is up again.

3 Likes

1 Like

@Keos, what are you trying to tell us? That you urgently need to change something in your color settings? :sunglasses: With NoScript you should not block everything.

@Bryanpwo, you’re willing to defend Strato of all people? :wink:

@axt

What about this now?

And some other times if you are …

What i’m trying to says is that it is not stable …

[quote=“Keos, post:15, topic:3262”]
What i’m trying to says is that it is not stable

Have you tried empty your cache? I’ve tried three different machines and four different browsers, the website just performed as stable as before.

[keos@keos-pc ~]$ df -h
S.ficheros     Tamaño Usados  Disp Uso% Montado en
dev              3.9G      0  3.9G   0% /dev
run              3.9G   1.6M  3.9G   1% /run
/dev/nvme0n1p3    31G    19G   11G  65% /
tmpfs            3.9G    37M  3.8G   1% /dev/shm
tmpfs            3.9G      0  3.9G   0% /sys/fs/cgroup
tmpfs            3.9G   4.0K  3.9G   1% /tmp
/dev/nvme0n1p1   488M   416K  487M   1% /boot/efi
tmpfs            784M    20K  784M   1% /run/user/1000
/dev/nvme0n1p2    30G    20G  9.2G  68% /run/media/keos/8e5faa71-cff4-4e40-84a9-fe22a204dccb
[keos@keos-pc ~]$ 

 ``

Maybe the proble is with firefox deve edition

i will still checking other browsers


* It work fine with Firefox and Falkon, the problem is with Firefox Develop. Edition :pensive: