Watchdog - how disabled it

Hello! How can I block the watchdog? When shutting down the system I get the message watchdog did not stop! I followed this article: and I get the value 0, but the message still occurs. In grub cmdline there is an entry nowatchdog but that doesn’t change anything either.

Edit: ok i found my old subject in other forum when I used Manjaro, and I add the file “watchdog.conf” in /etc/modprobe.d witch contents blacklist iTCO_wdt and now I not see this message


Blacklist the modules in /etc/modeprobe.d/blacklist.conf (create this file if you don’t have it).

To disable watchdog timers (both software and hardware), append nowatchdog to your boot parameters.

sudo nano /etc/modprobe.d/blacklist.conf

# Disable intel mei (including mei_watchdog).
blacklist intel_pmc_bxt
blacklist iTCO_vendor_support

# Do not load the 'iTCO_wdt' watchdog module on boot.
blacklist iTCO_wdt

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.