Was not able to turn on screen

This morning it had frozen is seemed (disk drive light indicated not so). Had to do a hard shutdown to get it up again. Usually I can begin typing my PW and the screen turns on, but not today. Can I bug trace this somehow?

journal will be there if system itself booting… https://endeavouros.com/docs/forum/how-to-include-systemlogs-in-your-post/

1 Like

Don’t know if it’s releated, but got loads (~ 4 hours) of this before I did a hard shutdown:

NetworkManager[672]: [1587032422.6780] device (wlan0): set-hw-addr: set MAC address to xx:xx:xx:xx:xx:xx (scanning)
NetworkManager[672]: [1587032737.6920] device (wlan0): set-hw-addr: set MAC address to xx:xx:xx:xx:xx:xx (scanning)
NetworkManager[672]: [1587032737.7014] device (wlan0): supplicant interface state: disconnected -> disabled
NetworkManager[672]: [1587032737.7015] device (p2p-dev-wlan0): supplicant management interface state: disconnected -> disabled
NetworkManager[672]: [1587032737.7765] device (wlan0): supplicant interface state: disabled -> disconnected
NetworkManager[672]: [1587032737.7765] device (p2p-dev-wlan0): supplicant management interface state: disabled -> disconnected
NetworkManager[672]: [1587033052.7071] device (wlan0): set-hw-addr: set MAC address to xx:xx:xx:xx:xx:xx (scanning)
NetworkManager[672]: [1587033052.7167] device (wlan0): supplicant interface state: disconnected -> disabled
NetworkManager[672]: [1587033052.7168] device (p2p-dev-wlan0): supplicant management interface state: disconnected -> disabled
NetworkManager[672]: [1587033052.8034] device (wlan0): supplicant interface state: disabled -> disconnected
NetworkManager[672]: [1587033052.8035] device (p2p-dev-wlan0): supplicant management interface state: disabled -> disconnected
NetworkManager[672]: [1587033367.7222] device (wlan0): set-hw-addr: set MAC address to xx:xx:xx:xx:xx:xx (scanning)
NetworkManager[672]: [1587033682.7221] device (wlan0): set-hw-addr: set MAC address to xx:xx:xx:xx:xx:xx (scanning)
NetworkManager[672]: [1587033682.7302] device (wlan0): supplicant interface state: disconnected -> disabled
NetworkManager[672]: [1587033682.7302] device (p2p-dev-wlan0): supplicant management interface state: disconnected -> disabled
NetworkManager[672]: [1587033682.7895] device (wlan0): supplicant interface state: disabled -> disconnected

When you have the freeze are you able to reach tty2(3, etc) with Ctrl + Alt + F2 ?
Which DE are you using?

Screen goes to sleep after 10 minutes or so, it wouldn’t turn on again. Using XFCE4.

Read there were problems with Intel WiFi and kernel 5.6.

LTS kernel is installed as option to boot on?
sudo pacman -S linux-lts linux-lts-headers

1 Like