Virtualbox test stopped working

I installed eos into a virtualbox and it was working fine yesterday

today it boots and then gets a black screen

i have no idea why or how to fix it, im still new to linux

please help, thanks all.

Peek 2022-09-23 11-05

Which iso for eos and did you do any updates right before the last reboot?

Do you mean it gets a black screen after login? According to your video.

Looks also you have some themed DE. What are you using, xfce? What login manager?

default install of EndeavourOS_Artemis_nova_22_9.iso

with KDE for my desktop

i didnt install any updates before the last reboot

and yes as you can see from the video i get a black screen after i enter my password to login

How much RAM allocated? We needs bit more infos…

my system has 64GB ram, 16GB allocated to my virtualbox

Did you install vbox guest addition?

No i did not.

and here is more info of my vb


Could be of help.

Can your reach tty? You may install it on the command line since you can’t login.

It has nothing todo with vbox guest additions

my install was working fine for 2 days, i shut it down and turned it back on today and i get the black screen after login

good job this was only a test and not my main pc…

The image wasn’t familiar to me at first but, i see you cut off the first panel. Not sure why it’s not loading? I have no issues on virtual-box.

Edit: If it’s only a test just try again.

Edi2: My settings on virtualbox.


Edit: Installed on v-box


This could not explain why it stopped to work, but I has been used to set the video memory to 256 MB, since I read that GNOME and other DEs could have issues. I remember that, in some cases, I had the same issue: Once installed Linux on VirtualBox, and after logging in, I would see an empty screen. For what I recall, that happened right after installing, but I could be wrong.

The trick is how to set the video memory since, from the virtual machine’s settings window, the maximum value is 128 MB. Selecting the virtual machine from the list of virtual machines and click on the video memory shown to the right. A slider appears to set the video memory to a maximum of 256 MB.

With other distributions, I also had problems when I updated VirtualBox, but the update for the VirtualBox Guest Additions was not yet available for that distribution. This could explain why it stopped working.

1 Like

Enable 3d will help too…
And I see that it does not use the preset for arch Linux…

Yes, didn’t notice that one. It should be set Arch Linux (64 bit)