Very strange bug with Yume Nikki and RPG Maker 2003

Hello! I have been experiencing a quite strange bug lately that i can’t really pinpoint to a specific component. I already tried this on Plasma and Budgie, swapped my kernels (lts, zen, normal) and i had the same bug.

Basically, when i try to play Yume Nikki (free game, available on Steam and on Uboachan’s sidebar or when i open RPG Maker, it shows up as a black image.

The image is RPG Maker’s, as strangely it does show some things rendered on that black void.

I am on an ASUS Vivobook with a Ryzen 5 3500U

It seems there’s one report similar to yours on ProtonDB

For Yume Nikki, I guess you could try a different Proton version. Perhaps Experimental or GE would work. As for RPG Maker 2003, I don’t know.

1 Like

There is, but i am certain that it is not a Wine problem because i am running RPG Maker 2003 with Bottles and i was using an older version of Wine that didn’t change (i also tried recent versions and lots of forks, all with the same result).

I really doubt Wine is the problem, ty for the ProtonDB report you found.