Unreadable letters resembling squares on windows at KDE Plasma

https://imgur.com/a/Yy0tS3m What to do?

what do you have as a font, you can take a screenshot

Specifically check Settings>Appearance>Fonts

1 Like

Hello @zoli62 As @JR29 is asking what font is it actually set to use in the terminal? Also as @beardedragon has said you can change the font in the preferences of the terminal. Choose a font that is suitable and this will fix the issue. We welcome you to EndeavourOS. :grinning:

3 Likes

Noto sans font is set in the settings.

I changed the font and the basic Breeze theme, but nothing changed. Otherwise, this is exactly the problem you see here. https://www.reddit.com/r/archlinux/comments/d4mm4a/arch_linux_kde_plasma_displaying_squares_instead/

@JR29 What is this showing? That the text is okay?
Qu’est-ce que cela montre? Le texte est d’accord?

it’s the same font as him, but me the theme is dark breeze

1 Like

@zoli62 So try the Dark Breeze as @JR29 is showing which is using the same Font and see. He has posted his settings.

1 Like

I’ve tried to set up multiple themes, but the situation remains the same. I would add that this system was originally installed as Antergos Linux on the internal hard drive of a Toshiba Satellite laptop. Then when I switched to SSD on this machine, it was removed. Now connected to the USB port of an HP desktop computer, it serves as an external bootable hard drive, a quasi test machine.

So it was originally Antergos. Did you convert it over to EndeavourOS? Or Arch and remove Antergos packages and repos?

I converted it directly to EndeavourOs. Of course I removed the Antergos packages and repos. My machine in the production environment has no such problem.

@zoli62 I have all the same settings as @JR29 on my KDE Plasma and no issue so i don’t know because it is a standard KDE install. You may have different software packages and settings or something else.

1 Like

The problem was solved by setting the dejavu font. This was just one of the usual KDE quirks.

I wanted to install plasma on vm and here is graphical bug

I kept getting this too. I finally gave up because i already have a good install from previous which actually is the best install of KDE Plasma i have ever had on any distro and it is mint. The graphical bug isn’t the only issue. Try launching something from the start menu.

1 Like

we will wait for the net install

That is my suggestion too. :wink::wink:

1 Like