Unable to restore a Windows bootable stick

This is continued from this post, I’m narrowing down to one aspect of the problem. Here’s

  1. My machine came with Windows 7 OEM installed, I still have the license
  2. I made a working bootable USB drive of it
  3. I made an *img file of the bootable drive using gnome-disk-utility’s “Create partition image”, onto an exfat partition of an external hdd.
  4. Right clicking disk-image-mounter on it, is what you see under ESD-ISO in one of the snapshots. It contains stuff that’s consistent with a bootable Windows USB
  5. Using gnome-disk-utility’s restore onto a usb drive (fat partition) completes without errors. But it does not mount when inserted into USB slot. So I cannot run Windows from the boot menu (I tried).

My goal is to remedy 5, in other words try to get a working bootable USB drive from the existing image. There is a slight size discrepancy (16 MB) between source and target: could that be an issue? Is there anything I could do in mount options? Etc.

PS: I redid ‘restore’ this time on a partition the same exact size as that of the source, leaving 17 MB of free space. That does not change the fact the usb drive does not mount (I also tried Edit Partition>Bootable from genome-disk-utility).



You have to create a bootable Windoze USB stick from a Windoze-ISO. After installing, it will ask you for your registration…

What is being hard about this?

In case you lost your Windoze 7 OEM registration, there is help on the net. Tools are availble to extract the license key from the Windoze registry. Once one knows how to query the web, this shouldn’t be a problem at all.

I’m on endeavour os, not windows. And I’m unable to get a “recovery media” from HP with the correct product ID, I guess too old. That’s why I’m really intent on trying to see if I can convert this image to a bootable windows drive.

Did you read this?

The solution has been posted on another forum: use cp using the image as the source, and the usb drive’s directory as the target (not a partition within).

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.