Unable to login in

Hi,

I’ve updated my system via chroot. Unable to enter tty with my keyboard.

Running plasma with sddm.

After entering the password, there is no feedback. Even if the password or username is wrong.

I’ve removed and installed sddm via chroot.

Thanks in advance.

Try logging in to a tty (Ctrl Alt F2 or Ctrl Alt Fn F2) and delete ~/.Xauthority and without rebooting, go back to your sddm screen, and try logging in again

I can’t enter tty with my keyboard.

I’ve tried all the combos available.

It does not work.

This looks like arcolinux…

2 Likes

Thanks for this. It didn’t even occur to me that this was an option.

Now how to go back to the sddm screen without rebooting?

Return inxi -Faz

You need some key combination like Ctrl-Alt-F1 I believe.

Nah, it’s EndeavourOS.

Inxi: command not found.

Yeah, those combos aren’t working.

That means it is not installed. It is as a default installed on EndeavourOS. Install it with sudo pacman -S inxi

1 Like

While logged in from tty, run sudo systemctl restart sddm. See if you will get back to the login screen.

Installed and ran, however there’s too much info.

Is there a way to export it to a doc OE to the internet.

Run this and post the link you get:

inxi -Fxxc0z --no-host | curl -F 'f:1=<-' ix.io

Or inxi -Fxxxza --no-host

http://ix.io/3z0B

Just tried this and still nothing.

return

also:
sudo parted -l

lsblk