Turn off sticky note with 3 finger gesture?

I have been on a quest to add the GNOME gestures to my KDE for virtual desktops - and it works, and works very well.

I’m using touchegg and touche

The issue I’m running into is that it’s easy for my touchpad to sometimes mistaken the 3 finger swipe as “up”. If I have anything copied to the clipboard it will automatically post a note to my desktop. I cannot for the life of me find the setting for getting rid of this? Anyone have a clue where I can find it? I love KDE, but sometimes it’s hard to find EVERY setting.

I’m on x11, not wayland**
Arch, not EOS.


[derek@t480s ~]$ inxi -Fxxxza --no-host
System:    Kernel: 5.10.60-1-lts x86_64 bits: 64 compiler: gcc v: 11.1.0 
           parameters: BOOT_IMAGE=/vmlinuz-linux-lts root=UUID=ece066bc-105f-4da5-905d-f0405785958a rw loglevel=3 quiet 
           nowatchdog resume=/dev/disk/by-uuid/ece066bc-105f-4da5-905d-f0405785958a resume_offset=1624064 
           Desktop: KDE Plasma 5.22.4 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM Distro: Arch Linux 
Machine:   Type: Laptop System: LENOVO product: 20L7002AUS v: ThinkPad T480s serial: <filter> Chassis: type: 10 
           serial: <filter> 
           Mobo: LENOVO model: 20L7002AUS v: SDK0J40697 WIN serial: <filter> UEFI: LENOVO v: N22ET66W (1.43 ) date: 10/12/2020 
Battery:   ID-1: BAT0 charge: 11.8 Wh (22.1%) condition: 53.4/57.0 Wh (93.7%) volts: 11.0 min: 11.5 model: SMP 01AV479 
           type: Li-poly serial: <filter> status: Discharging cycles: 70 
CPU:       Info: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP arch: Kaby Lake note: check family: 6 
           model-id: 8E (142) stepping: A (10) microcode: EA cache: L2: 6 MiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28800 
           Speed: 700 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 700 2: 700 3: 700 4: 700 5: 700 6: 700 7: 700 8: 700 
           Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
           Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
           Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
           Type: meltdown mitigation: PTI 
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling 
           Type: srbds mitigation: Microcode 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: Intel UHD Graphics 620 vendor: Lenovo driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:5917 
           class-ID: 0300 
           Device-2: Chicony Integrated Camera (1280x720@30) type: USB driver: uvcvideo bus-ID: 1-8:3 chip-ID: 04f2:b604 
           class-ID: 0e02 serial: <filter> 
           Display: x11 server: X.org 1.20.13 compositor: kwin_x11 driver: loaded: modesetting alternate: fbdev,intel,vesa 
           resolution: <missing: xdpyinfo> 
           Message: Unable to show advanced data. Required tool glxinfo missing. 
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel bus-ID: 00:1f.3 
           chip-ID: 8086:9d71 class-ID: 0403 
           Sound Server-1: ALSA v: k5.10.60-1-lts running: yes 
           Sound Server-2: JACK v: 1.9.19 running: no 
           Sound Server-3: PulseAudio v: 15.0 running: yes 
           Sound Server-4: PipeWire v: 0.3.34 running: no 
Network:   Device-1: Intel Ethernet I219-V vendor: Lenovo driver: e1000e v: kernel port: efa0 bus-ID: 00:1f.6 
           chip-ID: 8086:15d8 class-ID: 0200 
           IF: enp0s31f6 state: down mac: <filter> 
           Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel port: efa0 bus-ID: 3d:00.0 chip-ID: 8086:24fd 
           class-ID: 0280 
           IF: wlp61s0 state: up mac: <filter> 
Bluetooth: Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8 bus-ID: 1-7:2 chip-ID: 8087:0a2b 
           class-ID: e001 
           Report: rfkill ID: hci0 rfk-id: 7 state: up address: see --recommends 
Drives:    Local Storage: total: 1.16 TiB used: 122.76 GiB (10.3%) 
           SMART Message: Unable to run smartctl. Root privileges required. 
           ID-1: /dev/nvme0n1 maj-min: 259:3 vendor: Western Digital model: PC SN520 SDAPMUW-256G-1101 size: 238.47 GiB 
           block-size: physical: 512 B logical: 512 B speed: 15.8 Gb/s lanes: 2 type: SSD serial: <filter> rev: 20110001 
           temp: 27.9 C scheme: GPT 
           ID-2: /dev/nvme1n1 maj-min: 259:0 vendor: Sabrent model: N/A size: 953.87 GiB block-size: physical: 512 B 
           logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: RKT303.2 temp: 25.9 C scheme: GPT 
Partition: ID-1: / raw-size: 952.87 GiB size: 936.91 GiB (98.33%) used: 122.65 GiB (13.1%) fs: ext4 dev: /dev/nvme1n1p2 
           maj-min: 259:2 
           ID-2: /boot raw-size: 1024 MiB size: 1022 MiB (99.80%) used: 109.9 MiB (10.8%) fs: vfat dev: /dev/nvme1n1p1 
           maj-min: 259:1 
Swap:      Kernel: swappiness: 60 (default) cache-pressure: 100 (default) 
           ID-1: swap-1 type: file size: 20 GiB used: 0 KiB (0.0%) priority: -2 file: /swapfile 
Sensors:   System Temperatures: cpu: 35.0 C mobo: N/A 
           Fan Speeds (RPM): cpu: 0 
Info:      Processes: 231 Uptime: 15h 47m wakeups: 48284 Memory: 38.95 GiB used: 3.3 GiB (8.5%) Init: systemd v: 249 
           tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: pacman: 1312 lib: 277 Shell: Bash v: 5.1.8 
           running-in: konsole inxi: 3.3.06 
[derek@t480s ~]$ 

It is somewhere in the desktop settings >> right click on desktop and I think it is in the mouse actions, something like paste on middle click, disable it.


My man. I was assuming it was a knote setting, not a desktop setting.

I removed this and everything is as I hoped. Thanks a bunch!



This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.