Timeshift - scheduled snapshots are not working

I installed Timeshift on a BTRFS system with subvolumes (as originally installed). I can do manual snapshots, but my scheduled ones (Weekly, Keep 3) are not working, even though “Scheduled snapshots are enabled” .

How can I make automatic scheduled snapshots work? Appreciate any help on this…

I had the same problem @BlueOrbit. I used the following code to enable the timeshift service to run:

systemctl enable cronie.service
systemctl start cronie.service
sudo timeshift --check --scripted
journalctl -u cronie.service

Make run to run the above one line at a time and check the output to see what’s happening.
And then check the folder

cd /etc/cron.d

Just found this on another post:

Check if cronie.service is running:

systemctl status cronie.service

If not:

sudo systemctl enable --now cronie.service

Seems to work now…

Yes, that is correct. My post also does the same thing.

Thank you! :slight_smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.