The system is not able to detect my DVD drive

My dvd drive is not listed in the devices category. If i open retroarch, The option that in summary would allow me to load a dvd disk from the drive is not being offered to me which is something that was there when I was using linux mint. The dvd drive was also visible in the devices category in linux mint. I tried with inxi too but even in that, it is not listed. How do I make the operating system detect my dvd drive?

Try this

Note: running with sudo does not work
su root
echo sg > /etc/modules-load.d/sg.conf

Edit: if the drive is empty it will not be displayed in devices, only when loaded as far as i know

You were right.

Thank you for your help.

If you consider this topic as solved, please go to @fred666 's post, and click on the “Solution” icon at the bottom of the post.

This will trigger the forum software to do it’s thing on closed topics, which should help users in the future who may have this question.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.