The online installation progress stop at 10%。

What is the reason for this error?

Stopping at that point is usually a network problem. Try rebooting and starting the install over.

I’ve tried many times and it still doesn’t work.
But I’m sure there’s nothing wrong with my network.

Let’s start to eliminate things.
First, when initializing Calamares, choose us english and see if things go better.
This might not be the problem, but if it isn’t at least we eliminated one thing.


Running a ping test only shows connectivity. Issues with downloading data are network related and could be issues with download speeds from mirrors.

Yeah, updating mirrors before starting actual install might help.

1 Like

I’ve done several VM installs (online installer) and noticed this “hanging.” But if you just let it run despite the appearance of being “hung,” it eventually finishes, for me at least.

For me, stops at some random percent, 10%-40% or whatever. Sometimes system becomes unresponsive during this time, but still, waiting it out works. That might be because it’s a VM with low RAM/CPU. I usually click on the “show logs” button as soon as the install starts, as watching for latest messages gives better feedback than the static, rotating slides.

I guess it too can depend on what ram you have and also set for the vm. I always use 4 GB. You need 2GB i would say at minimum or have a chance at the install failing.