The current theme cannot be loaded (and another issue)

Hello all, I’m sorry if this is the wrong spot for this, and if so, please let me know.

As per the title, my current theme cannot be loaded, however, I’m unsure if it is related to the other issue I’m having; I login as normal, and am met with a Black Screen after Updating last night, the mouse pointer is there, I can move it, I can also open the Terminal, but nothing else. The screen is on, but black. Right-clicking doesn’t work either.

Running Hybrid Intel/Nvidia,


KDE Plasma


I’ve perused the forums here, the Arch Wiki, and others to no avail, however, I unfortunately don’t remember what command/s I ran (memory issues, and like a dumb, I didn’t write it/them down)…

Swapping between X11 and Wayland from Login has no effect, I can get into TTY3 with Ctrl+Alt+F3 at Login, but again, I don’t remember what command/s I used to find out that the current theme couldn’t load, or what to do to hopefully solve this.

I’ve been at this for over six (6) hours now, and am unsure what to do, if anything.

On mobile, my apologies for any mistakes, or if I don’t respond quick enough.

Thank you for your time and any assistance for the matter at hand,


Theme probably hasn’t been updated to plasma 6, so you will need to revert back to breeze for now. As for the black screen issue. There are many reports for that on here. Seemed to be caused by different things, but the one thing they have in common is nvidia. Not sure what the solution is for your issue. I don’t have hybrid graphics.

My apologies for the late reply, still ripping my hair out.

Well, that’s the thing, I ran “sddm-greeter --test-mode --theme /usr/share/sddm/themes/breeze”, which goes to Login and tells me I need to update Breeze, which I don’t know how to do, I’m in process of searching, and ran some commands, mainly for QT version, which apparently doesn’t exist on my laptop…

Running the same command above in TTY3, it spits out “Could not load the Qt platform plugin “xcb” in ‘’‘’ even though it was found. This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem. Available platform plugins are: eglfs, linuxfb, minimal, minimaleg1, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, xcb. Aborted (core dumped)”

Which again, I don’t know how to do, and searching through, I’m missing something glaringly obvious I feel.

Indeed, nvidia isn’t kind, I just can’t afford another PC right now to swap…

The majority of the “same” issues aren’t related to mine, as I don’t have dual monitors, and the others, I’ve tried the solutions to no avail, as well.

I did manage to plug in an HDMI cable, however, my TV screen remains black, without a mouse pointer.

So, I’ve got a nice new brick to add to the pile, it seems…

All-in-all, thank you for taking the time to reply, and let me know. I do appreciate it.

I’m not suggesting you replace any hardware. I’m using an rtx 3080 myself. I have issues on wayland. Just not the issues other people are reporting. I was just trying to point out that it seemed that hybrid graphics may with nvidia may be more of the cause than just nvidia. I don’t know about those sddm commands. I meant more to just use system settings to change the theme to breeze. That xcb plugin theme is a generic graphics error message and searching for it is likely to yield a million unrelated results, so I wouldn’t bother.

No of course, I didn’t mean to imply you were, I’m sorry if it came across that way.

That’s a pretty decent card! Indeed, yeah, the same boat here, having issues that aren’t the same as anyone else.

Of course! I do understand that, what I don’t understand is why my System borked, LOL. Nvidia does cause issue though, and hybrid graphics probably don’t help.

Oh, it’s just to run the Greeter is all, and when doing so it has underneath about the issue with Breeze. I did change it, but it makes no difference as apparently it doesn’t exist, so I’m still locked, using the Terminal, but, maybe I did something wrong, it wouldn’t surprise me…

Right, I haven’t bothered with that one, but I have searched for the error I get when I run the Greeter, and doing as some sites say, to reinstall, or to Update, don’t work for me.

I can still Update the System, I just can’t use it, but I’m hoping some Update sooner than later fixes this, or I can find a viable solution, somewhere, somehow.

1 Like