How do I allow a connection from a noip address?

Added to /etc/hosts.allow :

sshd :

The 192 bit works like a dream. It just hangs on the noip bit.

Any ideas?

Does set an rDNS (or PTR) record for the IP address that points to the expected hostname?

Isn’t the client list comma delimited?

Not according to . :man_shrugging:

List elements should be separated by blanks and/or commas.

I guess not :smile:

1 Like

I deleted the connection and re-did and it works :smiley: :brain: hurts now.

1 Like

IMO the Noip system works, but frequently has issues with resolution. I found I had to run the DUC update every 5 minutes, from both ends of the connection, in order to maintain the resolution.

1 Like

DUC update?

Strange - so far for me it has worked perfectly (AFAIK) - and allows me to run 2 separate mirrors on the NoIP address. It even changed over more quickly than I expected when ISP troubles actually changed my IP (DUC at work). I wonder if I just hit on magic settings - but no special tricks were needed…

Yeah, maybe Noip provides more resources for first-world countries, not banana republics like New Zealand or the UK :rofl:

1 Like

You have BANANAS?? Here I though it might be what you were, not what you had… :duck:

Actually - I don’t see how/why it would differ from one place to another - still Linux and still DUC. Are you sure DUC is configured properly - and set to frequent enough? Jus’ wondering…

1 Like

I didn’t say we had bananas; rather that we are bananas.

Good on you, then. Looking at the world upside down can’t but help these days! Be glad you’re still in a republic, anyway… :grin:

The worst of these challenges we all face is that I’ll probably not make it down there after all - always wanted to (even before the LOTR). Bananas not required.

1 Like