T440: internes Mikro wird nicht erkannt

Hallo zusammen,

ich habe gestern bei einer Zoomkonferenz mein internes Mikro nicht zum Laufen bekommen und bei PulseAudio ist das Mikro nicht auffindbar. Wenn ich Endeavour von USB oder mein Subsystem (Virtualbox mit Whonix) starte, funktioniert es. Hat jemand von euch eine Idee, das Problem zu lösen?

Danke für euere Antworten im Voraus

das hier?
https://thinkwiki.de/T440

gib mal die Ausgabe der audio devices:
pacmd list-sources
und hardware von deinem thinkpad:
inxi -Fxxc0z --no-host

alsamixer kann auch hilfreich sein um zu sehen welche Kanäle verfügbar sind.
Es kann auch einfach sein das Pulseaudio ein Gerät verwendet und ein 2. deaktiviert, da kann das tool paprefs helfen:

Hi,

danke dir für deinen Support!

das ist es:

https://thinkwiki.de/T440p

pacmd list-sources
2 source(s) available.
  * index: 0
	name: <alsa_output.pci-0000_00_1b.0.analog-stereo.monitor>
	driver: <module-alsa-card.c>
	flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
	state: SUSPENDED
	suspend cause: IDLE
	priority: 1030
	volume: front-left: 62507 /  95% / -1,23 dB,   front-right: 62507 /  95% / -1,23 dB
	        balance 0,00
	base volume: 65536 / 100% / 0,00 dB
	volume steps: 65537
	muted: no
	current latency: 0,00 ms
	max rewind: 0 KiB
	sample spec: s16le 2ch 44100Hz
	channel map: front-left,front-right
	             Stereo
	used by: 0
	linked by: 0
	configured latency: 0,00 ms; range is 0,50 .. 2000,00 ms
	monitor_of: 0
	card: 1 <alsa_card.pci-0000_00_1b.0>
	module: 7
	properties:
		device.description = "Monitor of Internes Audio Analog Stereo"
		device.class = "monitor"
		alsa.card = "1"
		alsa.card_name = "HDA Intel PCH"
		alsa.long_card_name = "HDA Intel PCH at 0xf3634000 irq 35"
		alsa.driver_name = "snd_hda_intel"
		device.bus_path = "pci-0000:00:1b.0"
		sysfs.path = "/devices/pci0000:00/0000:00:1b.0/sound/card1"
		device.bus = "pci"
		device.vendor.id = "8086"
		device.vendor.name = "Intel Corporation"
		device.product.id = "8c20"
		device.product.name = "8 Series/C220 Series Chipset High Definition Audio Controller (ThinkPad T440p)"
		device.form_factor = "internal"
		device.string = "1"
		module-udev-detect.discovered = "1"
		device.icon_name = "audio-card-pci"
    index: 1
	name: <combined.monitor>
	driver: <module-combine-sink.c>
	flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
	state: SUSPENDED
	suspend cause: IDLE
	priority: 1000
	volume: front-left: 65536 / 100% / 0,00 dB,   front-right: 65536 / 100% / 0,00 dB
	        balance 0,00
	base volume: 65536 / 100% / 0,00 dB
	volume steps: 65537
	muted: no
	current latency: 0,00 ms
	max rewind: 0 KiB
	sample spec: s16le 2ch 44100Hz
	channel map: front-left,front-right
	             Stereo
	used by: 0
	linked by: 0
	configured latency: 0,00 ms; range is 0,50 .. 200,00 ms
	monitor_of: 1
	module: 14
	properties:
		device.description = "Monitor Source of Simultaneous output to Internes Audio Analog Stereo"
		device.class = "monitor"
		device.icon_name = "audio-input-microphone"
Summary

System:    Kernel: 5.12.12-arch1-1 x86_64 bits: 64 compiler: gcc v: 11.1.0 Desktop: Xfce 4.16.0 
           tk: Gtk 3.24.29 wm: xfwm4 dm: LightDM Distro: EndeavourOS base: Arch Linux 
Machine:   Type: Laptop System: LENOVO product: 20AWS3D600 v: ThinkPad T440p serial: <filter> 
           Chassis: type: 10 serial: <filter> 
           Mobo: LENOVO model: 20AWS3D600 v: 0B98401 WIN serial: <filter> UEFI: LENOVO 
           v: GLET96WW (2.50 ) date: 06/20/2018 
Battery:   ID-1: BAT0 charge: 27.7 Wh (36.0%) condition: 76.9/96.6 Wh (79.6%) volts: 11.2 
           min: 11.1 model: SANYO 45N1153 serial: <filter> status: Charging 
CPU:       Info: Quad Core model: Intel Core i7-4800MQ bits: 64 type: MT MCP arch: Haswell 
           rev: 3 cache: L2: 6 MiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 43112 
           Speed: 2694 MHz min/max: 800/3700 MHz Core speeds (MHz): 1: 2694 2: 2694 3: 2694 
           4: 2696 5: 2694 6: 2697 7: 2694 8: 2694 
Graphics:  Device-1: Intel 4th Gen Core Processor Integrated Graphics vendor: Lenovo 
           driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:0416 
           Device-2: NVIDIA GK208M [GeForce GT 730M] vendor: Lenovo driver: nvidia v: 465.31 
           bus-ID: 02:00.0 chip-ID: 10de:1290 
           Device-3: Chicony Integrated Camera type: USB driver: uvcvideo bus-ID: 3-12:6 
           chip-ID: 04f2:b39a 
           Display: x11 server: X.org 1.20.11 driver: loaded: intel,nvidia 
           unloaded: fbdev,modesetting,vesa alternate: nouveau,nv 
           resolution: <missing: xdpyinfo> 
           Message: Unable to show advanced data. Required tool glxinfo missing. 
Audio:     Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio 
           vendor: Lenovo ThinkPad T440p driver: snd_hda_intel v: kernel bus-ID: 00:03.0 
           chip-ID: 8086:0c0c 
           Device-2: Intel 8 Series/C220 Series High Definition Audio 
           vendor: Lenovo ThinkPad T440p driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 
           chip-ID: 8086:8c20 
           Sound Server-1: ALSA v: k5.12.12-arch1-1 running: yes 
           Sound Server-2: JACK v: 0.125.0 running: no 
           Sound Server-3: PulseAudio v: 14.2 running: yes 
           Sound Server-4: PipeWire v: 0.3.30 running: no 
Network:   Device-1: Intel Ethernet I217-LM vendor: Lenovo ThinkPad T440p driver: e1000e 
           v: kernel port: 4080 bus-ID: 00:19.0 chip-ID: 8086:153a 
           IF: enp0s25 state: down mac: <filter> 
           Device-2: Intel Wireless 7260 driver: iwlwifi v: kernel port: 3000 bus-ID: 04:00.0 
           chip-ID: 8086:08b2 
           IF: wlan0 state: up mac: <filter> 
Bluetooth: Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8 
           bus-ID: 3-11:5 chip-ID: 8087:07dc 
           Report: ID: hci0 state: up address: <filter> 
Drives:    Local Storage: total: 1 TiB used: 131.36 GiB (12.8%) 
           ID-1: /dev/sda vendor: LITE-ON IT model: LCT-512L9S size: 476.94 GiB speed: 6.0 Gb/s 
           serial: <filter> 
           ID-2: /dev/sdb vendor: KingSpec model: NT-512 size: 476.94 GiB speed: 6.0 Gb/s 
           serial: <filter> 
           ID-3: /dev/sdc type: USB vendor: SanDisk model: Ultra Fit size: 57.3 GiB 
           serial: <filter> 
           ID-4: /dev/sdd type: USB vendor: Transcend model: JetFlash Transcend 16GB 
           size: 14.7 GiB serial: <filter> 
Partition: ID-1: / size: 451.09 GiB used: 131.36 GiB (29.1%) fs: ext4 dev: /dev/sdb2 
           ID-2: /boot/efi size: 511 MiB used: 280 KiB (0.1%) fs: vfat dev: /dev/sdb1 
Swap:      ID-1: swap-1 type: partition size: 17.06 GiB used: 0 KiB (0.0%) priority: -2 
           dev: /dev/sdb3 
Sensors:   System Temperatures: cpu: 54.0 C mobo: 0.0 C 
           Fan Speeds (RPM): cpu: 3063 
Info:      Processes: 253 Uptime: 5m Memory: 15.51 GiB used: 1.62 GiB (10.4%) Init: systemd 
           v: 248 Compilers: gcc: 11.1.0 clang: 12.0.0 Packages: pacman: 1078 Shell: Bash 
           v: 5.1.8 running-in: xfce4-terminal inxi: 3.3.03

Ich vergaß noch zu erwähnen, dass die simultane Ausgabe mit paprefs (angeschaltet) nicht die gewünschten Effekte hat.

Was mich auch noch verwundert ist, dass die Lautsprechertaste (F4) normalerweise mit einem Lämpchen beim Ausschalten leuchtet. Mit Endeavour vom USB funzt das auch alles, sowohl das Lämpchen als auch das Mirko.