System wont boot, stuck at "Notify about reboot on special conditions"

Before going to sleep i runned bleachbit(overwrite empty space) and also updated my system. Now today when i awaked up my system is stuck at the boot screen in the “notify about reboot on special conditions” check.

What should i do?

So, you first ran bleachbit, and after that, you updated the system, right?

Have you enabled REISUB? If yes, then proceed as explained in that link.

If not, I guess you can try to reboot with key combination Ctrl-Alt-Del.
If nothing else helps, you may need to use the power switch as the last resort…

If you get your system running again, I’d recommend create a backup of all your personal data to an externla disk, just in case something unwanted has happened to the internal disk.


I updated my system with sudo pacman -Syu && shutdown (time), as i usually do before sleeping. I gave shutdown about an hour so bleachbit could finish and then i went to sleep. This error is when i try to boot my system. In this screen i tried some shortcuts, but nothing. The only thing that responds is when i press the shutdown button on my pc, then it shows the messages as a normal system turning off would.

At this moment, I am on a live system, i chroot into it and tried updating it, reinstalling systemd-boot and also the kernels. But nothing, still the same issue.

Have i fried something with bleachbit? tried opening some files and everything seems fine.

Almost forgot to mention that i just followed this while trying to fix it.

I pretty much just did:
bootctl install

Just guessing, but for me it seems bleachbit did something unwanted. I’d recommend not using bleachbit since I’ve heard before it has caused trouble.
There are other ways to manage disk space, for example clean up the package cache (with program paccache) since it can grow very much if not managed.

First I’d suggest backup your personal data now (which I’d do in any scenario below).
Then I’d say you have these options:

  1. reinstall system
  2. or, wait for systemd-boot experts to chime in and hopefully provide more ideas about how to fix the system

Also, please give some more information about the installed system, e.g.

  • which filesystem
  • output of commands
inxi -Fza | eos-sendlog
lsblk -fm | eos-sendlog
1 Like

While I was in chroot, I did a system search and realized something: all of my disk drives were completely full. After searching my files, I found residual data that BleachBit uses to overwrite deleted files filling up the whole system. After deleting everything related to bleachbit I also found out that it had messed around some areas it shouldn’t have, but i can’t say for sure where.

And i also did something else, i backed up my data and just deleted my boot folder. Then i did the commands bootctl install, bootctl update, and sudo pacman -S linux . And somehow, one of those things fixed it, i was able to boot. But now my system is all messed up, seems like some data were wiped out, all my accounts on firefox are disconnect, but it still has everything else. Also my nvidia drivers were also broken, had to reinstall it.

Everything seems surprising fine for now, i wonder if this will come to bite me later.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.