System monitor sensor doesn't show my gpu

Hi :slight_smile:

I have a fresh install of EOS (KDE 6) and the system monitor sensor widget doesn’t show any data for the gpu :

I have this computer with no nvidia card, so I use the intel one : Intel Iris Xe.

I have installed the following package :

When I test with nvtop I have some result :

When I run Basemark with Graphics API = Vulkan the app crash, if I run it with Graphics API = OpenGL it works :person_shrugging:

Is this a plasma version 6 bug, or have I done something wrong?

Try running sudo sensors-detect and then try checking if that GUi’s shows anything again?

Hey I try then reboot and nothing.

The cmd find only one result :

# sensors-detect version 3.6.0+git
# System: TUXEDO TUXEDO InfinityBook Pro Gen8 (MK1) [Standard] (laptop)
# Board: NB02 PH4PRX1_PH6PRX1
# Kernel: 6.8.1-arch1-1 x86_64
# Processor: 13th Gen Intel(R) Core(TM) i7-13700H (6/186/2)

# ....

Intel digital thermal sensor...                             Success!
    (driver `coretemp')

# ....

But coretemp is installed by lm_sensors no ? And it’s installed by default no ?

Also now I have the file for the module created by sensor-detect, but like I said nothing new after a reboot :

➜  ~ cat /etc/conf.d/lm_sensors 
# Generated by sensors-detect on Mon Mar 25 20:10:24 2024
# This file is sourced by /etc/init.d/lm_sensors and defines the modules to
# be loaded/unloaded.
# The format of this file is a shell script that simply defines variables:
# HWMON_MODULES for hardware monitoring driver modules, and optionally
# BUS_MODULES for any required bus driver module (for example for I2C or SPI).