Superkey Behaviour Changed since 43

In the past superkey has always taken focus in the Type to search field so I can just type. I don’t recall changing anything, but now Superkey opens the screen, but the Type to Search field is not in focus.

So now I have to go to the mouse and click the search field before I can type. I checked the keyboard shortcuts and I see the Launch options are greyed out. Please help.
image
image

It still does on my end.

Look for the usual suspects: some extensions?

2 Likes

Here is the strange thing: it has just fixed itself since I created this post.
It’s nice to have my superkey again, but I didn’t do anything to get it working again. So it fixes itself and goes faulty intermittently. This never happened under Gnome 42 and that is the only change I have made.
It also occasionally, adds extra characters in search. e.g. I type settings and I get sseeeeettingssss. It a USB Logitech keyboard, which I only had a month. When it does this weird behaviour it’s the same with the laptop keyboard. Then I reboot and the problem is solved for a few days. Strange huh. How to troubleshoot that?

:pleading_face:

I bet they have an extension to fix that keyboard behaviour :rocket:

It’s broken…it has a :bug:

1 Like

The bug just fixed itself

1 Like