Stuck on /dev/sda1: clean

Hi, I have another problem. I just reinstalled nvidia-dkms after trying another nvidia driver. After reboot it just gives me this message:

/dev/sda1: clean, 4683434/7331840 files, 10406413/29304312 blocks

What can I do to fix this?

What exactly do you want to fix? What is the problem?

The issue I have is, it gets stuck on that screen for a long time. And usually when I turn on my computer, it takes only a few seconds or so to get into the login screen.

Sometimes it happens, in my case it is a hardware problem and not a software problem, what I do is turn off the system, unplug it from the mains and turn the whole computer back on. It works for me and even more so when you work with external disks.

With regard to nvidia:

pacman -Qs nvidia


I ran the command listed through tty3 and the packages are as followed:


Edit: I also tried what you did; turning the system off then on by unplugging from the psu. But it was to no avail.

I found the solution. I had to update my computer via live installation then reboot. I must have not gotten into login because the drivers didn’t work.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.