Steam won't launch anymore

I had a working Steam installation on my PC. But for some reason it won’t launch anymore.

Following the instructions on
I got the following:

 $ cd ~/.steam/root/ubuntu12_32
 $ file * | grep ELF | cut -d: -f1 | LD_LIBRARY_PATH=. xargs ldd | grep 'not found' | sort | uniq => not found => not found => not found => not found => not found => not found => not found => not found => not found => not found => not found => not found

When I run it from terminal I get:

 $ steam[15026]: Running Steam on endeavouros rolling 64-bit[15026]: STEAM_RUNTIME is enabled automatically[15100]: Steam runtime environment up-to-date![15026]: Steam client's requirements are satisfied

But it won’t start anyway.

But what to do next? The instructions on that page don’t say anything about this.
Do I understand it correctly, that all these libraries marked as “not found” are needed to be installed? Did they get deleted somehow?


$ steam-runtime --reset[16075]: Installing bootstrap /home/nemo/.local/share/Steam/bootstrap.tar.xz[16075]: Reset complete!
$ steam[16128]: Running Steam on endeavouros rolling 64-bit[16128]: STEAM_RUNTIME is enabled automatically[16200]: Updating Steam runtime environment...[16128]: Can't find 'steam-runtime-check-requirements', continuing anyway

Still could not start.

Which steam package are you using?

1 Like


$ pacman -Q --info steam
Name            : steam
Version         :
Description     : Valve's digital software delivery system
Architecture    : x86_64
URL             :
Licenses        : custom
Groups          : None
Provides        : None
Depends On      : bash  desktop-file-utils  diffutils  hicolor-icon-theme  curl  dbus  freetype2
                  gdk-pixbuf2  ttf-font  zenity  lsb-release  nss  usbutils  xorg-xrandr
                  vulkan-driver  vulkan-icd-loader  lsof  python  lib32-libgl  lib32-gcc-libs
                  lib32-libx11  lib32-libxss  lib32-alsa-plugins  lib32-libgpg-error  lib32-nss
                  lib32-vulkan-driver  lib32-vulkan-icd-loader
Optional Deps   : steam-native-runtime: steam native runtime support
Required By     : None
Optional For    : None
Conflicts With  : None
Replaces        : None
Installed Size  : 3,62 MiB
Packager        : Levente Polyak <>
Build Date      : Tu 30 Aug 2022 00:12:07
Install Date    : Th 22 Dec 2022 18:15:39
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : Signature

It doesn’t look like you are using steam native so I am not sure those missing libraries are relevant.

It is interesting that you aren’t getting any errors.

Does ps ax | grep -i steam return anything?

1 Like


ps ax | grep -i steam
   2141 ?        S      0:00 bash /home/nemo/.local/share/Steam/
   2272 ?        Zl     0:03 [steam] <defunct>
  22515 pts/0    S+     0:00 grep -i steam

Also tried

$ steam-runtime --reset

from . Updated my initial post with the result.

It looks like there is a defunct steam process. Try rebooting.

1 Like

Something finally did work and it launched after reboot! Thanks!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.