[SOLVED] Problem with applying icons through appearance

Hi, today i updated my OS which caused some problems in xfce, themes, icons etc etc
( which you can find detailed version here : [SOLVED] Latest update broke everything )

in that topic, almost everything got fixed except my icons, i tried to solve my problem by searching but couldnt find anything helpful.
the weird thing is even tho i have selected “tela” icon pack in appearance, some of icons are “undefind?” or default

here’s a picture of it :

1 Like

Your tela icons have seems to be installed wrong because that is not what tela icons look like.

Have you tried reinstalling? (Maybe delete where you installed them first too. Though I think the install overwrites)

yay -S tela-icon-theme

1 Like

at first i tried with extracting icon folder in ~/.icons

now i tried the aur and still same issue and it isnt just tela, its happening with paper too (or any other icon pack i install)

1 Like

I see this in the XFCE4 Wiki - https://wiki.xfce.org/howto/install_new_themes

When you have icon theme problems, it’s also recommended to install the hicolor-icon-theme package

Probably not the problem but just in case

1 Like

i have read that wiki, i also installed hicolor-icon-theme but still same issue

1 Like

It seemed have done something? Tela looks right now. In your previous screenshot the actual icon theme is wrong.

Hmmm. Try it like this,

gsettings set org.gnome.desktop.interface icon-theme 'MyIconTheme'
1 Like

still same :frowning: weird topbar icons + some apps doesn’t have tela icons too

1 Like

I’m out sorry! More experienced membera will come soon! Sorry for not being able to help further.

1 Like

thanks for assisting me tho
i’ll try to tweak other stuff to see if i can get this right

1 Like

fixed problem by deleting everything in ~/.cache and rebooting

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.