[Solved] Missing AUR Packages: chaotic-keyring chaotic-mirrorlist

When I update my system with yay I get this:

Missing AUR Packages:  chaotic-keyring  chaotic-mirrorlist

What does it mean?

Generally speaking, it means those are packages you have installed on your system that are not in the repos or AUR.

Did you add the chaotic-aur repo and then remove it?

In this case, I would recommend removing those packages if they no longer exist for you.

1 Like

Well, I had chaotic-aur repo. I installed it from AUR and I used it to install Firedragon browser which I later removed it, because I didn’t like it. I just uninstalled chaotic-keyring and the chaotic-mirror list in pamac. But does this all mean that chaotic-aur repo does not exist anymore?

Had did you install a repo from AUR? Oh, I see, those packages used to be in the AUR but aren’t there anymore.

No, it looks like those packages were just removed from the AUR.

It looks like they were removed because it was determined they weren’t appropriate for the AUR.



Ok, no problem. As I said I used it only once. I think I’ll manage without it…:blush:

There are some handy things in there - but it is certainly not required! Interestingly, a number of goodies from EnOS repos are in there too! :grin:

Full disclosure: I run a chaotic-aur mirror, and an EndeavourOS mirror too

I’m a fan of some of the stuff there, for example their wine builds.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.