[SOLVED] Fujitsu Scansnap s1300 scanner

Hi, I could have posted in the newbie section but here it is.

My scanner is not recognized by sane. I followed the archwiki with no luck.

My scanner Fujitsu ScanSnap s1300 is listed as a supported devices, using the sane-epjitsu backend requiring to install the firmware which I found on github.

I copied the firmware where the config is pointing to:

cat /etc/sane.d/epjitsu.conf | grep -A2 1300_

firmware /usr/share/sane/epjitsu/1300_0C26.nal
usb 0x04c5 0x11ed

ls /usr/share/sane/epjitsu


lsusb | grep Scan

Bus 003 Device 005: ID 04c5:11ed Fujitsu, Ltd ScanSnap S1300

scanimage -L

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

sane-find-scanner | grep -A2 USB

found USB scanner (vendor=0x04c5, product=0x11ed) at libusb:003:008
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

i changed the group and permission of the firmware file as the archwiki suggested.

-rw-r--r-- 1 root scanner 155838 Jan  8 09:24 /usr/share/sane/epjitsu/1300_0C26.nal

scanimage -L still does not find any device either as a user or as root

any idea what am I doing wrong ?


Did you install sane?

1 Like

yes, I have installed sane.

I tried as a user, as root, tried to unplug/plug the scanner, tried rebooting, tried usb2.0 and usb3.0 port.

I tried with the firmware file provided in your link, did not work either.

ok unplugging and plugging it back with the firmware in you link finally worked.

Thanks a lot !!!


Welcome to :enos: forums.

And have to say it’s a nice description of the problem. See when people describe properly it’s easy to solve stuff.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.