Slack-desktop not supported?

Hello I installed slack git clonning this and “making” the PKGBUILD file, after that and trying to connect to my work instance I have an error of “cannot open the URI” adn a below message of “the specified location is not supported”

anyones know if slack-desktop is supported on endeavouros?

The locations in this case is probably the location you are trying to connect to. Not endeavouros.

I am not familiar with slack but are you sure you entered the address to connect to properly?

Slack connects to a work station redirecting to a web browser UI that is explicit with the work station at which someone wants to connect, I had no issues when connecting using other distros, thought this was an arch repo issue but I have seen arch users on youtube that doesnt have this problem. :frowning: . maybe I’m lacking some libraries on my endeavouros idk.

I’ve been using slack-desktop for ages - need it for work and can confirm that is has been and is functional

aur/slack-desktop 4.20.0-1 (+523 7.23) (Installed)
    Slack Desktop (Beta) for Linux
1 Like

I tried installing slack via AUR but it didnt worked for me, I installed it via snap and it worked! :blush:

so that is a way to do it if someone else experiences problems with AUR installation :slight_smile: but not sure if installing packages via snap is a “healthy” way to install programs on this awesome arch based distro. I’m new on arch ecosystems so if there is no problems with snap packages let me know.

1 Like

I use the slack web app through rambox, if that helps anyone as an alternative to installing the slack spyware on your machine

1 Like

didnt know about it, thanks.

1 Like