Setting number of workspaces on Gnome?

Has disappeared from tweaks?

All the sudden I had 9 workspaces, got round it with:

gsettings set org.gnome.mutter dynamic-workspaces false
gsettings set org.gnome.desktop.wm.preferences num-workspaces 4

Doh, for some reason I cannot remember, I had the git version installed, reverting to the repo version fixes it. Sorry for the noise :smiley:

Fixed!

1 Like

Gone from the git version of tweaks because, as this option will be available in settings->multitasking in GNOME 41.

2 Likes

Explains a lot, thanks.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.