Screen not displaying correctly at the bottom edge


It works find on windows though. My system information https://clbin.com/eozLL

your resolution is to low ? ( settings display )

It looks like you are using KDE and your resolution is 1280 x 720?
Go into “Settings” then “Display and Monitor” and set the resolution to 1366 x 768 if that doesn’t work try 1920 x 1080

Pudge

2 Likes
Device-1: NVIDIA TU116M [GeForce GTX 1660 Ti Mobile] driver: N/A

Could be related?

if solution is good is probably overscan, but you use amd in this case ?

Graphics:
Device-1: NVIDIA TU116M [GeForce GTX 1660 Ti Mobile] driver: N/A
Device-2: AMD Picasso/Raven 2 [Radeon Vega Series / Radeon Mobile Series]
driver: amdgpu v: kernel
Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3 driver: X:
loaded: amdgpu unloaded: modesetting gpu: amdgpu
resolution: 1920x1080~144Hz

2 Likes

Somehow switching to gnome and changing my refresh rate to 60 fixes the issue, but the issue comes back when I start kde plasma

also then should be better plasma X11 session, instead of wayland maybe, see settings startup behaviour…

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.