Screen glitches

Hi,

since 2-3 weeks on my pc occur screen glitches. I had them some time back, but when I started to use the lts-kernel they vanished. Now they occur again.

Journal:
https://clbin.com/l8D6A

PC setup:

Asrock fm2a78m pro4+ | AMD Athlon X4 880K Silent 4x 4.00GHz So.FM2+ | 2GB HIS Radeon RX 460 iCooler | 275GB Crucial MX300 2.5" | 2x8GB Crucial Ballistix Sport DDR3-1600

20220205_164512
20220205_164524

Does anyone have an idea, whats the issue?

The LTS kernel used to be 5.10, it recently moved to be 5.15, which would likely explain why the issue started now. Should you want to use it, 5.10 is in the AUR and my kernel-lts repo.

Which part of this is where the issue happens? For example, the timestamp?

1 Like

Which part of this is where the issue happens? For example, the timestamp?

Sry. I could remember it therefore I have generated a new journal after it happend now at 19:20
https://clbin.com/BL38z

The LTS kernel used to be 5.10, it recently moved to be 5.15, which would likely explain why the issue started now. Should you want to use it, 5.10 is in the AUR and my kernel-lts repo.

The kernel of the aur didn’t install. Your repo works like a charm. Hopefully the issue vanishes again. :slight_smile: I know it not solved but maybe its an driver issue I can not solve.

I have send you some £ for your Laptop upgrade.

2 Likes

After some weeks I can say that it works with the “older” kernel :grinning:

I don’t mark the threat as “solved” because I my opinion its more like a work around.

2 Likes

Today I have updated my system and since the update the kernel 5.10 doesn’t boot to the UI anymore. Do you have any idea why?

20220730_134712

No.

Downgrade to the previous version; if it’s not fixed in a future release then you might need to take this up with the kernel developers.

Okay. Thanks.

Before I downgrade I will try the latest kernel - I don’t know if screen glitches still occur on that.

The latest kernel updates fixed this issue.

1 Like