Screen exceeding monitor

Why my display, my taskbar precisely, is exceeding the limits of my monitor? I don’t know how to solve this, neither how I fell on this bug. When I make a printscreen for example looks normal and I’m using my usual resolution but it’s not working. I’m from Manjaro and there it used to happen when we install video-modesetting and video-vesa, but I don’t know how this happened here on Endeavour nor how to solve it.

Graphics:
Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated
Graphics
vendor: Gigabyte driver: i915 v: kernel arch: Gen5.75 ports:
active: HDMI-A-1 empty: VGA-1 bus-ID: 00:02.0 chip-ID: 8086:0412
Display: x11 server: X.Org v: 21.1.3 compositor: kwin_x11 driver: X:
loaded: intel unloaded: modesetting alternate: fbdev,vesa gpu: i915
display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96
Monitor-1: HDMI-A-1 mapped: HDMI1 model: 23L11-H-AN res: 1920x1080
dpi: 96 diag: 585mm (23")
OpenGL: renderer: Mesa Intel HD Graphics 4600 (HSW GT2)
v: 4.6 Mesa 22.1.2 direct render: Yes


What’s the monitor that you have? 23L11-H-AN

Is this it? https://ktc-tvs.en.made-in-china.com/product/iblQwIkECqYy/China-23-Inch-LED-TV-23L11-.html

The issue you are seeing is physically with the display resolution. The reason a screenshot won’t show that is because it takes a picture of what the computer thinks it’s displaying not what is physically being displayed on the monitor.

I have seen it sometimes on TV’s and such where it overscans and I think that is what you are seeing.

On the physical TV/Monitor can you change any “scan” settings? Sometimes it’s called “Just Scan” or “Overscan”

Article about it: https://www.howtogeek.com/252193/hdtv-overscan-what-it-is-and-why-you-should-probably-turn-it-off/

1 Like

I actually changed my HDMI and it worked. Thanks for clarifying me, pal.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.