Scrcpy won't launch when clicked

I tried installing guiscrcpy via Discover but can’t discover it in the applications menu of KDE plasma.

I saw this youtube post: How to Install Scrcpy on Arch Linux | Install Scrcpy on Linux | Android on Arch Linux - YouTube

…and it talks about a folder appearing in my desktop but can’t find it.

The video you linked to installs the CLI, scrcpy from AUR and not guiscrpy, the GUI.

It is the scrcpy folder that gets created when you git clone the source. Seemingly, you didn’t do this:

Is it the flatpak version you installed?

Run flatpak list in a terminal to get a list of the flatpaks you might have installed.

If in fact it is the flatpak version, run it from a terminal:

flatpak run in.srev.guiscrcpy

Thanks. I should have clarified. Because scrcpy did not launch I ended up opting for guiscrcpy. The flatpak launched. Thanks.

1 Like

Glad you got it working!

For the thread to be closed and considered as solved, please consider checking the solution box under the relevant post!

:enos_flag: :wave:t5:

A quick note on scrcpy (cli) - it is available in the community repo & the command need to be run twice on my pc as it won’t launch until you authenticate it on your phone. Thought I would mention this in case anyone else would prefer to use the cli version.