"Save Session" is Enabled by Default. Disabling is Ineffective

Distro-wise, it’s one of those “opt-in” options used to leave unfinished business for later. Normally, when a session ends, it should end.

Disabling it then clearing ./cache/sessions/solves it.


yes thats the default xfce setting …

1 Like

It was enabled by default about a month ago. Would test again, but your link doesn’t lie.

my fault… it is also enabled on current release i do miss that config…