Rgb activation

Good evening, I installed a heatsink on the Arcic Liquid Freezer 2 240 RGB on PC, unfortunately I cannot activate the RGB because the activation works through owner software that is available only for Windows, on Windows with the installed software work perfectly, you know if it is possible to activate The RGB largely thanks.

I’m not seeing it on OpenRGB’s supported devices, but you could try it and see.

1 Like

I have an Asus z690, Gigabyte 3060Ti card & a Logitech RGB keyboard—all controlled with OpenRGB ( https://gitlab.com/CalcProgrammer1/OpenRGB ). https://gitlab.com/CalcProgrammer1/OpenRGB/-/wikis/Supported-Devices is the section you need to look at…you can also open a support ticket (look through the documentation for information) if your device is not supported. Just do a “yay -S openrgb” to install OpenRGB (it’s an older version, but will get you started). Take your time & look around–it takes a bit to get it all working, but its really worth it.

[quote=“ExDebianuser, post:3, topic:40834, full:true”]
I have an Asus z690, Gigabyte 3060Ti card & a Logitech RGB keyboard—all controlled with OpenRGB ( https://gitlab.com/CalcProgrammer1/OpenRGB ). [https://gitlab.com/CalcProgrammer1/OpenRGB/-/wikis/Supported-Devices ](https://gitlab.com==> ERRORE: Si è verificato un errore in build().
L’operazione sta per essere interrotta…
→ errore durante la creazione: openrgb-exit status 4
→ Installazione dei seguenti pacchetti non riuscita. È richiesto l’intervento manuale:
openrgb - exit status 4

What command did you run?


Try openrgb-git instead, the other one failed for me as well.

1 Like

Hmmm… I was using openrgb (not git) until I changed to the git version yesterday. The git version is working very well for me right now (running). You would also need to get the effects plug-in https://gitlab.com/OpenRGBDevelopers/OpenRGBEffectsPlugin --choose the buster64 or bullseye64 from the dropdown menu–unpack it & then startup OpenRGB first…then close it & nav to ~/.config/OpenRGB/plugins & drop the plugin there. You can then start OpenRGB & configure it.

I tried to install the plugin as described and the program no longer starts, I tried to uninstall and install but it doesn’t go anymore

If there are problems with it, you need to delete the ~/.config/OpenRGB folder ( or rename it if you want to refer back to it) & start OpenRGB again. It’s not the most friendly program to use–takes a bit of time to get it working the way you want. Once it is configured–it really does work very well…

I can’t find the Openrgb folder to be able to erase everything, you can delete everything from the terminal and reinstall from chief

The folder is in your /home inside a dot file (/.config) You can just use commands to rename/delete it…
Just make sure that it does not exist when you restart OpenRGB

Nothing I can’t find this folder unfortunately I have not residence with this operating system, it is possible to trace the folder via the terminal

cd ~/.config

And check if this folder is there

How do I do now to delete config openrgb thanks

rm -r foldername

thanks worked

1 Like

I tried the program, I only manage to modify the colors of the frontal case but the RGB of the Arctic dissatator work only with the owner software that can only be initiated with Windows 11, it is a shame you know if it is possible to start somehow the RGB of the fans of the heatsink thanks

You need to talk to the people at OpenRGB…open a support ticket & look at: https://gitlab.com/CalcProgrammer1/OpenRGB/-/wikis/home

You can get help through Discord: https://discord.gg/AQwjJPY

1 Like