Restore all settings to default

I right-clicked on the panel at the bottom of the screen > Troubleshoot > Restore all settings to default. The reason I did that: there was a big gap between the add/remove icon and the other icons.

After the restore, KeepassXC does not launch anymore when I click on it in the main menu.

Run keepassxc in terminal and Show us the Error Output.

1 Like

Yepp, the first thing to do when a program refuses to launch is to try and launch it from the terminal. Usually you’ll get some errors in the terminal explaining why it won’t launch.

1 Like

Yep, that works.

In a 1st effort it said “another instance of keepassxc is already running”. So, to stop that instance via the terminal I had to find out its PID doing “pidof keepassxc”.

Then, I could stop that via the terminal using “sudo kill -9 ”. Restarting Keepassxc via the terminal then worked, there were no errors shown.

Launching it from the menu thereafter also worked.

Thank you. :+1:

BTW, I am sure you know the steps I wrote above, I just added them for completeness sake if ever someone else stumbles upon this page.


I just added to what pycrk has said (and tryed to make it into a more general response) because I totally agree with his proposed solution. Credit should go to him.

I’m glad you got this sorted out.


1 Like

There were no errors, as I told @nate.

Thank you too for your input, sorry I left this out.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.