Qwant.com down?

I typically use the qwant search engine but since yesterday I can not reach it anymore. firefox is timing out and a ping qwant.com is not doing anything.

I can not reach qwant.com with my mobile device either. So it has nothing to do with my PC or my network.

But I can not find any information that qwant.com is actually down. That is really weird. Does qwant.com work for anybody here?

works just fine here

Works here too.

Perfectly fine over here in NZ.

Can access here in India…

Maybe your ISP is blocking? Here sometimes my ISP blocks EndeavourOS website and forum for no reason.

Works for me. Suggest loading Opera so you can use a quick and easy VPN to bypass regional/ISP restrictions. Another thing you can do is change/check your DNS settings, so you are using 8.8.8.8 and 8.8.4.4 (Google’s DNS).

Sorry, but that is the worst suggestion ever.

Opera is a Chinese proprietary browser. And Opera’s VPN is not even a real VPN. It’s just spyware.

1 Like

True, but it’s a quick and easy way to do a VPN. I didn’t suggest using it full time.

In the meantime it is working again. But it was not since yesterday. I swear :wink:

It did not work with my iphone either. I turned off wireless and went with mobile data. Still no qwant.com. But then, my DSL provider and my mobile data plan provider are both Deutsche Telekom. May be you are right and that was an issue with Deutsche Telekom.

I try not to use any google services. Thats why I use qwant or duckduckgo in the first place. And with using the google DNS services you are basically telling google every website you are visiting. I do not want to do that.

2 Likes

Fair enough. I run all my DNS through OpenDNS for their family filter.

1 Like

Working here on Firefox but i don’t use any VPN or other.