Problem in DarkMode with DeaDBeeF (Plasma)

I wanted to finally try the DarkMode in KDE, but it fails with Breeze Dark already at the implementation in connection with the playlist riders of DeaDBeeF. The optical separation of the same is practically non-existent:

It should still look similar (but negative) in DarkMode:

I know that DeaDBeeF has a Gtk interface and that can cause problems. Is there anything that can be done?

1 Like

This isn’t going to be the most helpful response but it is either a problem with the application or the breeze-gtk theme.

I guess you would need to look at the application and see if it is using something sane to highlight the current track. If it is, report it as a bug on the breeze gtk theme.

2 Likes

You could try a different GTK theme as well. I have used this and it worked as far as i could see. It may make more sane choices since it will pull based on your selected plasma theme.

Okay, I don’t know enough about that. But thanks anyway.

you can change high light colour…

What is it that is the problem as i don’t see visually any issue with it. :thinking:

The currently playing song isn’t highlighted properly.

1 Like

It’s the lack of visual separation of playlists and no longer marking the currently active playlist at the top of the bar.

1 Like

@Shjim : Before I part from DeaDBeeF. I rather part from KDE … :wink:

i lost… i post screen of deadbeef. change colour of high light :wink:

EDit. near every thing can change in deadbeef

Nothing wrong with KDE! :scream:

1 Like

In DeaDBeef preferences the GUI Plugin can be set to GTK2 or GTK3. I have mine set to GTK3 always. I’m not sure if this will help or not, but it’s worth checking as the GUI does “behave” a bit differently.

Thanks for the hint, however I already have GTK3 by default.