Problem creating new files in LIbreoffice-fresh after update to KDE Plasma 6

When I try to save a new file from any program in the LibreOffice suite, it does not work, and there are no error messages.
When opening LibreOffice from a terminal, it’s possible to read this message: kf.kio.filewidgets.kfilefiltercombo: Could not find file filter
The “kio” message seems to be related to KDE Plasma. I installed Openbox, and using it, Libreofffice works without problems.

Welcome to the community :wave: :enos:

Please post the output of:

yay -Q | grep -i kio

EDIT: Never mind the above, if you’re on KDE, you should have the required packages, so there’s something else. You can post it just in case, though.

Also, please try saving a file from other apps, like a regular text editor, to the same location you tried with LibreOffice.

Hi @mizhimo and welcome to the forum. On Still I had to enable use LibreOffice Dialogs in the settings to be able to save. A few others have had similar issues.

6 Likes

Yep, this solved my issue. Thanks a lot.

1 Like

It’s not actually solved, it’s a workaround. But either way, please mark @smokey’s answer as the solution. :wink:

1 Like

Glad to have helped, as @ddnn mentioned if you could mark the solution so others with this issue can find it easier

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.