Phonak hearing aid and bluetooth

I am testing Phonak hearing aids with bluetooth support. For one week I had one with batteries and bluetooth worked just fine for my Android smartphone and my laptop with EndeavourOS.

Now, I got a new Phonak pair with rechargable batteries. Still working fine with my smartphone.

But on my laptop I can connect the Phonak hearing aid but no output device is created.

Any idea what the problem might be?

Quite a few people were having different issues with the 6.4.1 kernel.

A new kernel was released today, do an upgrade an reboot your system and see if the problem is resolved.

I found it. There are actually 2 bluetooth devices from Phonak visible and I connected to the wrong one. :slight_smile:

If you consider this Topic as solved, go to the post that most helped you solved the issue. In this case your last post. Click on the box with the check mark in it.

This triggers the forum software to recognize the Topic as closed and then performs other house cleaning tasks.

Thank You.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.