PGP keys import error

First post here :slight_smile:
Trying to install Megasync and i check Yes when asking to import keys, always end up with error messages that nothing is found so installation quits

1 Like


try some of the suggestions in this thread:

yeah, had the same thing with another package aswell, but on the aur page there were commands to add via terminal easy

Welcome to EndeavourOs forum .

Thank you :slight_smile:

:: PGP keys need importing:
 -> FCF986EA15E6E293A5644F10B4322F04D67658D8, required by: ffmpeg3.4
==> Import? [Y/n] y
:: Importing keys with gpg...
gpg: hämtning från nyckelservern misslyckades: No name

Try refreshing your mirrors with the welcome app.

no luck…added some US mirrors but still no luck

hopefully this wil get sorted since i love the terminal and need Megsync bad

You can wait for the maintainer to fix that key issue or you can try the git version.

1 Like

Looks like a keyserver issue.

Try importing it manually:

gpg --keyserver --recv-key FCF986EA15E6E293A5644F10B4322F04D67658D8
1 Like

seems it works now since adding the key manually

Thanks alot, seems it did the trick :slight_smile:

1 Like

well it installed without a hitch but no menu items available for Mega

installing now and we will see…hehe sucks beeing new to a dist